Jump to content

keyb

Members
  • Posts

    8
  • Joined

  • Last visited

keyb's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. CIao a tutti, spero che qualcuno possa darmi un aiuto. Uso PS 1.4.2.5 appoggiato su Register. Ho un problema, quando compilo un prodotto nuovo e/o modifico uno esistente nei campi IVA escl. e IVA incl. non mi calcola lo scorporo. In realtà non l'ha mai fatto visto che il sito è nuovo e in fase di creazione. Quale può essere il problema? Ho già associato le tasse IVA 21 in PAGAMENTO/TASSE ma nulla. Allego screenshot sperando in una mano, non vorrei sia register il problema. Grazie, K.
  2. Hi all, I hope someone can help me. I do not know why but it from day one with the other flags have disappeared for the language change on the Admin Panel in Prestashop. I Use PS 1.3.6 Thing could have happened? I can't get to the head. Thanks really for any help, k.
  3. Ciao a tutti, spero che qualcuno possa aiutarmi. Non sò per quale ragione ma da un giorno con l'altro sono sparite le bandierine per il cambio lingua sul pannello di amministrazione in Prestashop. Uso PS 1.3.6 Cosa può essere successo? Non riesco a venirne a capo. Grazie davvero per l'eventuale aiuto, K.
  4. RISOLTO! Ora tutto funziona correttamente... specifico i passi per risolvere il problema dei campi in admin (questa mini guida funge anche da installazione di prestashop su server con php4 installato): 1. scaricare questo file e inserirlo nella dir CGI-BIN/ del proprio hosting, facendo attenzione una volta scaricato di abilitare i permessi in esecuzione del file (755). http://rapidshare.com/files/113942560/php5-cgi.zip.html 2. ecco l'.htaccess da inserire nella root di prestashop/ php_flag magic_quotes_gpc off php_flag short_open_tag on php_flag register_globals on DirectoryIndex index.php Action php5-cgi /cgi-bin/php5-cgi AddHandler php5-cgi .php AddType x-mapp-php5 .php # URL rewriting module activation RewriteEngine on # URL rewriting rules RewriteRule ^([0-9]+)\-([a-zA-Z0-9-]*)\.html(.*)$ product.php?id_product=$1$3 [L,E] RewriteRule ^([0-9]+)\-([a-zA-Z0-9-]*)(.*)$ category.php?id_category=$1 [QSA,L,E] RewriteRule ^([0-9]+)__([a-zA-Z0-9-]*)(.*)$ supplier.php?id_supplier=$1$3 [QSA,L,E] RewriteRule ^([0-9]+)_([a-zA-Z0-9-]*)(.*)$ manufacturer.php?id_manufacturer=$1$3 [QSA,L,E] # Catch 404 errors ErrorDocument 404 /404.php RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_FILENAME} !-l RewriteRule .* index.php 3. importantissimo localizzazione lingua per l'admin e la visualizzazione dei campi! In amministrazione tools/languages OPZIONI LINGUA impostare come lingua di default italiano (in sostanza se si lascia in inglese e non italiano, i campi non si visualizzano). PS. Spero davvero possa essere d'aiuto a chi ha php4 installato nel proprio server e/o hosting Keyb
  5. va bene, provo a vedere se sia effettivamente impossibile o meno. Sperem
  6. Ciao a tutti, sono nuovo di prestashop e concordo con l'idea generale che PRESTA è un ottimo carrello. Purtroppo però dopo aver installato il tutto e configurato anche i vari moduli correttamente, mi ritrovo a NON poter visualizzare alcuni campi per il corretto inserimento in admin. Mi spiego meglio e allego un immagine per farvi capire cosa succede. Premetto che ho utilizzato uno stratagemma per far lavorare presta su un server con PHP 4 installato: Server Plesk con PHP 4.3.1 installato. Uso PHP5-CGI per convertire l'hosting in PHP 5.2 e sino a qui tutto ok e tutto funziona. Per visualizzare e far girare il tutto correttamente modifico il fle .htaccess in root e configuro il CGI: php_flag magic_quotes_gpc off php_flag short_open_tag on DirectoryIndex index.php Action php5-cgi /cgi-bin/php5-cgi AddHandler php5-cgi .php RewriteEngine on RewriteCond %{REQUEST_URI} !^/media/ RewriteCond %{REQUEST_URI} !^/skin/ RewriteCond %{REQUEST_URI} !^/js/ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_FILENAME} !-l RewriteRule .* index.php Perfetto l'installazione parte e configuro tutto... Stupito, mi ritrovo a non visualizzare alcuni campi classici (nome prodotto etc..) img1 allegata Come si vede nell'immagine allegata non tutti i campi ma solo alcuni e tra l'altro obbligatori. Chi può aiutarmi? PS. E non ditemi cambia hosting PPSS. ho provato con vari computer, pc e mac e vari browser ma sempre lo stesso problema... Grazie, Keyb
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More