Jump to content

LAULAU78

Members
  • Posts

    24
  • Joined

  • Last visited

LAULAU78's Achievements

Newbie

Newbie (1/14)

2

Reputation

  1. Bonjour à tous tout d'abord je vous souhaite une bonne et heureuse année 2013. Que cette année soit fructueuse ! J'ai une boutique en ligne version PS 1.4.0.17. Je souhaite la transférer en local avec WAMP. J'ai tout d'abord transféré tous mes fichiers de chez 1&1 vers mon ordi. Je n'ai pas réussi à accéder à l'install car cela m'indiquait qu'il y avait un problème avec le thème. J'ai donc contourné le problème en téléchargeant sur PS une nouvelle version de boutique 1.5.3.1. J'ai bien installé la boutique en local. Par contre je suis vraiment débutante en ce qui concerne phpmyadmin et transfert base de données.... Je souhaite migrer toute ma base de données qui est sur ma boutique en ligne vers la boutique en local et là je coince. Merci pour votre aide.
  2. Bonjour à tous j'ai le même soucis que STEK et je n'ai pas trouvé de discution sur ce problème. Depuis une quinzaine de jours presque toutes mes commandes se mettent automatiquement en statut "annulé" et n'apparaissent pas dans le suivi de commande du BO mais sur la page d'accueil je la trouve et je change le statut manuellement. Quelqu'un a t il trouvé une solution ? Bonne fin de journée
  3. Bonjour Pourquoi n'ai-je pas la possibilité d'indiquer le numéro de colis lorsque l'état de la commande est "en cours de livraison" dans PS pour les commandes provenant de ebay. Alors que pour les commandes faites sur mon site j'ai bien le champ "numéro de suivi" ? Merci pour votre aide !
  4. problème résolu : en fait ce n'était pas les prix remisés qui bloquaient mais les catégories principales.
  5. Bonjour J'ai remarqué que lorsque des produits ont des prix avec une remise dans PS cela ne se transfère pas vers ebay lors de la synchronisation. Comment puis-je faire pour mettre ces produits dans ma boutique ebay ? Merci par avance pour votre aide.
  6. Bonjour à tous J'utilise la version PS 1.4.0.17. Mon client ayant oublié un article dans sa commande, après avoir payé il m'a demandé de lui rajouter. Est-il possible depuis le BO de rajouter manuellement une ligne de produit dans une commande . Merci à tous et bonne année !!
  7. Bonjour J'ai installé PS 1.4 en me disant qu'enfin j'allais pouvoir utiliser Moneybookers... Eh bien non toujours le même message d'erreur !!! Paypal fonctionne sans problème mais Moneybookers rien à faire. Je suis également chez 1&1;le problème viendrait-il de là ?
  8. j'ai trouvé le problème : lorsque j'ai intégré mes fichiers mis à jour sur mon serveur, certains anciens fichiers sont restés sur le serveur (c'est pour cela que je travaillais toujours sur l'ancienne version de ma boutique) J'ai tout effacé sur mon serveur et j'ai réintégré les nouveaux fichiers et là ça marche !!
  9. Bonjour C'est la première fois que je fais une mise à jour depuis que je travaille avec PS. J'ai bien suivi les étapes indiquées dans le guide de MAJ. J'ai transféré mes fichiers mis à jour via Filezilla sur mon serveur. Mon ancienne boutique est toujours accessible sur internet. (déjà là je ne comprends pas pourquoi alors que j'ai écrasé les anciens fichiers sur mon serveur chez mon fournisseur d'accès internet...) Lorsque je veux lancer l'install cela m'indique : "Warning: require(/homepages/41/d345709763/htdocs/prestashop/install/../config/autoload.php) [function.require]: failed to open stream: No such file or directory in /homepages/41/d345709763/htdocs/prestashop/install/index.php on line 57 Fatal error: require() [function.require]: Failed opening required '/homepages/41/d345709763/htdocs/prestashop/install/../config/autoload.php' (include_path='.:/usr/lib/php5') in /homepages/41/d345709763/htdocs/prestashop/install/index.php on line 57" J'ai bien remis mon fichier htaccess à la racine pour le PHP 5. Alors là je coince un peu. Pourriez-vous m'éclairer sur cette annonce d'erreur ? Merci à tous
  10. Bonjour J'utilise PS 1.3.2.23., j'ai installé le module "relancez vos clients" afin d'envoyer des bons de réductions aux clients qui commandent plus d'une fois sur mon site. Malheureusement lorsqu'un client commande une deuxième fois, il reçoit 2 mails avec 2 codes de réductions différents alors que je souhaite envoyer un seul bon. Comment puis-je faire pour résoudre mon soucis ? Merci par avance de vos aides précieuses
  11. Je viens d'installer la version 1.4 de MB pour la version 1.3 de PS mais toujours la phrase qui tue LOL "Serveur d'activation injoignable, merci d'essayer ultérieurement" Là je sèche totalement. Quelqu'un a la solution ???
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More