Jump to content

macu

Members
  • Content count

    7
  • Joined

  • Last visited

  1. Cambiar fuentes en V1.7.2.4

    Hola de nuevo, despues de varias pruebas ya he entendido como funciona y he conseguido que funcione de las 2 maneras, como puse al principio con un import y coiando directamente las fuentes. El único "problema" es que el cambio no se me refleja en el momento , por más que borro cache, temporales y demas no es instantaneo, sigo haciendo cambios de otras cosas, y de repente me aparece el cambio del font, por eso me estaba costando tanto. Lo dicho gracias y Feliz año
  2. E-shop logo is too small

    Thanks for your help, I wanted center the logo and with your code it is perfect for PC versión, but I have a little problem in mobile version the logo is not centered . Can you help me to center logo in mobile version? Thanks
  3. Cambiar fuentes en V1.7.2.4

    Muchas gracias a los 2, trataré de hacerlo aunque me parece algo enrevesado y no entiendo como un cambio de font es tan complejo, el modo de hacerlo en el custom.css me parecía algo muy práctico, y simple, y asi al actualizar no perder las personalizaciones pero no he sido capaz. Por cierto ¿cual es la manera oficial para hacerlo?
  4. Buenas noches, querrísa saber si es posible cambiar las fuentes en la versión 1.7.2.4 , he rebuscado y he encontrado muy poca información. Y lo que he encontrado no me funciona (o algo he hecho mal que es lo más seguro) basicamente es : Parametros avanzados --> rendimiento--> *Recompilar las plantillas cuando los archivos sean modificados *Desactivar caché Modificar fichero themes/classic/assets/css/custom.css con las lineas @import url('https://fonts.googleapis.com/css?family=Bungee'); h2{font-family: 'Bungee', cursive;} He probado y no veo ningún cambio, por si acaso he usado el fichero que dan de prueba y nada todo igual la info la he obtenido en https://www.webbax.ch/2017/08/28/prestashop-1-7-google-fonts-ep-31 ¿A Alguien le funciona? ¿algún tuto? ¿Que he hecho mal? Gracias
  5. Hi, I have a fresh install v1.7.2.4, and I have installed the module (last version) Then I have configured the module with default options, but I can not see the likebox What can I do? It is a fresh instalation I have tryed again with check facebook library, but the result is the same any idea? Edit:SOLVED If I used home page or footer it works fine, but If I select right or left column I can not see the likebox Thanks
  6. No conocia Stripe, pero por lo que leo es "similar" a Paypal pero de precio más bajo, ya me gusta poco, hay muchos usuarios que prefieren pagar dando la tarjeta y listo, para eso el TPV virtual y listo Todas las tiendas con TPV virtual, ¿tienen IP dedicada? me cuesta creer que sea asi, debe ser que no tiene activo el ssl ¿verdad? por que si no entiendo mal si no tienes ssl no es obligatorio la ipdedicada. Respecto a Ceca, creo que no hay modulo, y el soporte seguro que es muy inferior, aparte que no se que banco podria darme TPv virtual de precio aceptable. Gracias por la info seguire leyendo.
  7. Genial gracias por la info. Una duda, según entiendo si uso la versión 1.7 con ssl necesitaría una IP dedicada ¿verdad? Y si usara la 1.6 con ssl, ¿necesito tambien IP dedicada? Si en ambos casos la necesito hay alguna manera de poner pago con tarjeta sin ipdedicada? Gracias
  8. Elegir versión

    Muchas gracias por tu respuesta, la verdad sigo con la duda, pero creo que para empezar tirará a la 1.6 no creo que la 1.7 me ofrezca nada que para empezar sea indispensable, y parece que si me puede dar algunos "problemas" supongo que a futuro si todo va bien ya tocará migrar, aunque investigaré un poco todo por si acaso.
  9. Elegir versión

    Hola todos, Me he animado a empezar a montar una pequeña tienda online y tengo un mar de dudas, pero bueno poco a poco las voy solventando con los foros Pero tengo una duda general, al ser la primera vez que me meto en esto quiero tener lo menos problemas posibles, y la duda es si me recomendais que instale la version 1.6 (1.6.1.17) o la 1.7 (1.7.2.4) son las que me ofrece el hosting que tengo para instalar directamente . Entiendo que la 1.7 tendrá mas cosas nuevas, pero no se cuanto tiempo lleva funcionando y la 1.6 al ser mas antigua entiendo que los "fallos" ya son mas conocidos. en cualquier caso la tienda al menos de momento va a ser simple, cual me recomendais , lei mucho sobre el modulo redsys que es un punto clave, pero parece que ya si funcionan sin problemas en la 1.7.2.4 me refiero al gratuito. ¿Me lo podeis confirmar? Gracias
×