Jump to content

theoisak

Members
  • Content count

    4
  • Joined

  • Last visited

About theoisak

  • Rank
    PrestaShop Newbie
  1. no payment option

    Hi i just installed prestashop, and made a complete ordre by bank transfer as payment but when i wanted to make ordre 2 there was no payment option on the site. see the picture (danish) what can i do ?
  2. hej jeg har sat min shop op og har så gjort det muligt at betale med bank overførsel, da jeg så tester det får jeg en perfekt ordre igennem. og leger lidt med de forskellige ordre statuser der er, efter at have leget lidt med ordren vil jeg forsøge at lave en bestilling mere med bank overførsel som mulighed men når jeg så har udfyldt levering og kommer til betaling siger den der ikke er nogen mulige '. hvad kan der være sket ?
  3. Hej alle sammen Jeg har en shop der køre på domaine A ved unoeuro og vil gerne lave en kopi af siden til test på domaine B som køre hos surftown Jeg har taget en backup i zipp format på shoppen med damaine A og importeret den på mysql ved domaine B og så har jeg downloadet alle filer fra A og uploadet dem på B jeg har så været inde i app/config/parameters.php og ændre alle database oplysningerne til de nye. og i databasen under ps_shop_url har jeg rettet domainet til . så vidt jeg har forstået burde der nu køre en komplet kopi af shoppen på domaine B men når jeg besøger siden er den bare HELT HVID .. ingen fejl koder og bestemt ingen shop - hvad har jeg gjort forkert ?
  4. Hej alle sammen Jeg har en shop der køre på domaine A ved unoeuro og vil gerne lave en kopi af siden til test på domaine B som køre hos surftown Jeg har taget en backup i zipp format på shoppen med damaine A og importeret den på mysql ved domaine B og så har jeg downloadet alle filer fra A og uploadet dem på B jeg har så været inde i app/config/parameters.php og ændre alle database oplysningerne til de nye. og i databasen under ps_shop_url har jeg rettet domainet til . så vidt jeg har forstået burde der nu køre en komplet kopi af shoppen på domaine B men når jeg besøger siden er den bare HELT HVID .. ingen fejl koder og bestemt ingen shop - hvad har jeg gjort forkert ?
×