Jump to content

TCB-Netherlands

Members
  • Posts

    115
  • Joined

  • Last visited

Everything posted by TCB-Netherlands

  1. Goede middag allen, Ik draai na upgrade van 1.7.2 nu 1.7.5, echter heb ik het probleem van redirect naar login bij het inloggen op de admin sectie. Na verwijderen van cache en cookies kan ik gewoon weer inloggen. Helaas kan ik in geen enkele log en onder DEV mode een foutmelding vinden. Alles op het forum is voor oudere versies tussen 2010 en 16.
  2. Neem contact op met de ontwikkelaar van de PostNL module, hij kan je het zeker vertellen. Ik geloof dat hij een goed ontwikkelaar is, dus je zou ook gewoon antwoord van hem krijgen.
  3. Het probleem bevond zich in de database, echter niet 1,2,3 kunnen vinden, daarom besloten om de winkel opnieuw te installeren. De producten etc als import er weer ingezet en het probleem is verholpen. Echter lost dit niet het probleem op wat sommige mensen dus hebben.
  4. Ik heb dit probleem ook gehad, het bleek een database probleem te zijn, echter heb ik deze niet direct kunnen vinden. Ik heb daarna een testshop opgezet met een schone installatie, hierop werd wel netjes alles berekend. Ik heb daarna een product export gedaan en de winkel opnieuw geïnstalleerd. Vervolgens de producten etc opnieuw importeren en het probleem was verholpen. Het is even werk, maar alles werkt weer naar behoren.
  5. Het is opgelost: Het probleem is de domainpointer vanuit plesk, hier dien je de 301 redirect uit te vinken. daarna doet alles het gewoon. Zie afbeelding:
  6. Het is inderdaad met beide, de htacces is voorzien van een zonder www naar www redirect. Het is inderdaad een lastig verhaal, helemaal omdat er nergens log entry's zijn.
  7. Hi Adeko, Zojuist toch maar even nogmaals gecheckt in het incognito venster, ook daar stuurt deze me naar mijn default domein, het rare is dat het wel werkt met mijn 2e toegevoegde winkel, maar niet met de 3e. Bedankt voor het meedenken, Vriendelijke groet, Tim
  8. Goede middag iedereen, Wederom kom ik weer een probleem tegen in 1 van onze winkels, we draaien site A al een aantal jaar, we hebben nu de multistore functie aangezien, en een 2e winkel toegevoegd (site B), domain-alias etc. Werkt als een zonnetje. echter bij het toevoegen van een 3e winkel (Site C), blijft deze winkel zich doorsturen naar Site A. Uiteraard alles net zo gedaan als het eerste domein, en ook de cache leegemaakt. Htaccess is volgens mijn ogen prima. Ik zie daarin geen vreemde dingen, en word net zoals Site B netjes opgenomen. Is dit een bekend probleem? Omdat namelijk de 2e domein wel gewoon netjes werkt. Daarbij is er ook als ik naar bijvoorbeeld categorieen ga onder domein c in de backoffice, ik naar de inlog gestuurd word van domein A, echter als je daar je gebruikersnaam en wachtwoord invult blijft hij terug gaan naar de inlog zonder foutmelding, (Debug functie, en logs geven geen resultaat)
  9. Goede morgen Wallgrind, Bedankt voor je reactie, Dit is allemaal juist ingesteld, er word op gewicht berekend en niet op prijs oid, Zoals je ziet word ook de vervoerder en verzendkosten gewoon weergegeven, echter word hij alleen niet berekend op de pagina. en niet meegenomen in de eind berekening. vriendelijke groet, Tim
  10. Wat zijn de maten van het artikel, en wat is het gewicht? Het is erg lastig om dit zonder afbeelding, of iets te zeggen. Het kan aan behoorlijk wat dingen liggen, zoals ingestelde carriers, gewicht, prijs etc.
  11. Via de module van parcel staat inderdaad het nog niet geactiveerd, Deze dien je echt te laten activeren via de klantenservice van Sendcloud. Zonder deze activatie is deze niet gevalideerd als verzendoptie.
  12. Dank je wel! Ik heb het gevonden!, het is de Juridische naleving module. Deze uitschakelen en het werkt weer
  13. Goede middag Guido, Zou je de oplossing van het probleem hier willen ventileren? Ik heb het zelfde probleem, echter gebruik ik al apart de overschrijving module van prestashop. "De acceptgiro mogelijkheid die u bedoeld is denk ik de Payments by check module, deze kunt u uitschakelen in de module lijst." Mocht het de acceptgiromogelijkheid van mollie zijn, dan kan je deze uitvinken in uw account van mollie Vriendelijke groet, Tim
  14. Goede avond allen, Ik heb een probleem met presta 1.7.5, de verzendkosten worden niet correct weergegeven, dit geld zowel wel als niet ingelogd. Tevens worden de verzendkosten niet geheel berekend, zie bijlagen. Ik kan alleen maar vinden op het forum over het verwijderen van de weergave van gratis verzending, maar dat is het probleem niet. Ik heb alles geconfigureerd (vervoerders, landen etc) Het is ook gewoon als vervoerder beschikbaar. Iemand een idee?
  15. U dient op uw website in te loggen via FTP, met een programma zoals Filezilla. Dan kunt u in de map van uw website dit bestand plaatsen, in veel gevallen dus public_html of httpdocs. Vraag het anders aan diegene die de website voor u online heeft gezet. Deze persoon kan dan ook dit bestand in de map plaatsen.
  16. Gevonden! Op regel 2133 van /modules/inixframe/inixmodule.php Verander: protected function displayInformation($msg) { $this->informations[] = $msg; } in: public function displayInformation($msg) { $this->informations[] = $msg; }
  17. Goede morgen beste mede shoppers, Sinds de update naar 1.7.5 krijg ik op de module pagina de simpele woorden "error" in de server log staat het volgende: 7722#0: *1178 FastCGI sent in stderr: "PHP message: PHP Fatal error: Access level to Inix2Module::displayInformation() must be public (as in class ModuleCore) in /var/www/vhosts/mijnwebsite.nl/httpdocs/modules/inixframe/InixModule.php on line 0" while reading response header from upstream Ik kom er niet helemaal uit, dus als iemand wat weet, dan zou ik erg geholpen zijn. Specs zijn: PHP versie 7.3.0 FPM by Nginx HTTP/2 Prestashop versie 1.7.5
  18. Please contact the one that made the module for payment, this is not an Prestashop issue
  19. Please open own treads for your questions, you are reacting in someone else his post.
  20. Met het e-mail adres van de koper als afzender gaat helaas niet lukken. Je kan wel gewoon een email krijgen bij bestelling van een klant. Antwoorden zijn al gegeven, Gebruik de module Mail alerts
  21. Mag ik even opmerken, dat volgens de algemene voorwaarden van Paypal, het niet is toegestaan de kosten door te berekenen aan de klant op de manier die jullie willen gaan doen.
  22. Het script is hieronder te downloaden, tevens een voorbeeld van een link-cron in plesk. Dit is te doen met het volgende script: <?php $hostname="localhost"; $username="je gebruikersnaam voor de database"; $password="Je wachtwoord voor de database"; $dbname="database naam"; //We connecten met de database $connection = mysql_connect($hostname, $username, $password); mysql_select_db($dbname, $connection); // Voor het openen van de shop gebruiken we; //De winkel openen if($_GET["winkeltijden"] === "1"){ $query = "UPDATE `ps_configuration` SET `value` = 1 where `name` = 'PS_SHOP_ENABLE';"; } //De winkel sluiten if($_GET["winkeltijden"] === "0"){ $query = "UPDATE `ps_configuration` SET `value` = 0 where `name` = 'PS_SHOP_ENABLE';"; } //We gaan eens de query draaien $result = mysql_query($query); ?> winkeltijden.php
  23. 10MB/s is niet voldoende in dit geval. Ik adviseer een VPS om een goede Prestashop winkel op te zetten, zeker ook i.v.m. de mogelijkheden die je dan hebt om aanpassingen te doen, Filecache system / Caching Dat je niet verder komt in de updates is echt toe te wijten aan restricties in de hosting. Max_execution_time Memory_limit Post_max_size Succes met het uitpluizen hiervan, hoop dat je weer een stapje verder bent
  24. Maak in eerste instantie eens verbinding met de ad-on van prestashop. Dat de test-email goed word verzonden betekend dat de handler voor het verzenden werkt. Nu moet je nog zorgen dat je DE templates voor email worden verzonden. dit doe je bij de statussen. Er is bij 'betaling aanvaard' geen e-mail geconfigureerd, dit is de status die een order krijgt na bestellen en meteen betalen. daarnaast is er oo bij afwachting bankbetaling geen mail geconfigureerd, en dus worden de betaalgegevens niet naar de klant verzonden
  25. Contact the developer of the module, he has to correct this issue in his module.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More