Jump to content

TCB-Netherlands

Members
  • Posts

    115
  • Joined

  • Last visited

Everything posted by TCB-Netherlands

  1. Hoi, De tabel pr_guest bestaat niet. Ik zie dat je de prefix van ps naar pr hebt gezet bij de installatie? Normaal gesproken is de prefix ps_guest. Gebruik onderstaande om de tabel aan te maken in je phpMyAdmin: CREATE TABLE `pr_guest` ( `id_guest` int(10) UNSIGNED NOT NULL, `id_operating_system` int(10) UNSIGNED DEFAULT NULL, `id_web_browser` int(10) UNSIGNED DEFAULT NULL, `id_customer` int(10) UNSIGNED DEFAULT NULL, `javascript` tinyint(1) DEFAULT '0', `screen_resolution_x` smallint(5) UNSIGNED DEFAULT NULL, `screen_resolution_y` smallint(5) UNSIGNED DEFAULT NULL, `screen_color` tinyint(3) UNSIGNED DEFAULT NULL, `sun_java` tinyint(1) DEFAULT NULL, `adobe_flash` tinyint(1) DEFAULT NULL, `adobe_director` tinyint(1) DEFAULT NULL, `apple_quicktime` tinyint(1) DEFAULT NULL, `real_player` tinyint(1) DEFAULT NULL, `windows_media` tinyint(1) DEFAULT NULL, `accept_language` varchar(8) DEFAULT NULL, `mobile_theme` tinyint(1) NOT NULL DEFAULT '0' ) ENGINE=InnoDB DEFAULT CHARSET=utf8;
  2. Goede middag mede forumleden, Ik werk met de laatste versie van Prestashop, Echter loop ik in multistore tegen een probleem aan, wanneer ik een product aanmaak in "Alle winkels" dan moet ik meerdere keren op opslaan of opslaan en blijven klikken alvorens het daadwerkelijk werkt. krijg eerst aantal keer foutmelding rechts bovenin dat het opslaan is mislukt. Na meerdere malen lukt eindelijk dan het opslaan. Wat is is dit voor BUG en wat kan ik hier aan doen. Het is voornamelijk als ik product combinaties maak "Maten en kleuren" Alvast hartelijk dank voor een antwoord.
  3. Goede middag mensen, Sinds de upgrade van Prestashop versie 1.7.6.0 naar 1.7.6.1 heb ik een probleem met de ordersync. Ik krijg de volgende foutmelding bij het sync proces: The locale Admin.OrdersCustomers.Feature is invalid Ik heb hier niet heel veel over gelezen, wel dat dit onderandere de orderstatus bevat. Echter kan ik in de code niet vinden wat er mis is, aangezien alles wel goed staat: Configuration::get('PS_OS_PAYMENT');
  4. Goede morgen, Heb je de cache al leeggehaald en je browser cache? Lijkt mij een probleem dat zich hiermee voordoet.
  5. Zou je hier de betreffende module willen vermelden? en dan dit topic op opgelost zetten.?
  6. Allereerst gefeliciteerd met je nieuwe webshop. Over SEO kan ik heel kort zijn. Dit hangt niet alleen af van bepaalde instellingen van je webshop. Het gaat om content, wat voor informatie plaats je bij je artikelen. Keyword en Searchword optimalisation. In geval van Prestashop instellingen: Zorg dat je een sitemap hebt en deze actueel is. Voeg deze vervolgens toe aan google webmastertools. Meld je site aan bij de google search engine. Het duurt tegenwoordig even voordat Google je site indexeerd. Succes met je verkopen.!
  7. OPGELOST (DEELS) Voor 1.7.6.0 en 1.7.6.1 blijkt dit een valse melding te zijn, na veel testen, is er gewoon output naar xml. Nu aan het kijken waardoor de valse melding komt, en even kijken of we dit op kunnen lossen.
  8. in plesk zie ik dat de module is ingeschakeld. bij "Tools&Settings->Apache web server Update: Net een versie installatie van Presta 1.7.5.2 geinstalleerd, hier geld het probleem niet! dit geld dus voor 1.7.6.0 en 1.7.6.1
  9. Zeker! Describe the bug Webservice does not work anymore from 30-08-2019, We do not have changed anything, we got the error on 2 differed servers. The error: Please activate the 'mod_auth_basic' Apache module to allow authentication of PrestaShop's webservice. Cant get it working anymore. But the mod is activated and working. We use FPM served by apache. We have plesk onyx installed. To Reproduce Steps to reproduce the behavior: Go to webservice see error; mod_auth_basic needs to be activated. Additional information PrestaShop version: 1.7.6.0 and 1.7.6.1 PHP version: 7.2.22 - FPM apache Plesk: Onyx 17.8.11
  10. Goede middag mensen, Sinds 30-08-2019 werkt ineens de webservice niet meer (Prestashop 1.7.6.0. ik krijg de melding dat Auth_basic niet aan staat. ik heb de apache configuratie bekeken en ik zie dat deze gewoon netjes werkt. Ik heb een test gedaan op een andere server, dit maal met prestashop 1.7.6.1 echter hier het zelfde probleem. Weet iemand wat hier ineens aan de hand is? mijn koppeling met een label service is nu niet meer werkend.
  11. Hi thanks for your awnser, tried that but that hook is no were to found.
  12. Goed morgen, ik probeer een probleem op te lossen, met de LOG pagina in de backoffice. bij het navigeren naar de logpagina, krijg ik een error 500 met de volgende gegevens: Symfony\Component\Debug\Exception\FatalThrowableError: Can only throw objects at vendor/doctrine/dbal/lib/Doctrine/DBAL/Connection.php:855 at Doctrine\DBAL\Connection->executeQuery('SELECT l.*, e.email, CONCAT(e.firstname, \' \', e.lastname) as employee FROM ps_log l LEFT JOIN ps_employee e ON l.id_employee = e.id_employee WHERE (e.lastname LIKE :employee OR e.firstname LIKE :employee) AND (l.date_add BETWEEN :date_from AND :date_to) ORDER BY id_log desc LIMIT 100 OFFSET 0', array('date_from' => '2019-04-22', 'date_to' => '2019-04-26'), array()) (vendor/doctrine/dbal/lib/Doctrine/DBAL/Query/QueryBuilder.php:206) at Doctrine\DBAL\Query\QueryBuilder->execute() (src/Core/Grid/Data/Factory/DoctrineGridDataFactory.php:95) at PrestaShop\PrestaShop\Core\Grid\Data\Factory\DoctrineGridDataFactory->getData(object(LogsFilters)) (src/Core/Grid/GridFactory.php:90) at PrestaShop\PrestaShop\Core\Grid\GridFactory->getGrid(object(LogsFilters)) (src/PrestaShopBundle/Controller/Admin/Configure/AdvancedParameters/LogsController.php:59) at PrestaShopBundle\Controller\Admin\Configure\AdvancedParameters\LogsController->indexAction(object(LogsFilters)) (vendor/symfony/symfony/src/Symfony/Component/HttpKernel/HttpKernel.php:151) at Symfony\Component\HttpKernel\HttpKernel->handleRaw(object(Request), 1) (vendor/symfony/symfony/src/Symfony/Component/HttpKernel/HttpKernel.php:68) at Symfony\Component\HttpKernel\HttpKernel->handle(object(Request), 1, false) (vendor/symfony/symfony/src/Symfony/Component/HttpKernel/Kernel.php:200) at Symfony\Component\HttpKernel\Kernel->handle(object(Request), 1, false) (Backoffice2017/index.php:88) In de bijlage heb ik ook de exeptions en logs zitten. Heeft iemand een idee, wellicht zien jullie meer dan ik nu met mn tunnelvisie er op.
  13. Works just fine PS 1.7.5.2 This creates an payment option "Pickup" You have to create a carrier with zero shipping fees for the pickup. Installation: 1. Install the module: This creates a new payment option "Pickup" 2. Create a new carrier (With free shipping) Name it Pickup in store or whatever. 3. You are ready to go, and make some coffee for your visiting customers
  14. This is because themes/yourleotheme/assets/cache/theme-number.css is very big on loading time. I'm searching for the same answer to disable this cache from leo
  15. Dit zal je zelf moeten toevoegen in de betreffende TPL in /admin/themes/default/Helpers.
  16. Please take a look if speedkit is activated on your server, This was the problem on my side, Speedkit and Prestashop are not working together.
  17. Goede morgen, Dit is reeds al op het forum beantwoord, zie:
  18. 1.7.3 kende inderdaad problemen op het gebied van het openen van pagina's alleen in debug mode. Ik adviseer je te updaten naar de laatste versie van Prestashop namelijk 1.7.5. De bugs zijn hierin verholpen.
  19. Het is kort door de bocht om te zeggen dat door gebrek aan standaard html/css kennis, een compleet systeem dan maar ruk is. Voor dat je aan een website begint, moet je jezelf wel afvragen of een systeem wel op je behoefte aansluit. Moet je veel aan een systeem sleutelen (uiterlijk, of misschien wel modules) huur dan lekker een programmeur of designer in. Ik kan me geen systeem bedenken die niet aangepast moet worden op bijvoorbeeld TPL niveau. Ook joomla, het o zo gevoelige wordpress, woo en magento. Een winkel/website draaien heb je nu eenmaal kennis voor nodig, of je moet er een beetje geld tegen aan gooien en niet voor een dubbeltje op de eerste rij willen zitten. Voor prestashop kun je gemakkelijk gebruik maken van appbuilder https://addons.prestashop.com/nl/personalisering-pagina/20111-ap-page-builder.html
  20. Ik ben er intussen achter dat SpeedKit de veroorzaker is van de redirect. Speedkit en Prestashop gaat dus niet samen. Dit veroorzaakt dus ook de to many redirects fout welke random verschijnt.
  21. Is there a option for Presta 1.7.5? Especially for the Short description? I have found httpdocs/src/PrestaShopBundle/Form/Admin/Product/ProductInformation.php But how i set it up with 'data' => 'some text the pre fill', Does overide text that already in DB and that is not showing after saving product, then DATA has come back kicking in. I must do an if empty then on the text area but symphony is not my strongest side. ->add('description_short', TranslateType::class, [ 'type' => FormType\TextareaType::class, // https://github.com/symfony/symfony/issues/5906 'options' => [ 'data' => 'Testen', //This overides the stored information in the DB, So does not work. 'attr' => [ 'class' => 'autoload_rte', 'placeholder' => $this->translator->trans('The summary is a short sentence describing your product.<br />It will appears at the top of your shop\'s product page, in product lists, and in search engines\' results page (so it\'s important for SEO). To give more details about your product, use the "Description" tab.', [], 'Admin.Catalog.Help'), 'counter' => (int) $this->configuration->get('PS_PRODUCT_SHORT_DESC_LIMIT') <= 0 ? 800 : (int) $this->configuration->get('PS_PRODUCT_SHORT_DESC_LIMIT'), ], 'constraints' => [ new TinyMceMaxLength([ 'max' => (int) $this->configuration->get('PS_PRODUCT_SHORT_DESC_LIMIT') <= 0 ? 800 : (int) $this->configuration->get('PS_PRODUCT_SHORT_DESC_LIMIT'), ]), ], 'required' => false, ], 'locales' => $this->locales, 'hideTabs' => true, 'label' => $this->translator->trans('Short description', [], 'Admin.Catalog.Feature'), 'required' => false,
  22. Yup same problem here! Can't find it, but when you delete your cookies in your browser you can login again.
  23. You can do this this way Go to Design->pages click on about us and change the url in friendly url section if friendly url is enabled
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More