Jump to content

capulet7

Members
  • Posts

    7
  • Joined

  • Last visited

capulet7's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Problem rzeczywiście był z modułem. Nie wiedziałem, że jest osobny do mobila po prostu. Już odpowiednio wyedytowałem i działa. Dzięki wielkie za pomoc.
  2. Problem: w wersji desktop wszystkie kategorie wyświetlają mi się poprawnie. W wersji mobilnej widać tylko ich część...
  3. Cześć, Mam dziwny problem z jednym produktem. Dodałem w nim promocyjną cenę i teraz nie mogę jej usunąć. Miejsce gdzie wcześniej znajdował się przycisk kosza, którym usuwa się cenę jest puste... Inne produkty działają ok, tylko ten jeden ma jakiś problem. Załączam wycinek zaplecza z produktem, który ma ten problem i z produktem który działa poprawnie. Ktoś się orientuje co może być przyczyną?
  4. W moim sklepie po złożeniu zamówienia klientowi pojawia się ekran z błędem: TCPDF ERROR: [Image] Unable to get image: /cache/tcpdf/img_JxH91Z Zamówienie wpływa poprawnie do sklepu, ale ekran z błędem sugeruje klientom, że coś jest nie tak. Korzystam z wersji 1.6.0.6.
  5. Hello, I'm running PS 1.6.0.6. On Friday some work was done on the site to enable SSL ceritifcate to work. Now I can't download any invoice PDFs. My error messages are as follows: TCPDF ERROR: [Image] Unable to get image: /cache/tcpdf/img_fVJ2v7 The last part (here it's fVj2v7) varies every time I try to download the invoice. Even invoice PDFs from the same order generate different code at the end of the message. Anyone knows how I can fix it? I'm not sure what exactly was done to the site to enable SSL, and the person that did it will be unreachable for another week.
  6. I'm using PS 1.6.1.2 and a Megashop 1.9.1 template.
  7. Hello everyone, I'm Polish so sorry for my broken English. I hope what I'll write below will be understandable. I have a major problem with a simple promo code I added. Here's what I did/happened 1) I wanted to create a free shipping promotion for 1 product and 1 product only without any need to enter a promo code for my customers 2) I created promo code for free shipping without any code to enter (so it automatically added itself). It seemed to work fine: whenever I added that specific product shipping was automatically free. 3) When I tried to complete an order for it some kind of glitch appeared. Payment methods and client information started to appear/dissapear and the site kept reloading itself, making completion of the order impossible Since then I simply added new promo code for free shipping and made it visible in checkout. Now it works fine. I still want to do it so that my clients don't have to enter any code and they can order that one specific product free. I also want to have the option to do it again for different products in the future. My method seemed fine to me, but the damn glitch happened. Can anyone suggest different method or point to me where the problem might be? I can "record" my desktop and add video of that glitch if someone can suggest what kind of tool I can use to create that video.
×
×
  • Create New...