Jump to content

Tribble

Members
  • Posts

    27
  • Joined

  • Last visited

1 Follower

Profile Information

  • Location
    UK

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Tribble's Achievements

Newbie

Newbie (1/14)

  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

1

Reputation

  1. Hiya, I'm in the UK and thanks to stupid Brexit, all my EU customers will now have to pay VAT on import (I'm too small a shop to handle it myself). What is the easiest way to communicate to EU customers before checkout that EU VAT and handling charges will be applied in their country before delivery? I'm not bad with doing stuff in the backoffice but I'm not sure how best to do this and communicate it clearly so they don't get a nasty surprise from their mail handler. Thanks.
  2. Hi, I'm using Sendinblue and I want to use their generated form with recaptcha to get newsletter signups. Looking at the options, I want to use iframe, but I can't work out how to add this to homepage. Any ideas? thanks.
  3. Hiya, I'm in the UK and thanks to stupid Brexit, all my EU customers will now have to pay VAT on import (I'm too small a shop to handle it myself). What is the easiest way to communicate to EU customers before checkout that EU VAT and handling charges will be applied in their country before delivery? I'm not bad with doing stuff in the backoffice but I'm not sure how best to do this and communicate it clearly so they don't get a nasty surprise from their mail handler. Thanks.
  4. Thank you! Glad to know I wasn't missing something good in backoffice
  5. Thanks for this! I was just hoping to do the same. Noob question, where do I edit the code? Can I do it in the backoffice or do I have to do it in my webhost file manager? (I know, this sounds like a question from someone who should not be messing with their code, I'm ok using file manager in cPanel but I'm just wondering if theres a backoffice option). Cheers!
  6. Hiya, I'm running PS 1.7.5.2 and as far as I know I've not updated or done anything recently, but all of a sudden I can't filter my order list, specifically if I change status to, say, "processing in Progress" it looks like it's doing it and then just returns the full list. I've tried other search types and none of them work. Is this a known thing? Thanks.
  7. Thanks, that's reassuring. It's SPM Product, Shop Reviews, Reminder, Profile, Rich Snippets Module A customer alerted me that when she tried to add a product review, it was showing other people's names and email addresses. Plus when you click the reviewer's name on the review, it shows their full name and postcode, which is not on, with no obvious way to remove this other than disabling user profiles, which is not ideal.
  8. I paid for an Addon last week that's got some massive security holes (like showing my customers other customers email addresses!) and they've asked for FTP and Backoffice access to investigate. Given that all I know about them is their username, and the fact that they've created something with dubious security, I'm understandably reticent to give them my access credentials. Is this normal practice?
  9. Ours is. Startup on a bootstrap, couldn't afford to pay for a website, I invested the time in working it out myself, so far have paid zero for addons, and we have an excellent website on the default theme that launched to immediate success and is now 2.5yrs old. All the free modules I've got just work. Now looking into paying for some better stuff which I'm happy to do, we'd have spent like £560 on Shopify monthly fees to date so to drop £100 on addons seems more than reasonable. Just saying
  10. I just checked and no, not a sign of them in there, either. Where are the mail settings in the backoffice, might there be something in there?
  11. Hi, I'm running PS 1.7.5.2 We used to get customer messages via our webform automatically come through on our email, but this has stopped happening and it's causing problems with missing messages as I have to remember to manually go to Customer Service in the back end. What could be causing this?
  12. I'm on 1.7.5.2 but I can't see it making much difference - the above fix where you edit that line of code worked for me two weeks ago. Just need to keep editing it every time it upgrades which is a pain but easy once you've done it a few times
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More