Jump to content

David

Members
  • Content count

    10
  • Joined

  • Last visited

  1. I found this error on the theme configuration module: "Link to database cannot be established:SQLSTATE[HY000] [2002] No such file or directory at line 102 in file classes/db/DbPDO.php"
  2. Hello, Today I checked my website and suddenly all the content disappeared apparently with no reason. I checked the back office and everything seems normal. I'm using Prestashop version 1.6.1.17. This is my website: http://www.casannabis.cl/ I have attached a screenshot of the front page. However, when I check a product page from a saved url, this is what I see. There is no header menu and no footer content. Edit: Finally, I found this error on the back office theme configuration module: "Link to database cannot be established:SQLSTATE[HY000] [2002] No such file or directory at line 102 in file classes/db/DbPDO.php" Please I need help urgently. Thank you
  3. I have a module called "Call me back". This module that adds the option to the customer to leave his/her telephone number so you can call him/her back. The problem is that after submitting the form nothing happens, and after inspecting elements there is an error that says: method=callmebackSubmit&ajax=true&product_id=7&token=0b7297325e5a2ce938706575d423ccba&callmeback_name=David&callmeback_telephone=9999999&callmeback_surname=&callmeback_email=&callmeback_telephone2=&callmeback_hours_from=&callmeback_hours_to=&callmeback_msg= callmeback.js:69 Uncaught ReferenceError: callmeback_ajax is not defined at HTMLButtonElement.<anonymous> (callmeback.js:69) at HTMLButtonElement.dispatch (jquery-1.11.0.min.js:3) at HTMLButtonElement.r.handle (jquery-1.11.0.min.js:3) I'm using Prestashop version 1.6.1.17 . I would like to know how I could find the bug This is the module: callmeback.zip
  4. Tengo un módulo llamado "Call me back". Este es un módulo que agrega la opción al cliente para dejar su número de teléfono para que pueda volver a llamarlo. El problema es que después de enviar el formulario no pasa nada, y al inspeccionar elememtos aparece un error que dice: method=callmebackSubmit&ajax=true&product_id=7&token=0b7297325e5a2ce938706575d423ccba&callmeback_name=David&callmeback_telephone=9999999&callmeback_surname=&callmeback_email=&callmeback_telephone2=&callmeback_hours_from=&callmeback_hours_to=&callmeback_msg= callmeback.js:69 Uncaught ReferenceError: callmeback_ajax is not defined at HTMLButtonElement.<anonymous> (callmeback.js:69) at HTMLButtonElement.dispatch (jquery-1.11.0.min.js:3) at HTMLButtonElement.r.handle (jquery-1.11.0.min.js:3) Estoy usando la versión 1.6.1.17 de Prestashop. Me gustaría saber cómo puedo solucionar el error. Adjunto el módulo. callmeback.zip
  5. I have a module called productquery that adds a contact form on the page of each product, and the visitor can fill it out to ask a question that is sent directly to my email. The problem is that after installing a new theme, this module stopped working. I'm using Prestashop version 1.6.1.17. I would like to know how I could find the bug. I don't find any errors when inspecting by using the browser tools, and I don't get any error message after submitting the form. This is the module: productquery.zip
  6. Tengo un módulo llamado productquery o "consultas de productos" el cual permite agregar un formulario de contacto en la página de cada producto, y el visitante puede llenarlo para hacer una pregunta que se envía directamente a mi email. El problema es que después de cambiar el tema de la tienda, este módulo dejó de funcionar. Estoy usando la versión 1.6.1.17 de Prestashop. Me gustaría saber cómo puedo encontrar el error. No encuentro ningún error al inspeccionar utilizando las herramientas del navegador, y no aparece ningún mensaje de error después de enviar el formulario. Adjunto el módulo. productquery.zip
  7. Instalé un nuevo tema e hice regenerar imágenes pero no se completó. Finalmente, algunas imágenes se intercambiaron y otras desaparecieron. No sé cómo recuperar las imágenes originales de una copia de respaldo que hice de antemano en mi servidor local. Alguna pista ? ¡Gracias!
  8. I installed a new theme, and I made regenerate images but it didn't complete. Finally, some images got swapped and others dissapeared. I don't know how to recover the original images from a backup I made beforehand on my localhost. Any clues ? Thank you!
×