Jump to content

ricoum

Members
  • Posts

    22
  • Joined

  • Last visited

Everything posted by ricoum

  1. Salut, je ne veux pas être pessimiste ;-) , mais j'ai posé plusieurs fois la question sur le forum, sans solutions pour l'instant J'ai fait bcp de tentatives, sans succes J'ai interrogé le support de OVH, mais la reponse fut assez générique OVH est un tres bon hébergeur, mais pour le URL Rewriting, je n'y suis tjs pas arrivé Je suis donc de tout coeur avec toi ! A+
  2. Hello, Having used in a test environnment Paul's v2 module and in 1.0 and 1.1 Beta 2, I believe it is still the best module for Paypal to be used. Now, to the issue above, and sorry if that sounds dumb, but I had the same issue once : are you sure you do not have a .htaccess file that protects access to your website with a username/pwd. Because, in that case, the return instructions from Paypal to your validation.php won't work! I made that mistake, so just making sure you're not in the same situation. Hope this helps
  3. Bonjour, J'ai upgradé recemment ma boutique locale en 1.1 Beta 2. Le theme que j'avais en 1.0 était issu du theme par defaut de prestashop 1.0 que j' avais modifié. Je l'ai intégré dans la 1.1 en tant que theme. Les catégories ne s'affichent plus dans le module Categorie Les produits ainsi que les Catégories sont bien présents dans le BO Lorsque j'ajoute une nouvelle categorie , celle_ci ne s'affiche pas non plus. QQun aurait_il rencontré ce pb ? Une solution ? CAr je suis franchement bloqué ! :long: Pour info, en utilisant Firebug sur le module Categorie, elles semblent bien là, mais en "grisé", donc pas pris en compte Catégories Formations & Ateliers
  4. Kriboy, Merci 1000 fois : On m'avait parlé de FireBug, mais en effet, je viens de l'installer et ca va me permettre de vraiment customiser mes pages .. sans avoir à inonder le forum de questions :red: ! Top ! ps : ton site est vraiment bien. L'integration des menus dans la bannière , tres bien fait. Avec quel outil reussis-tu à faire cela car c'est ce que je cherche à faire de mon coté ? Merci encore
  5. Je refais une petite relance ... Qqun saurait-il m'aider la-dessus, je suis tjs bloqué avec ma customisation de blocs specifiques ? merci !
  6. Allez, je le retente pour la 3 ou 4eme fois ! :-) J'ai essayé tout ca sur OVH, tjs sans succes. Je lance donc un appel général à l'aide : Qqun at-il ressi à faire fonctionner l'URL REWRITING sur OVH avec l'install pretsashop dans un repertoire dédié ? Je cherche tjs la syntaxe exacte ! Merci pour toute aide la-dessus !
  7. Bonjour à tous, je previens tout de suite, je ne suis pas programmeur php , et ne connais que les bases de bases CSS :-) Voila, je cherche à customiser qques pages. Par exemple, dans la page "contact form", je souhaiterais modifier la couleur background (grise de base) et les fonts et couleurs de "Message" ou "Select a Subject" J'ai regardé le contactform.tpl , mais je ne vois pas d'où sont tirées ces infos. Je suppose de Global.css ? mais je souhaiterais les modifier pour des modules bien precis. Meme chose par exemple avec les modules de creation de compte "Create your account" et "Already registered ?" pour lesquels je souhaiterais modifier la couleur background et la couleur des fonts. merci par avance de votre aide !!!
  8. Hello, thanks for your response. It now works ! And in the process, I actually why my first shot at it did not work. Simply because I needed to modify the script with the correct relative path. My shop is installed under /ROOT/prestashop, tehrefore I needed to change the index.tpl file as follows : <html > <head> <title>SWFObject - step 3</title> <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /> [removed][removed] [removed]runSWF("/prestashop/themes/prestashop/proomo.swf", 531, 125,"6,0,29,0", "#333333");[removed] </head> <body> </body> </html> {$HOOK_HOME}
  9. Sorry, I thought I was answering in the french part of this forum :-( Here it is I have tried the below procedure, with no luck, on XAMPP local. Any idea ? I have used a test swf file I got from the net, but nothing is displayed at all. Do I need to adapt the "width" and "height" values in the index.tpl file to be that of my swf file ? Anything else to test where the issue actually comes from ? I am really new to this :-) Thanks for your help ! "4. Download files and make sure you have all the files listed below. (All files are in FLASH_HEADER.zip file) (1) index.tpl (just backup your original index.tpl and replace with this) (2) swfobject.js (3) expressInstall.swf (4) header.swf (THIS SHOULD BE YOUR FLASH SWF FILE, this file is not included in the zip. Rename your flash file header.swf if its not already header.swf). 5. Make sure all the files are there in the exact folder a. /themes/prestashop/js/swfobject.js (If you dont have “js” folder in under theme/prestashop then create one) b. /themes/prestashop/expressInstall.swf (this file goes into /themes/prestashop folder) c. /themes/prestashop/header.swf (THIS IS YOUR FLASH FILE WHICH YOU CREATED, IT GOES UNDER /themes/prestashop folder "
  10. Salut, j'ai d'abord upgradé de 1.0 à Beta 1.1. Puis j'ai alors testé le nouveau module, puis, tjs à partir de la Beta, utilisé le module de Paul C, sur le lien indiqué dans le Post Voila !
  11. Hell J'ai essayé pas à pas ceci ci-dessous , mais sans succes sur XAMPP. Des idees ? Qqun pourrait-il fournir un fichier SWF adequat . J'en ai telechargé un du net, cependant je suppose qu'il fait adapter les champs "width" du ficheri index.tpl, non ? Je suis novice la-desus :-) 4. Download files and make sure you have all the files listed below. (All files are in FLASH_HEADER.zip file) (1) index.tpl (just backup your original index.tpl and replace with this) (2) swfobject.js (3) expressInstall.swf (4) header.swf (THIS SHOULD BE YOUR FLASH SWF FILE, this file is not included in the zip. Rename your flash file header.swf if its not already header.swf). 5. Make sure all the files are there in the exact folder a. /themes/prestashop/js/swfobject.js (If you dont have “js” folder in under theme/prestashop then create one) b. /themes/prestashop/expressInstall.swf (this file goes into /themes/prestashop folder) c. /themes/prestashop/header.swf (THIS IS YOUR FLASH FILE WHICH YOU CREATED, IT GOES UNDER /themes/prestashop folder You should be good with this. If you still have problems with adding flash header, email me at [email protected]
  12. Salut, j'ai fait le test, car j en'utilise que Paypal. Je n'ai testé qu'avec SandBox de Paypal (mais , normalement , zero difference) Or, je ne suis pas sur que cela ait tout corrigé. Car, avec le nouveau module de la Beta, j'avais encore un "Awaiting Payment" qui n'avait pas , je pense, lieu d'être. Alors qu'avec le module ci-dessus, je passais bien en "preparation en cours", qu'il me suffisait de valider dans le BO. De memoire, il me semble aussi qu'en testant , depuis Paypal, le IPN, cea ne fonctionnait pas. JE suis désolé de ne pas pouvoir donné plus d'infos pour aider à la résolution, je pourrai peut-être essayé de le retester. D'autres l'ont-il fait ? Plus globalement, mais ca va sans doute nous écarter du Post actuel, je serai curieux de savoir ce que les membres du forum utilisent principalement : Module CB , Paypal, cheque, ... ? Plus y' en a , mieux c'est , mais bon, je cherche à savoir si ca vaut le coup que j'investisse dans l'achat d'un module de paiement Caisse Epargne :-) ! Merci
  13. A jmc0031: Pour l'upgrade, j'ai fait tout pareil :roll: Meme constat sur ce qui marche, et ce qui marche moins bien. Notamment les modules de stats, meme erreur sur le meme fichier Mais pour le reste, vraiment top ! Pleins d'amélioration noatable, notamment sur le BO. J'ai notamment noté la correction du bug concernant l'update du stock quand un achat se faisait par paypal Merci
  14. Hello, j'ai déjà mis un post à ce sujet sur OVH , mais hélas resté sans reponse :red: En utilisant la meme config (à l'exception de la syntaxe d'activation du module de Rewrite) sur OVH, ca ne marche tjs pas. Si qqun pouvait m'aider la-dessus , je lui en serai vraiment reconnaissant. Merci !
  15. Bonjour, j'ai upgradé avec la 1.1.0.1 Beta sur XAMPP en local . Nickel J'en profite pour dire un grand bravo au PS team ainsi qu'un grand merci de pouvoir mettre à dispo des outils aussi puissants au service de tous ! Cela s'est bien passé à l'exception d'une erreur SQL (que helas je n'ai pas gardée), mais pourtant, les infos sont bien là Visblement, pleins de nouvelles choses sympas (backup, stats modules, Paypal, ...) Petite question : le Home Text Edior supporte-t-il des choses tels que flash, ou autres ? Merci
  16. En tout cas, je suis tjs preneur d'info au sujet de mon pb de URL Rewrite chez OVH: http://www.prestashop.com/forums/viewthread/7190/installation_configuration_et_mise_a_jour/url_rewrite_pb_chez__dot__dot__ovh_ La page "1-nano.html" par ex est bien lancée, mais à chaque fois, vide. Je n'ai pas ce souci en local, mais uniquement avec OVH. Si qqun avait la gentillesse de jeter un poeil à mon post ci-dessus, ca serait top ! Merci bcp
  17. Oui. Et , de memoire, je ne suis pas sur que soient générés des noms. Seules les addresses emails sont utilisées et nécessaires. Il y a 2 liens "Preconfigured Buyer" et "Preconfigured Seller" qu'il suffit de lancer, et deux utilisateurs, avec 2 adresses emails générées (fictives) seront crées.
  18. Salut, J'ai fait ca il y a une semaine, et c'est vrai que ca marche bien et permet de tester la procedure d'achat et de vente sur son site. Le mieux est de lire : https://cms.paypal.com/us/cgi-bin/?cmd=_render-content&content_ID=developer/howto_testing_sandbox_get_started et , pour approfondir, le guide pas à pas : https://cms.paypal.com/cms_content/en_US/files/developer/PP_Sandbox_User_Guide.pdf L'idee est d'avoir 2 comptes : 1. Un fictif de "Seller", que tu configures dans le Back Office de PS (celui du site qui encaisse) 2. Un fictif de "Buyer", qui t epermet de simuler un utilisatur du site qui vient payer avec son compte (fictif) sur le site Ensuite, il te suffit de suivre les transactions d'un coté sur le BO de PS et de l'autre sur le "Test Email" du SandBox Paypal (voir premier lien ci-dessus). Toutes les infos (CB, ..) sont fictives et générées automatiquement Et concernant Paypal, j'ai upgardé le module avec : http://www.ecartservice.net/08092008/beta-v2-paypal-module-prestashop/ Bonne chance !
  19. Bonjour à tous, j'ai regardé les différentes solutions proposées sur le forum aux pbs de URL Rewrite sur OVH. J'ai un plan mutualisé 1G J'ai installé PS il y a 1 semaine, ca marche nickel . Apres avoir activé le URL Friendly dans la partie Preferences, les pages produits HTML ne s'affichent tjs pas. J'ai essayé pleins de combinaisons de chemins absolus/relatifs, mais sans succes :long: Est-ce que ca peut être un pb de File Permissions ? (le site fonctionne bien par ailleurs, Paypal inclus) Un grand merci d'avance pour votre aide ! Mon fichier .htaccess est : SetEnv PHP_VER 5 SetEnv REGISTER_GLOBALS 0 AuthUserFile /home/XXXXXXXXXXX/ AuthGroupFile /dev/null AuthName "Accès Restreint" AuthType Basic require valid-user # URL rewriting module activation RewriteEngine on # URL rewriting rules RewriteBase /prestashop_1.0/ RewriteRule ^([0-9]+)\-([a-zA-Z0-9-]*)\.html(.*)$ product.php?id_product=$1$3 [L,E] RewriteRule ^([0-9]+)\-([a-zA-Z0-9-]*)(.*)$ category.php?id_category=$1 [QSA,L,E] RewriteRule ^([0-9]+)__([a-zA-Z0-9-]*)(.*)$ supplier.php?id_supplier=$1$3 [QSA,L,E] RewriteRule ^([0-9]+)_([a-zA-Z0-9-]*)(.*)$ manufacturer.php?id_manufacturer=$1$3 [QSA,L,E] # Catch 404 errors ErrorDocument 404 /404.php
  20. Hello, Believe me, before asking the question below, I searched the entire Internet :cheese: ! I am trying to change the background color (which changes when mouse goes over the products) of the "Featured Products" Block . Haven't found in global.css nor in other files where to change that. Any help would be greatly appreciated ! Thanks
  21. Paul, thanks a ton ! It works indeed, and the shop finally ressembles .. as shop Thanks for ur help
  22. Hello, After resolving few issues thanks to many post on this forum, I finally managed to install prestashop. I still have a weird issue with the products' individual pages. I am sure it is a "dumb" thing, but here it is : Whenever I clicked on a product on the default prestashop page, the page isn't not displayed (for instance http://www.mysite.com/prestashop_1.0/1-ipod-nano.html). Same issue with a product I have added in the catalog. Any idea ? Additional question : which files need to be modified to customize colors in various blocks ? Thanks a lot for your help!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More