Jump to content

MG Estampas

Members
  • Posts

    10
  • Joined

  • Last visited

Posts posted by MG Estampas

  1. Olá minha loja estava funcionando normalmente quando instalei alguns modulos como mercado pago e o modulo do correio gratis a minha loja depois de um tempo não conseguir mais acessar só apresenta erro 403 proibido e o pior não consigo acessar o painel administrativo para modificar os modulos...,. não sei mais o que fazer não tenho certeza se foi os modulos ou alguma outra coisa. Já mantive contato com o meu servidor de hospedagem e o mesmo informou que provavelmente modifiquei a url para redirecionar mais não mexi em nada disso.... Alguém pode me informar se tem como resolver?

    Obrigado!!!

  2. Entao pela logica cache nao é pq testei de diversos computadores e de celular e continuou o mesmo prlogema

     

    Se funcionou em 2 imagens apenas pode ser configuração dos produtos ou o arquivo editado.

     

    Ja repassei todos os passos e não conseguir achar o erro.

     

    Lembrando que o prestaShop está instalado via um sistema de hospedagem através do softaculous entao o PrestaShop nao está local.

     

    Obrigado a todos pelo apoio.

  3. Obrigado Daniel e Obrigado Equipe Presta Shop, então dei uma pesquisada e aprendi um pouco sobre open graph, porém não conseguir resolver o problema o modulo citado pelo amigo Daniel "SocialSharing" não aparece acredito porque eu uso em português então acredito que seja o mesmo modulo com o nome compartilhamento social que aparece na sessão modulo, porém ele não me da opção de modificar as tag ele apenas tem a opção de ativar qual rede quero que aparece para compartilhar.

     

    Fui verificar o arquivo informado por Daniel e acredito que não esteja certo, coloquei abaixo como o mesmo se encontra.

     

     @author PrestaShop SA <[email protected]>
    *  @copyright  2007-2016 PrestaShop SA
    *  @license    http://opensource.org/licenses/afl-3.0.php  Academic Free License (AFL 3.0)
    *  International Registered Trademark & Property of PrestaShop SA
    *}
    <meta property="og:type" content="product" />
    <meta property="og:url" content="{$request}" />
    <meta property="og:title" content="{$meta_title|escape:'html':'UTF-8'}" />
    <meta property="og:site_name" content="{$shop_name}" />
    <meta property="og:description" content="{$meta_description|escape:'html':'UTF-8'}" />
    {if isset($link_rewrite) && isset($cover) && isset($cover.id_image)}
    <meta property="og:image" content="{$link->getImageLink($link_rewrite, $cover.id_image, large_default)}" />
    {/if}
    {if isset($pretax_price)}
    <meta property="product:pretax_price:amount" content="{$pretax_price}" />
    {/if}
    <meta property="product:pretax_price:currency" content="{$currency->iso_code}" />
    {if isset($price)}
    <meta property="product:price:amount" content="{$price}" />
    {/if}
    <meta property="product:price:currency" content="{$currency->iso_code}" />
    {if isset($weight) && ($weight != 0)}
    <meta property="product:weight:value" content="{$weight}" />
    <meta property="product:weight:units" content="{$weight_unit}" />
    {/if}
     
    Está correto?
     
    Obrigado mais uma vez
  4. Analisando aqui verifiquei o seguinte, após entrar no link de depurador  do Facebook ( https://developers.facebook.com/tools/debug/sharing/?q=www.mgestampas.com.br ) ele mostra a mesma imagem na previa do Link identifiquei que essa imagem é o meu banner principal da minha loja a primeira imagem no topo http://www.mgestampas.com.br/modules/blockbanner/img/6beed1595cb2fe517f4d8b22feacab15.jpg

     

    O que devo fazer?

  5. Obrigado pela Resposta, conseguir modificar o Powered, porém a imagem continua a mesma, já limpei os chace dos navegadores, arquivos temporarios etc.

     

     Minha loja é integrada com um sistema de hospedagem e baixei o Prestashop através do Soft do sistema de hospedagem. Uso o compartilhamento do Facebook padrão mais instalei um um modulo ( Compartilhamento Social V1.4.3) e continua a mesma coisa

  6. Olá, Sou novo por aqui, esse será meu primeiro post, fiz uma pesquisa e não encontrei nada correspondente.

     

    Quando clico em um produto e clico em compartilhar no Facebook a imagem que aparece no Facebook não é a do Produto é uma imagem totalmente diferente (Imagem em anexo) além de vim escrito "Shop powered prestashop" e quando clico no post no Facebook ele não vai para a pagina do produto e sim para a pagina inicial da loja

     

    Estou utilizando o Presta shop 1.6.1

     

    Alguém poderia me ajudar?

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More