Jump to content

Presta-greg

Members
  • Posts

    14
  • Joined

  • Last visited

Profile Information

  • Location
    france
  • First Name
    gregory
  • Last Name
    vuidepot

Presta-greg's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Merci Eolia pour la piste donnée. La page (au niveau prestashop) n'a pas été modifiée mais le module TNT a été ajouté donc vu ce que vous écrivez, je pense que le problème doit venir du module TNT en lui-même. je vais les contacter en reviendrai vers vous
  2. Bonjour, lors d'une commande, je me suis aperçu que j'avais 4 lignes pour une même commande dans mon back-office !? (photo jointe ci-dessous) Avez-vous déjà rencontré ce problème? Avez-vous trouver une solution pour éviter cela ? Je n'ai pas trouvé comment faire pour supprimer les lignes en trop en base de données et dans ma table order, je n'ai bien qu'une ligne pour une commande donc RAS de ce coté. Sinon, j'ai bien vidé le cache pensant que c’était une erreur d'affichage merci pour votre aide
  3. Bonsoir, j'ai résolu mon problème sur un autre post dont voici le lien -> https://www.prestashop.com/forums/topic/654559-résolu-pour-moi-bug-depuis-2015-testez-vos-boutiques/ ps: c'est d'autant plus bizarre que j'ai ce soucis avec un prestashop 1.6.1.17 téléchargé via ce site et fraîchement installé avec le templates par défaut :/ Bonne soirée
  4. Merci beaucoup guillaume pour votre intervention et la lecture , J'ai donc effectué les modifications nécessaires et cela fonctionne correctement. (for the moment ) Je ne comprends pas pourquoi les développeurs de prestashop n'ont pas corrigés ce bug sur les packs en téléchargement?! C'est quand même dingue, ils font des mises à jour de fou mais 4 lignes à modifier et changer le fichier à mettre en téléchargement, ils n'y arrivent pas! On marche sur la tête Bonne continuation et bonne soirée ps: Si cela peut en aider d'autre, les deux fichiers modifiés sont en PJ prestashop/controllers/front/ProductController.php prestashop/themes/default-bootstrap/js/product.js product.js ProductController.php
  5. Bonsoir, j'ai eu un soucis sur mon site en pré-production (juste avant la mise la mise en production) et il me semble que c'est un bug. Après quelques recherche, j'ai trouvé une seule info sur ce problème depuis 2015 (qui était déjà un bug) Alors, corrigé ou pas le bug car c'est exactement le même problème que je rencontre et pas seulement sur mon site mais sur le site par défaut fraîchement installé (que ce soit en local ou sur mon dédié ou même sur mon NAS Synology). Pour faire simple, je prends un produit au hasard sur ma boutique toute neuve ( en "back-office" avec le thème par défaut) et j'ajoute un prix spécifique (je change le prix pour qu'il diminue au bout de 10 exemplaires) J'enregistre, je ferme. Je retourne sur mon front-office, je choisis le produit, je monte le nombre de produits à 9, pas de soucis mais si je le monte à 10, un signe - (négatif) s'ajoute au prix. Il n'y a pas de répercussion sur la facture ni sur la commande car ce "-" ne s'affiche que sur la fiche produit. le lien du bug trouvé en 2015 -> http://gitlab.opengest.fr/prestashop/PrestaShop/commit/e24ac8d6c37d538933b8126a48e52d6a12dddcdc Puis mes captures d'écran (theme par défaut et prestshop 1.6.1.17) est ce qu'une âme charitable pourrait m'aider ? car là, je cherche mais je ne trouve pas de solution et ça me pénalise pour la mise en production du site. Bonne soirée
  6. Bonsoir à tous, personne n'a une solution à ce problème ? S'il vous plait, un petit coup de main car c'est vraiment pénalisant et je ne sais plus vraiment ou regarder :/ Bonne soirée
  7. La seule chose que j'ai trouvé est : http://gitlab.opengest.fr/prestashop/PrestaShop/commit/e24ac8d6c37d538933b8126a48e52d6a12dddcdc Mais ce problème datant de 2015, je pense que le bug a été résolu sur les version suivante dobt la 1.6.1.17
  8. Bonjour Je me permet un petit up car ce problème bloque la mise en production de la boutique. Je n'ai rien trouvé sur le net pour m'aider.
  9. Pour information, j'ai regardé avec le thème par défaut de prestashop (celui d'origine non modifié) et j'ai le même soucis... Suis-je seul à avoir ce problème ou c'est normal ?
  10. qu'est ce qu'il y a comme dossier dans le dossier admin? tu dis que tu as installé ton site via ftp, ou etait-il avant? en local? sinon, ton site wordpress fonctionne? il est installé? edit: je vois 2 urls dans tes captures et ce sont 2 sites en wordpress donc c'est quoi l'url de ton site en prestashop?
  11. comment pourrait il le renommer s'il ne le trouve pas ? Envoies une capture de ta structure... Sinon, est ce pas juste un problème de redirection ?! ----------------------- edit : vas dans www immobilier etc...et tu devrais avoir des dossiers redonne une capture du dossier stp
  12. Bonjour, fais un imprime écran de ta structure sur filezilla, ça sera plus simple pour t'aider...car si tu es sur un dédié, un mutu ou un nas, ça change. tu n'as pas un dossier www quelque part?
  13. Bonjour, je pense que les images parlent d'elles même Comment puis-je faire pour ne pas avoir le - devant le prix ? Cela arrive lorsque je franchis la limite pour une remise (PRIX SPÉCIFIQUES) info: Prestashop 1.6.1.17 thème par défaut serveur dédié en développement donc pas disponible en ligne dois-je regarder le fichier products.tpl dans mon theme? est ce que ce problème pourrait venir du js concernnat la fonction updatePrice(); ? Merci pour votre aide
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More