Jump to content

loupiloop

Members
  • Posts

    255
  • Joined

  • Last visited

Everything posted by loupiloop

  1. Bonjour, La page modules de mon backoffice affichait une page blanche , j'ai vu une erreur fatale avec le module "Kwixo". J'ai donc supprimé le répertoire en question dans mon serveur shop/modules. Mais maintenant, la page des modules s'affiche (youpi) mais j'ai encore ces erreurs : Notice: MemcachePool::get() [memcachepool.get]: Server 82.234.44.238 (tcp 11211, udp 0) failed with: Connection timed out (110) in /homez.354/xxxxx/www/shop/classes/cache/CacheMemcache.php on line 52  Strict Standards: Declaration of Mobile_Theme::disable() should be compatible with that of ModuleCore::disable() in /homez.354/xxxxxx/www/shop/modules/mobile_theme/mobile_theme.php on line 802 Notice: MemcachePool::set() [memcachepool.set]: Server 82.234.44.238 (tcp 11211, udp 0) failed with: Connection timed out (110) in /homez.354/xxxx/www/shop/classes/cache/CacheMemcache.php on line 118 Et sur mon frontoffice, sur la homepage par exemple, j'ai ces erreurs : Notice: MemcachePool::get() [memcachepool.get]: Server 82.234.44.238 (tcp 11211, udp 0) failed with: Connection timed out (110) in /homez.354/xxxxx/www/shop/classes/cache/CacheMemcache.php on line 52 Warning: Cannot modify header information - headers already sent by (output started at /homez.354/xxxx/www/shop/classes/cache/CacheMemcache.php:52) in /homez.354/xxxxx/www/shop/classes/controller/FrontController.phpon line 747 Que dois-je faire ? Merci beaucoup,
  2. Hello Oui c'était les parenthèses le souci ... Je suis aussi passée sur Xamp finalement, au lieu de Easy PHP. Merci,
  3. Bonjour, Merci beaucoup pour vos réponses ! Ca y est , j'ai franchi le cap de la 1.5.5.0. Tout c'est bien passé à part quelques déclinaisons de produits (vêtements) à refaire et aussi que j'ai dû mettre un nouveau thème car le mien était 'tout cassé"; Mais je dirai "Tant mieux", car ca fait du bien d'avoir un Front et un back tous neufs. Pour les images , j'ai pu garder l'ancien système avec le nommage des anciennes photos. Dans le backoff c'est possible dans Préférences > Images. J'ai également installé un module pour renommer les références de commandes comme sur la 1.4.11, du style 000000892... Je conseille cette nouvelle version à tous; Le backoffice est tellement + agréable ! A bientot !
  4. Mille mercis Gregory. J'ai renommé les fichiers en FrontController-old.php et Tools-old.php et mon front s'affiche bien. Le répertoire \shop14\override\ peut être supprimé ? Ca vient d'où ? Ah, et oui, j'ai utilisé le module de mise à jour de 1.4.11.0 pour 1.5.5.0. Je ne savais pas que je devais désactiver des modules avant. Je viens de voir ce post aussi : http://www.prestashop.com/forums/topic/243389-mise-a-jour-en-1-clic-options-de-sauvegarde-bouton-sauver/?hl=%2Bcloudcache&do=findComment&comment=1208696
  5. Re, J'ai ces erreurs aussi dans mon Backoffice : adminxxxx/autoupgrade/index.php override/classes/cache/index.php override/classes/controller/index.php override/classes/db/index.php override/classes/exception/index.php override/classes/helper/index.php override/classes/log/index.php override/classes/module/index.php override/classes/order/index.php override/classes/pdf/index.php override/classes/range/index.php override/classes/shop/index.php override/classes/stock/index.php override/classes/tax/index.php override/classes/webservice/index.php override/controllers/admin/index.php override/controllers/admin/templates/index.php override/controllers/front/index.php
  6. Bonjour, J'ai ces erreurs sur mon FO après la mise à jour : Warning: require_once(C:\xampp\htdocs\shop14\override\classes/../../modules/cloudcache/cloudcache.php): failed to open stream: No such file or directory in C:\xampp\htdocs\shop14\override\classes\Tools.php on line 176 Fatal error: require_once(): Failed opening required 'C:\xampp\htdocs\shop14\override\classes/../../modules/cloudcache/cloudcache.php' (include_path='.;C:\xampp\php\PEAR') in C:\xampp\htdocs\shop14\override\classes\Tools.php on line 176 Que dois-je faire svp ? Merci
  7. Bonjour, J'ai eu le même probleme de fichier CSV lors de l'installation de 1.5.5. (au lieu de mon ancienne 1.4.11.0) J'ai donc supprimer du répertoire du module tous ces fichiers CSV qui ne servent à rien (tous) Ensuite, ma miseà jour s'est bien déroulée jusqu'à la fin ! Youpi ! Mais maintenant j'ai les erreurs suivantes sur mon frontoffice avec page blanche : Warning: require_once(C:\xampp\htdocs\shop14\override\classes/../../modules/cloudcache/cloudcache.php): failed to open stream: No such file or directory in C:\xampp\htdocs\shop14\override\classes\Tools.php on line 176 Fatal error: require_once(): Failed opening required 'C:\xampp\htdocs\shop14\override\classes/../../modules/cloudcache/cloudcache.php' (include_path='.;C:\xampp\php\PEAR') in C:\xampp\htdocs\shop14\override\classes\Tools.php on line 176 Je ne trouve pas pourquoi. Je n'ai pas trouvé de module cloudcache dans mon dossier en local. Je vais continuer à chercher, mais as-tu résolu tes problèmes finalement ? Merci
  8. Bonjour, Je suis passé hier de la version 1.4.9.0 à 1.4.11.0 sans soucis, ouf Maintenant j'ai installé en local de zéro la nouvelle version 1.5.5.0 et elle a l'air toppissime et très userfriendly ! Mais j'ai peur de passer ma boutique en ligne en 1.5.5.0 avec tous les problèmes que je lis sur ce forum. J'ai donc quelques questions qui vont m'aider à me décider : 1/ Est-ce que les images de mes produits vont disparaitre (nouveaux répertoires apparemment) ? 2/ dois-je tout refaire de zéro aussi sur mon serveur distant ou faire la mise à jour en auto ? (jai environ 600 produits avec taille et quantité...) 3/ Comment passer en 1.5.5 ou essayer de passer en 1.5.3.1 ? 4/ Est-ce que je vais garder toutes mes stats et mes données clients ? 5/ Le module Paypal devra être mis à jour ? 6/ Rien à voir : actuellement j'ai 3 catégories mères mais qui ne servent à rien. Je n'ai mis mes produits que dans la 3eme. Est-ce que je peux remonter mes catégories de produits dans "Accueil" et supprimer les 2 catégories mères qui ne servent à rien ? Quels seraient les impacts ? En fait j'aimerais faire cela pour que les catégories "filles" remontent directement dans le menu vertical de mon site. 7/ Comment je peux savoir si mon thème actuel est compatible avec la 1.5.5 ? Merci de votre aide par avance !
  9. Bonjour, Je recherche la même chose. Existe-t-il un module tout fait ou doit-on le développer ? Merci beaucoup,
  10. Bonjour, Je viens d'installer la nouvelle version sur mon pc en local. L'installation s'est apparemment bien passée "L'installation est finie !" Mais ensuite, j'ai 2 soucis : 1/ dans le backoffice, je saisi mon login et mot de passe entrés pendant l'install, rien ne se passe. Ni message d'erreur ni connexion au backoffice. but why ? Pourtant le répertoire d'admin a bien été renommé automatiquement. 2/ quand je veux me connecter à la boutique par défaut (index.php), ca m'oriente bien vers l'url : http://127.0.0.1:8000/monsite/ mais Chrome m'affiche cette page d'erreur : Cette page Web présente une boucle de redirection. Je ne comprend pas trop. Merci à vous.
  11. Hello Can you give us a new link to donwload this menu pleeease ? it's so cool ! I've uninstall it Thanks a lot
  12. Bonjour, J'ai très souvent "an error occured", souvent sur Chrome, quand je clique sur les moyens de paiement CB et Paypal à la fin du process de commande de produits. Je ne comprends pas pourquoi et aussi j'ai des paniers à zéro euros dans le backoffice. J'ai encore la version 1.4.9.0, Dois-je obligatoirement mettre à jour ? Si oui, quelle est la meilleure procédure, celle qui a le moins de risques de perdre des données et mises en page ? Merci d'avance pour toutes ces réponses.
  13. re, j'ai mis à jour avec la 1.4.9.0 en attendant. j'ai effectivement vu sur le net que certains avaient des bugs avec la 1.5.2.0. La mise à jour en automatique a parfaitement fonctionné depuis le backoffice !
  14. SAlut Merci pour ta réponse rapide. Effectivement, je suis partie sur la miseà jour du tuto qui est faite pour les 1.4.xx j'ai l'impression. J'avais tout sauvegardé : fichiers dans shop/ et ma BDD. J'ai vidé le répertoire de mon serveur. J'avais copié tous les fichiers dézippés de la nouvelle version dedans et y ai copié l'ancien fichier setting.inc.php dans shop/config/ (comme indiqué dans le tuto) Ensuite , j'ai tapé www.monsite.com/install et c'est là que j'ai eu l'erreur. Du coup, là je fais marche arrière, j'ai re-supprimé tous les (nouveaux) fichiers qu'il y a sur mon serveur, et je suis en train de recopier les anciens fichiers de ma boutique en 1.4.7.0... Après je vais essayer ta méthode. Sinon, je pensais passer par la miseà jour automatique, vu que je ne maitrise pas la manuelle. Sinon, j'ai vu ici http://doc.prestashop.com/pages/viewpage.action?pageId=11272350#Mise%C3%A0jourmanuelle-Troisi%C3%A8me%C3%A9tapeLancerlamise%C3%A0jourlocale, qu'on devait taper /install/upgrade/upgrade.php. dans l'url de mon site pour lancer la mise à jour et non "/install" . Il y a une différence ? La mise à jour m'a été demandée par mon client. Mais effectivement, si tu peux que ma version convient mieux, je vais laisser ainsi pour le moment. Je n'ai pas envie d'avoir des bugs. Merci !
  15. Bonjour, J'ai suivi ce tuto pour mettre à jour ma boutique, mais quand je tape l'url de l'install/ j'ai cette erreur http://www.my-theme-shop.com/tuto-prestashop/tutoriel-video-prestashop-comment-mettre-a-jour-prestashop "Attention: Vous ne pouvez plus utiliser cet outil pour mettre à jour votre boutique. Vous avez déjà PrestaShop version 1.4.7.0 d'installé." Pourquoi ? J'aimerais passer de 1.4.7.0 à 1.5.2.0 Pourquoi n'y at-il pas le bouton pour dire "Mettre à jour prestashop" comme dans le tuto aussi. Merci beaucoup !
  16. Bonjour, J'ai suivi ce tuto pour mettre à jour ma boutique, mais quand je tape l'url de l'install/ j'ai cette erreur http://www.my-theme-shop.com/tuto-prestashop/tutoriel-video-prestashop-comment-mettre-a-jour-prestashop "Attention: Vous ne pouvez plus utiliser cet outil pour mettre à jour votre boutique. Vous avez déjà PrestaShop version 1.4.7.0 d'installé." Pourquoi ? J'aimerais passer de 1.4.7.0 à 1.5.2.0 Pourquoi n'y at-il pas le bouton pour dire "Mettre à jour restahsop" comme dans le tuto aussi. Merci beaucoup !
  17. Bonjour Bon, je ne sais pas comment, mais j'ai réussi ! l'installation a fait des erreurs sql mais la boutique fonctionnait toujours. J'ai modifier mon theme , remis les modules dans les bonnes colonnes, désinstaller les modules qui faisaient des erreurs de fichiers. Un module me bloquait aussi les commandes. J'ai affiché les erreurs dans le fichier de config et en le desinstallant , les commandes repassées ! c'était un probleme sur le fichier validation.php en page blanche voila merci vos messages
  18. Bonjour Depuis la mise à jour de 1.3.3 vers la version 1.4.7, j'ai des erreurs sur la page MODULES du backoffice. Warning: include(/homez.354/macktenf/www/shop/admin444AdminProducts.php) [function.include]: failed to open stream: No such file or directory in /homez.354/macktenf/www/shop/modules/boosket/boosket.php on line 2 Warning: include() [function.include]: Failed opening '/homez.354/macktenf/www/shop/admin444AdminProducts.php' for inclusion (include_path='.:/usr/local/lib/php') in /homez.354/macktenf/www/shop/modules/boosket/boosket.php on line 2 Le ou les modules suivants n'ont pu être chargés: [exportAchetezUtile] Erreur dans le fichier de configuration: Entity 'ucirc' not defined [exportAchetezUtile] Erreur dans le fichier de configuration: Entity 'eacute' not defined Le module Boosket sert à quoi ? Et l'autre aussi ? ExportAchetezfacile , je ne l'ai pas trouvé dans mes répertoires modules via le ftp... Merci pour votre aide
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More