Jump to content

jaymos

Members
  • Content count

    6
  • Joined

  • Last visited

  1. Hi there! Sorry for the delay A support team from india found the reason of my problem: http://doc.prestashop.com/pages/viewpage.action?pageId=54264334 it was very simple....but I coulnd't see it before, now it's working properly! Cheeers
  2. No se ven las imagenes en prestashop 1.7

    Hola! Lo escribo para aquellos que quizás algun dia tengan el mismo problema y no encuentren la solución ( en mi caso probé de todo menos lo más sencillo) . Mi problema estaba en los ajustes de imágenes de prestashop, no sé cómo ( yo no lo recuerdo) se borraron los tipos de imágenes, aquí dejo el link para copiar y pegar los formatos de imágenes, lo hice tal cuál en la captura de pantalla y me funcionó de maravilla: http://doc.prestashop.com/pages/viewpage.action?pageId=54264334
  3. Hi, I've been reading forums for weeks on the internet and there's no way: In my version 1.7 I have a serious problem with the images of products. They were added to my store through a dropshipping application that takes them from AliExpress. At first they appeared in the back office in the catalog of products but suddenly they stopped being seen everywhere, you only see the thumbnails of the products in the catalog but when clicking on the tab they don't appear. I have tried everything, regenerate thumbnails, review and correct the permissions in cpanel, connect and disconnect the friendly url's, upload the images manually and neither. Maybe the problem is in the url's of the images but I don't know very well how I should modify them so that they are displayed correctly again. Who knows how to solve this, please, I will appreciate it very much.
  4. Hi, I've been reading forums for weeks on the internet and there's no way: In my version 1.7 I have a serious problem with the images of products. They were added to my store through a dropshipping application that takes them from AliExpress. At first they appeared in the back office in the catalog of products but suddenly they stopped being seen everywhere, you only see the thumbnails of the products in the catalog but when clicking on the tab they don't appear. I have tried everything, regenerate thumbnails, review and correct the permissions in cpanel, connect and disconnect the friendly url's, upload the images manually and neither. Maybe the problem is in the url's of the images but I don't know very well how I should modify them so that they are displayed correctly again. Who knows how to solve this, please, I will appreciate it very much.
  5. Hola, llevo semanas leyendo foros por todo internet referente y no hay manera: En mi version 1.7 tengo un problema grave con las imágenes de productos. Fueron añadidas a mi tienda mediante una aplicación de dropshipping que las coge desde aliexpress. Al principio aparecían en el back office en el catalogo de productos pero de repente dejaron de visualizarse en todas partes, solo se ven las miniaturas de los productos en el catalogo pero ya al clicar en la ficha no aparecen. He probado de todo, regenerar miniaturas, revisar y corregir los permisos en el cpanel, conectar y desconectar las url's amigables, subir manualmente las imágenes y tampoco. Quizás el problema esté en las url's de las imágenes pero no sé bien bien como debería modificarlas para que se vuelvan a visualizar correctamente. Quien sepa como solucionar esto, por favor, lo agradeceré muchísimo. Hi, I've been reading forums for weeks on the internet and there's no way: In my version 1.7 I have a serious problem with the images of products. They were added to my store through a dropshipping application that takes them from AliExpress. At first they appeared in the back office in the catalog of products but suddenly they stopped being seen everywhere, you only see the thumbnails of the products in the catalog but when clicking on the tab they don't appear. I have tried everything, regenerate thumbnails, review and correct the permissions in cpanel, connect and disconnect the friendly url's, upload the images manually and neither. Maybe the problem is in the url's of the images but I don't know very well how I should modify them so that they are displayed correctly again. Who knows how to solve this, please, I will appreciate it very much.
  6. Hola, llevo semanas leyendo foros por todo internet referente y no hay manera: En mi version 1.7 tengo un problema grave con las imágenes de productos. Fueron añadidas a mi tienda mediante una aplicación de dropshipping que las coge desde aliexpress. Al principio aparecían en el back office en el catalogo de productos pero de repente dejaron de visualizarse en todas partes, solo se ven las miniaturas de los productos en el catalogo pero ya al clicar en la ficha no aparecen. He probado de todo, regenerar miniaturas, revisar y corregir los permisos en el cpanel, conectar y desconectar las url's amigables, subir manualmente las imágenes y tampoco. Quizás el problema esté en las url's de las imágenes pero no sé bien bien como debería modificarlas para que se vuelvan a visualizar correctamente. Quien sepa como solucionar esto, por favor, lo agradeceré muchísimo. Hi, I've been reading forums for weeks on the internet and there's no way: In my version 1.7 I have a serious problem with the images of products. They were added to my store through a dropshipping application that takes them from AliExpress. At first they appeared in the back office in the catalog of products but suddenly they stopped being seen everywhere, you only see the thumbnails of the products in the catalog but when clicking on the tab they don't appear. I have tried everything, regenerate thumbnails, review and correct the permissions in cpanel, connect and disconnect the friendly url's, upload the images manually and neither. Maybe the problem is in the url's of the images but I don't know very well how I should modify them so that they are displayed correctly again. Who knows how to solve this, please, I will appreciate it very much.
×