Jump to content

Tiesto04

Members
  • Content count

    28
  • Joined

  • Last visited

About Tiesto04

  • Rank
    PrestaShop Apprentice
  1. Ouffff J'ai trouvez la solution avec votre aide Je vous la donne avec plaisir 1 open the file /classes/search.php 2 For prestashop we can solve it by replacing line 56. original line : '\x{a806}\x{a80b}\x{a823}-\x{a82b}\x{d800}-\x{f8ff}\x{fb1e}\x{fb29}\x{fd3e}'. replace with this one : '\x{a806}\x{a80b}\x{a823}-\x{a82b}\x{e000}-\x{f8ff}\x{fb1e}\x{fb29}\x{fd3e}'. 3 dans le back-office / préférence/ recherche/ actualiser l'index cela a pris+- 5 minutes ​et puis miracle le moteur de recherche fonctionnement la preuve www.digitalencres.be tapez dx9400 ou T0711 Un grand merci à Broceliande qui nous a mis sur la bonne voie TiestoCordialement
  2. Bonjour Broceliande, Merci pour les efforts fournis, Si tu le désires et surtout si tu as le temps, je veux bien te donner accès à la BDD et FTP Car la vraiment je ne comprends pas se qui se passe il y a 10 jours je recevais des commandes et maintenant plus rien Je ne gagne donc plus 1 € étant indépendant, cela va devenir difficile pour moi Voilà dit moi si tu es d'accord Merci d'avance pour ton aide Tiesto
  3. Re Broceliande Si tu le désires, je peux te donner un accès à mon back-office ? Merci Tiesto
  4. Re Oui je suis sur des réglages, car il y a quelques jours cela fonctionnait très bien et je n'ai fait aucun changement en back-office J'ai ré indexé 899/899 OK Je n'ai installer aucun module depuis des mois Je ne comprend vraiment pas Merci pour ton aide Tiesto
  5. Bonjour Broceliande, Voici mon site www.digitalencres.be Merci d'avance Tiesto
  6. Up Up UP vraiment urgent personne na une idée Merci
  7. Bonjour à tous J'ai un gros problème Je suis sur la version 1.4.5.1 depuis hier le moteur de recherche ne fonctionne plus !!! J'ai bon tapez n'importe quelles références plus rien ne s'affiche dans la recherche toute la page est normal, mais quand je tape une référence rien ne se passe!!! Pouvez-vous m'aider SVP car mon site est un site professionnel et mes clients ne trouvent plus rien Merci de m'aider, une piste? J'ai déjà essayer de réindexer dans préférence/recherche mais cela ne change rien. Tiesto
  8. Je me demande à quoi sert se forum personne ne répond
  9. Oups toujours personne qui aurais la solution
  10. SVP un peut d'aide je pense qu'on ne doit pas être les seuls a avoir se problème Merci d'avance
  11. Bonjour à tous Le problème est le suivant Quand je crée un bon de réduction, je lui donne une dénomination ex tiesto : réduction de 10 € sur votre panier le problème est qu’à la création de la facture, il apparaît juste: Réduction : tiesto !!! mais pas la dénomination !!! Très curieux, car les anciennes versions de Prestashop affichaient bien la dénomination Que faire SVP il faut vraiment que j'arrange ce petit sous-si Je vous joins les 2 photos très explicites La photo cp1 le panier la on remarque bien que l'affichage de la réduction est bien la la photo cp2 le résulta de la facture ou il manque la dénomination de la réduction Un grand merci pour votre aide
×