Jump to content

romses

Members
  • Posts

    17
  • Joined

  • Last visited

Everything posted by romses

  1. je viens d'ajouter le correctif dont vous parler cela m'affiche un autre message lorsque je clicque sur le bouton new product pour ajouter un nouveau produit, j'ai une modal qui s'ouvre avec ce message : (500 Internal Server Error) Une erreur de serveur est survenue lors du chargement des onglets : tous les onglets n'ont pas pu être chargés. Veuillez essayer de nouveau en rafraîchissant la page. Si vous rencontrez toujours ce problème, veuillez vérifier vos logs serveur ou contacter votre hébergeur pour plus d'information voici le contenu de ma console Failed to load resource: the server responded with a status of 500 (Internal Server Error) index.php?controller=AdminProducts&addproduct&token=b2be1ff8d887e9b3e09b9b76760fbabc:1 Slow network is detected. Fallback font will be used while loading: http://fonts.gstatic.com/s/opensans/v15/DXI1ORHCpsQm3Vp6mXoaTa-j2U0lmluP9RWlSytm3ho.woff2 mon fichier product mise à jour est joint a ce post products.js
  2. j'ai editer le fichier error_log et j'ai supprimer tout le contenu sous chrome voici l'erreur afficher dans la console Failed to load resource: the server responded with a status of 500 (Internal Server Error) products.js:177 Uncaught TypeError: Cannot read property 'replace' of undefined at Object.<anonymous> (products.js:177) at j (jquery-1.11.0.min.js:2) at Object.fireWith (jquery-1.11.0.min.js:2) at x (jquery-1.11.0.min.js:4) at XMLHttpRequest.b (jquery-1.11.0.min.js:4)
  3. je viens de le faire mais j'ai toujours le même message dans la console de mon navigateur. par contre avant de faire toute la manipulation, j'ai d'abord vider le fichier error_log du serveur mais après un nouveau test d'enregistrement, je n'ai aucun message d'erreur dans mon fichier log chose curieuse par contre je ne peux enregistrer ni modifier un produit
  4. je pense à présent je dois me passer des services de ce CMS car trop de bug à tout le temps et le SAV qui est lent a voir même absent pour la reception
  5. Bonjour j'utilise la version 1.6.1.17 de prestashop en local mon projet fonctionne très bien mais après l'avoir transféré en ligne bug. Impossible d'enregistré ou modifier un produit les buttons restes grisés tourne indéfiniment. dans la console firebug, j'ai ce message TypeError: $(...).filter(...).attr(...) is undefined il viens du fichier product.js à la ligne 177 soit le code ci-dessus if (request.responseText !== 'undefined' && request.responseText && request.responseText.length) { current_tab = $(request.responseText).filter('.product-tab').attr('id').replace('product-', ''); } quelqu'un a déjà eu ce problème?
  6. bonsoir, ayant fait une migration vers la version 1.6.1.17 de prestashop, je n'arrive plus à enregistrer un produit car les deux buttons reste toujours grisé et tourne sans s'arrêter. voici l'erreur que j'obtient à la ligne 177 du fichier product.js if (request.responseText !== 'undefined' && request.responseText && request.responseText.length) { current_tab = $(request.responseText).filter('.product-tab').attr('id').replace('product-', ''); } vous avez une idée.
  7. Bonjour, j'utilise prestashop 1.6.1.16 depuis j'ai envoyé mon site en production je n'arrive plus à enregistrer un produit car le bouton enregistrer reste griser dans la console firebug j'ai ceci: Uncaught TypeError: Cannot read property 'replace' of undefined at Object.<anonymous> (products.js:177) at j (jquery-1.11.0.min.js:2) at Object.fireWith (jquery-1.11.0.min.js:2) at x (jquery-1.11.0.min.js:4) at XMLHttpRequest.b (jquery-1.11.0.min.js:4) /lab/admin912ivkltp/index.php?controller=AdminProducts&token=b2be1ff8d887e9b3e09b9b76760fbabc&id_product=0&action=Associations&updateproduct&ajax=1&rand=1509728912030&_=1509728910815 Failed to load resource: the server responded with a status of 500 (Internal Server Error) j'ai déjà parcourrut nombre de solution mais rien j'ai eu à télécharger un path sur ce lien: https://blog.vincent-guesne.fr/prestashop-mise-jour-ou-enregistrement-impossible-dun-produit/#comment-600 mais toujours rien entre temps mon client n'est pas patient la je ne sais comment faire quelqu'un a une idée?
  8. Bonjour j'ai le même problème impossible d'enregistrer un produit ou de modifier j'utilise la version 1.6.1.16 dans la console développement j'ai ce message Uncaught TypeError: Cannot read property 'replace' of undefined at Object.<anonymous> (products.js:177) at j (jquery-1.11.0.min.js:2) at Object.fireWith (jquery-1.11.0.min.js:2) at x (jquery-1.11.0.min.js:4) at XMLHttpRequest.b (jquery-1.11.0.min.js:4) /lab/admin912ivkltp/index.php?controller=AdminProducts&token=b2be1ff8d887e9b3e09b9b76760fbabc&id_product=0&action=Associations&updateproduct&ajax=1&rand=1509728912030&_=1509728910815 Failed to load resource: the server responded with a status of 500 (Internal Server Error) j'avoue je ne comprends riens
  9. Bonjour, j'ai développé un site avec prestashop version 1.6.16 le site viens d'être transférer en ligne à l'adresse www.start4africa.com le problème que je rencontre est que je n'arrive plus à enregistrer un produit, car les boutons save rester, save sont grisé en effet l y'a un loader qui tourne mais rien ce doit être un bug. Après plusieurs recherches on m'as conseillé de faire un upgrade ce que j'ai fait suis à 1.6.17 mais le problème est toujours la je ne sais pas comment faire quelqu'un a déjà eu ce problème?
  10. Bonjour , Je rencontre depuis deux semaines un problème avec ma plateforme. J'ai créer un site de vente e-commerce sous prestashop en local tout est Nickel mais en ligne j'ai le site qui ne s'affiche pas mais le backoffice s'affiche très bien. un lien:http://lab.youritdigital.com/patipeshop/fr/ je ne comprends pas ce qui se passe quelqu'un a déjà eu ce soucis? cordialement
  11. Je ne sais pas si c'est ceci,j'ai lu une doc on m'as demandé de modifier define('_PS_MODE_DEV_', false); à define('_PS_MODE_DEV_', true); pour avoir plus d'info sur les messages d'erreur je l'ai fait mais je ne constate pas grande chose je ne sais pas si c'est cela votre débug
  12. j'utilise la version prestashop_1.6.1.11_fr Merci pour votre attention.
  13. Salut, je suis débutant sur prestashop, suis entrain créer une boutique en ligne mais je rencontre déjà un soucis dès les premiers pas. j'étais entrain de créer les catégories pour lesite dans le backoffice après un certains temps, le front office à commencé à affiché ERROR 500 - INTERNAL SERVER ERROR. En back office tout va bien pour le mieux je peux dire sauf le lien pour créer un produit qui affiche aussi ERROR 500 - INTERNAL SERVER ERROR je suis perdu j'aimerai savoir si quelqu'un a une idée SVP.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More