Jump to content

Benoit.lallemand

Members
  • Posts

    11
  • Joined

  • Last visited

Benoit.lallemand's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. J'ai créé un bug tracker hier et voilà la réponse : (suivre le lien pour avoir de quoi adapter le fichier tools.php en attandant le version suivante).
  2. Bonjour, J'ai installé prestashop 1.5.3.1 hier soir (toute nouvelle install) j'ai commencé à configurer, à installer le module paypal, mondial relay et quelques autres modules. QUE DES MODULES NATIFS. Je n'ai ni créé ni importé quoique ce soit, hormis l'ajout de deux groupes (clients) et de deux "zones" qui me serviront pour différentier les transporteurs. Je n'ai pas encore de produit ni de client. Par hasard en passant en revue tous les menus de BackOffice j'ai obtenu une page blanche en allant dans le menu -> Module -> Paiement. Là j'obtient une page blanche. J'ai activé l'affichage des messages d'erreurs. Voilà le message : Fatal error: Call to a member function getAdminLink() on a non-object in /home/amanta/public_html/mshop/classes/module/Module.php on line 1071 à la ligne 1071 je ne vois rien qui me permet d'investiguer plus loin. Je bloque. PS : je suis mom propore hébergeur sur un dédié avec php 5.4.10 et apache 2.2.23.
  3. Hi, I have exactly the same message when I go to BO -> Advanced parameters ->Informations The message appears at the bottom of page. It's a new fullfresh install (yesterday evening) of prestashop 1.5.3.1 with just native modules installed/activated and configured such as paypal, mondial relay, Bankwire ... No product at this time, no customer just configuration of some parameters. Have you an idea?
  4. Bonjour, A chaque ajout d'un produit au panier le produit précédant est effacé automatiquement. Seule le dernier produit apparait. Lorsque je change de catégorie produit, le panier (ne comportant qu'une seule ligne) s'efface aussi. Quelqu'un a une idée? Version de Prestashop: 1.4.4.1 Informations sur votre serveur: Linux Version du logiciel serveur: Apache/2.2.21 Version de PHP: 5.3.8 Version de MySQL: 5.1.56
  5. Lorsque j'ajoute un produit au panier la produit ajouté précédemment dans le panier disparait, il est supprimé. Je ne peux avoir qu'un seul produit dans le panier. Pire, lorsque je veux ouvrir le panier il supprime la ligne produit et m'affiche le message su style "votre panier est vide" Une idée de ce qui ce passe? Toute dernière version prestashop
  6. Bonjour, Je viens d'installer Prestashop 1.4.4.0 tous c'est très bien déroulé. J'ai importé des produits (4670)et la aussi pas de problème. Mais en front (boutique) lorsque je choisi une catégorie les produits apparaissent furtivement et disparaissent aussi tôt. Le titre de la catégorie affiché en page principale signale bien qu'il y a "n" produits dans la catégorie mais ils sont invisible. En administration tout est ok, catégories, sous-catégories, etc... il n'y a vraiment qu'en front que j'ai le problème. Que peut-il bien se passer ?
  7. Bonjour à tous, Y-a-t-il quelqun qui sait où trouver un tuto pour bien configurer un serveur linux debian squeeze 64bits en vue d'y installer prestashop 1.4. Je recherche surtout les bonnes config d'apache, php, mysql. J'ai fait plusieurs tentatives qui fonctionnent bien tant que je n'utilise pas les url simplifiées. Bien à vous, Benoit
  8. Sans rien changer, mais en nettoyant en profondeur mes navigateurs cache fichiers tmp etc..) j'ai accès au back office ! Curieux? Pas tant que ça finalement, car j'ai fait plusieurs essais de script d'installation de machine virtuelle avec prestashop et les caches étaient finalement bien encombré et F5 ne suffisait pas. Bonne journée à tous.
  9. Bonjour, Je viens d'installer à 3 reprises prestashop sur un serveur dédié "frais" (pensant me tromper sur le mot de passe) Aucun problème lors de l'install J'ai renommé le dossier admin en adminxxxx et dans l'url d'appel du back office j'utilise bien sur .../adminxxx j'ai l'invitation à m'authentifier qui apparait j'entre le mail configuré lors de l'install j'entre le mot de passe créé lors de l'install (et je suis à 100% certain du mot de passe) et rien ne se passe il rafraîchit la page et c'est tout. J'ai accès en front office Que se passe-t-il? Serveur dédié débian 6 squeeze à jour - apache2, mysql5.1, php5, que du récent. Qui à une lanterne pour éclairer ma route ;-)
  10. Non j'ai renommé le répertoire d'installation www.xxx.be/shop est devenu www.xxx.be/yyy (par exemple). Je ne parle pas du répertoire "install" qu'il faut supprimer lors d'une nouvelle installation. Vous me confirmez bien que si je veux "déplacer" prestashop dans un autre répertoire ou renommer le répertoire existant il suffit simplement de modifier le fichier setting.inc.php et le cas échéant le fichier htaccess (si on a activé la réécriture d'url). Entre temps je suis revenu au nom de répertoire précédant et ça remarche! Peut-être un problème de cache. Merci
  11. Bonjour, Dans le même genre, j'ai renommé le répertoire d'installation initiale de prestashop, ensuite j'ai adapté les fichiers "settings.inc.php" et "htaccess". Plus rien ne fonctionne ou plutôt j'ai une page blanche qui s'affiche sans autre message d'erreur ou autre? Que peut-il bien ce passer? Avez-vous une idée? Benoit Nouvel utilisateur de prestashop
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More