Jump to content

akhen

Members
  • Posts

    32
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

akhen's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Hola amigos, tengo un problema con el modulo y no encuentro la soluccion. cuando se intenta pagar por Bitcoin te manda un error que dice: Unable to generate bitcoin address. Note for site webmaster: Your webhost is blocking outgoing HTTPS connections. Blockonomics requires an outgoing HTTPS POST (port 443) to generate new address. Check with your webhosting provider to allow this. If problem still persists contact webmaster at blockonomics.co Me he puesto en contacto con mi servidor y me han confirmado que ese puerto lo tengo abierto (mi hosting es 1&1) luego leyendo he visto que en algunos foros decian de poner en el php.ini allow_url_fopen = On y allow_url_include = On pero sigue sin funcionar, mi version de prestashop es la 16.1.7 y la web en cuestion es https://geneseeds.eu agradezco toda ayuda de antemano Saludos _____________________________________________________________________________________________________________________________ Hello friends, I have a problem with the module and I can not find the solution. When you try to pay for Bitcoin, it sends you an error that says: Unable to generate bitcoin address. Note for site webmaster: Your webhost is blocking outgoing HTTPS connections. Blockonomics requires an outgoing HTTPS POST (port 443) to generate new address. Check with your webhosting provider to allow this. If problem still persists contact webmaster at blockonomics.co I have contacted my server and I have confirmed that I have that port open (my hosting is 1 & 1) then reading I saw that in some forums they said to put in the php.ini allow_url_fopen = On and allow_url_include = On but it still does not work, my version of prestashop is 16.1.7 and the web in question is https://geneseeds.eu I appreciate any help in advance regards
  2. Lo solucionaste? a mi me pasa algo parecido, a ver si alguien nos puede arrojar algo de luz con esto Saludos
  3. Hola Misthero, estoy intentando configurar los nombres y descripciones de las fotos pero solo me deja un idioma el ingles que creo que es el que esta por defecto, en los demas no me los configura, esto es normal? http://geneseeds.eu/en/ es el slider, en este idioma me deja ... http://geneseeds.eu/es/ en este no Saludos
  4. estaba intentando ponerselo a la web de mi primico, y veo que a el le da un error diferente, aunque a el se le oculta le pone esto arriba en el front.... Warning: Function isLogged() is deprecated in /var/www/vhosts/23-23.es/httpdocs/tools/smarty/sysplugins/smarty_internal_templatebase.php(157) : eval()'d code on line 26 in /var/www/vhosts/23-23.es/httpdocs/classes/Tools.php on line 2611 su web es esta... http://23-23.es si no te es mucha molestia te lo agradeceria tambien mucho Saludos compa PD. calificado *****
  5. hola compa, a mi solo me oculta el precio, pero el carrito no hay manera, tengo el 1.6.13 y leo y releo el pdf de la instalacion pero no se que tocar. ayuda please!! Saludos
  6. esta en tu ftp yo lo tengo en htdocs/config osea en raíz ahí encontraras los 2 archivos Saludos
  7. gracias amiga, a mi me ha servido, me ponia off en vez de false, pero no es en el config.inc, es en defines.inc.php por cierto tengo la ver 1.6.13 Saludos
  8. Solucionado, era el tamaño de las imagenes en el 1.6 hay que subirlas en 800 x 800px, dejo la solución por si a alguien le viene bien saludos PD. no puedo o no se cambiar el titulo a solucionado
  9. gracias por contestar compa, ya lo he solucionado, me daba error con cualquier slider que subía, el problema es de la url amigable de index, dejándola en blanco para todos los idiomas se soluciona Saludos
  10. buen trabajo @misthero, magnifico modulo he instalado tu ultima version con el presta 16.13 y de lujo, excepto las url amigables cuando hay idiomas, al cambiar de idioma se pone la amigable del inicio y me salta un error 404 Saludos
  11. he activado el el modo debug en defines.inc.php, y este es el error que me da Fatal error: Out of memory (allocated 30408704) (tried to allocate 8000 bytes) in /homepages/29/d344785167/htdocs/htdocs3/classes/ImageManager.php on line 429 voy a la linea 429 de ImageManager.php y hay esto... return imagecreatefromjpeg($filename); que forma parte de esto... switch ($type) { case IMAGETYPE_GIF : return imagecreatefromgif($filename); break; case IMAGETYPE_PNG : return imagecreatefrompng($filename); break; case IMAGETYPE_JPEG : default: return imagecreatefromjpeg($filename); break; } una ayudita pliss que no doy con ello
  12. Hola compañeros, el otro día migre de la versión 1.4.11 a la 1.6.13 por el método del upgrade (www.mitienda.com/install/upgrade/upgrade.php) y en principio iba todo bien hasta que intente entrar en productos por el back, y no hay manera de entrar, cuando clickas te envía a una pagina en blanco , esto me sucede también clickando catalogo. lo que si me deja es acceder a categorías, pero están vacías, cosa rara por que en el front si que tienen los productos y se ve todo bien, pero claro imposible modificar nada. mi plantilla es la de por defecto todavía ni la he modificado excepto desactivar modulos y mover la carpeta P de mi antigua tienda, mails, y translations a ver si alguien me puede echar un cable gracias de antemano
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More