Jump to content

vaisseau

Members
  • Posts

    50
  • Joined

  • Last visited

vaisseau's Achievements

Newbie

Newbie (1/14)

3

Reputation

  1. Bonjour Lors de l'envoi d'un courriel depuis la boutique prestashop, un message apparait indiquant ceci : Du coup l'expéditeur renouvelle son message à juste titre mais le message d'erreur apparaît à chaque fois. Les messages sont pourtant bien envoyé car ils sont systématiquement reçus. Comment éviter que ce message s'affiche ? Cela rend la relation clientèle nettement moins sérieuse et lui porte préjudice. Je vous remercie de votre aide. ;-)
  2. Bonjour. Personne n'a été confronté à ce problème ? Personne pour me venir en aide ?
  3. Bonjour Depuis la version 1.4.7.3 la page de contact affichent une erreur lors de l'envoi d'un email de la part d'un client depuis la page "contactez-nous". Un message indique : 01. Une erreur s'est produite pendant l'envoi du message. A noter que le message est pourtant bien reçu mais que le client considère, à juste titre, que cela n'a pas fonctionné et il réitère son message pour finir par abandonner puisque ce message apparait à chaque fois. Comment éviter cela ? Je vous remercie de votre aide.
  4. Je vous remercie d'avoir essayé.... Bon sinon personne pour m'aider face à ce problème ?
  5. Bonjour Lors de l'utilisation du module YouTube s'affiche le code d'erreur suivant : Ajouter une vidéo Youtube à ce produitFermer (ou "Esc") Warning: fopen() [function.fopen]: URL file-access is disabled in the server configuration in/homepages/0/d345997033/htdocs/modules/blockyoutubevideos/blockyoutubevideos.php on line 282 Warning: fopen(http://gdata.youtube.com/feeds/api/videos?vq=Torche Tactique Police BARRACUDA 3.3&start-index=1&max-results=5) [function.fopen]: failed to open stream: no suitable wrapper could be found in/homepages/0/d345997033/htdocs/modules/blockyoutubevideos/blockyoutubevideos.php on line 282 Warning: stream_get_contents() expects parameter 1 to be resource, boolean given in/homepages/0/d345997033/htdocs/modules/blockyoutubevideos/blockyoutubevideos.php on line 283 Warning: fclose(): supplied argument is not a valid stream resource in/homepages/0/d345997033/htdocs/modules/blockyoutubevideos/blockyoutubevideos.php on line 284 Warning: simplexml_load_file() [function.simplexml-load-file]: URL file-access is disabled in the server configuration in/homepages/0/d345997033/htdocs/modules/blockyoutubevideos/blockyoutubevideos.php on line 289 Warning: simplexml_load_file(http://gdata.youtube.com/feeds/api/videos?vq=Torche%20Tactique%20Police%20BARRACUDA%203.3&start-index=1&max-results=5) [function.simplexml-load-file]: failed to open stream: no suitable wrapper could be found in/homepages/0/d345997033/htdocs/modules/blockyoutubevideos/blockyoutubevideos.php on line 289 Warning: simplexml_load_file() [function.simplexml-load-file]: I/O warning : failed to load external entity "http://gdata.youtube.com/feeds/api/videos?vq=Torche%20Tactique%20Police%20BARRACUDA%203.3&start-index=1&max-results=5" in/homepages/0/d345997033/htdocs/modules/blockyoutubevideos/blockyoutubevideos.php on line 289 Warning: Invalid argument supplied for foreach() in/homepages/0/d345997033/htdocs/modules/blockyoutubevideos/blockyoutubevideos.php on line 347 Vidéos Youtube qui peuvent correspondre à votre produit : Torche Tactique Police BARRACUDA 3.3 Vous est-il possible de m'aider à déchiffrer tout ça et m'expliquer ce qui ne vas pas et quoi faire pour le résoudre ? Je vous en remercie par avance.
  6. Bonjour Super ! Merci pour vos réponses. Ca fonctionne très bien maintenant. Parfait !
  7. Bonjour Le sujet a déjà du être évoqué mais je ne trouve rien dans mes recherches. Sur la page du panneau d'administration du backoffice il est inscrit ceci : Est-il possible d'avoir plus de détails pour cette procédure ? Je ne sais pas vraiment ce qu'il faut faire. En vous remerciant
  8. Bonsoir Impeccable, excellent, magnifique, super, génial... je ne saurais dire autre chose tant ce post est parfait ! (pas le mien). Ah si encore une chose : M E R C I !!!!!!!! Les modules apparaissent à nouveau dans la version française du back office et plus de message d'erreur sur le memory_limit. Parfait disais-je
  9. Nouveauté suite recherche : à savoir Après d'autres recherches et tentatives : il s'avère que les modules s'affichent selon la langue choisie par le profil. En version française le backoffice n'affiche plus les modules au profit du code erreur de mémoire. Si on passe en version anglaise tout fonctionne. Ceci depuis l'installation d'un nouveau thème. Etrange tout de même. J'ai vu cela avec le développeur qui va travailler là dessus.
  10. Bonjour Merci pour votre réponse. J'ai contacté le service 1and1 à propos du memory_limit. Je suis en attente de leur réponse. Parallèlement, j'ai découvert que dans le nouveau thème installé se trouve un "slider". Il semble que ce soit ce module qui provoque le problème car afin de le supprimer ou désactiver, je l'ai renommer sur le serveur (car il m'est impossible de le faire via le backoffice). Du coup n'étant plus reconnu, j'ai à nouveau accès aux modules dans le backoffice. Mais il n'est pas pour autant désinstaller car un espace vide apparait sur la page d'accueil à sa place. Je suis en contact avec le développeur et tentons ensemble de régler ce problème. Donc le responsable est surement le thème et également 1and1 qui limite la mémoire. Les 2 sont donc à suivre.... Merci en tout cas de m'avoir donné une direction à étudier.
  11. La boutique bénéficie de l'offre initiale. - L'espace utilisé est de 167 Mo sur 2500 Mo disponibles - Le nombre de fichiers : 13 468 fichier(s) utilisé(s) sur 256 000 fichiers disponibles Autant dire qu'il y a de la marge pour la mémoire semble t'il. J'ai accès à tous les fichiers mais je ne suis pas sur qu'il soit nécessaire dans ce cas d'augmenter la mémoire au vue de la marge dont dispose la boutique. De plus je ne sais pas où je dois intervenir pour cela. Comment identifier le thème comme étant défectueux ? L'urgence est de pouvoir ouvrir la boutique. J'ai également contacté le développeur du thème qui n'a toujours pas répondu depuis 1 semaine. Sans doute était-il en vacances. Je viens de le relancer...
  12. Bonjour Merci de votre participation La boutique est hébergée chez 1and1
  13. Bonjour Toujours pas de possibilité d'aide face à ce problème ? Personne pour m'aider à résoudre un problème qui oblige à fermer la boutique temporairement mais qui commence à durer... une boutique fermée c'est une boutique qui perd de l'argent. Qu'en est-il du suivi de Prestashop dans un cas comme celui-là ? Merci de votre aide précieux.
  14. Oui j'ai remis le thème de base mais il conserve certaines fonctions du nouveau thème. C'est pourquoi l'accès aux modules est nécessaire afin de désactiver ceux qui ne sont pas voulus. Les modules n'apparaissent pas quelques soit le thème choisi dorénavant. Que voulez-vous dire par "développé vous-même ou agence web" ? La boutique est gérée par son responsable sur la base de l'outil de Prestashop. J'en assure le service "technique". Mais en ce qui concerne Prestashop, je fais appel au SAV Prestashop par le biais de ce forum.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More