Jump to content

alfrai

Members
  • Posts

    93
  • Joined

  • Last visited

Everything posted by alfrai

  1. Merci Moondocom de me rassurer. Je l'attendais tellement cette 1.5 et si maintenant elle fonctionne pas c'est terrible ! Donc, c'est les premiers posts qui étaient un peu trop alarmiste. ouf !
  2. bonjour à tous : ça bug ou ça bug plus ! J'ai pas envie de changer de cms maintenant. Parce que les tout premiers post était craignos. Rassurez-moi les gars.
  3. Bonjour, J'ai un soucie de même nature quand j'essaie d'exporter la boutique d'une amie en local qui est en v1.4.6.2. Voici comment, j'ai procédé : J'ai dabord fais une installe de la 1.4.62 en local (ici : prestashop-1.4.6.2) Ensuite, j'ai supprimé le contenu de la bdd exemple pour la remplacer avec celle que j'ai récupéré chez l'hébergeur. Sans oublier les images pour le reste des dossiers. Y a comme une espèce de redirection qui s'est mis en place à mon insu. L'url renvoi au site en ligne alors qu'on est en local (http://www.espritsnature.com/prestashop-1.4.6.2/). Et bien entendu une page blanche. Je ne comprend pas ce qui arrive. Avez-vous une idée ?
  4. Bonjour, J'intervient sur une boutique d'une amie qui débute son projet e-commerce (fourniture outils, appareillage, horticulture, hydroponie...) avec prestashop v1.452. Elle m'a fait observer qu'il était impossible sur un même panier d'ajouter plusieurs déclinaison à la fois. Voici un exemple ; je souhaites dans mon panier ajouter 10 palmiers de 2.40m + 6 palmiers de 1.60m. C'est impossible de le faire. Est-ce normale ? Ou s'agit-il d'un bug oou autres ? Merci d'avance pour votre éclairage.
  5. Bonjour à tous ! Je suis en train de travailler sur une nouvelle boutique et j'ai installé la dernière version de prestashop. Dans ma page d'accueil, je tente d'installer des modules carrouselles, slideshows pour la présentation de mes produits. J'ai testé plusieurs module gratuit (jqueryslider, pss_slidshow, jgalleryview2-1.3.2...) et rien ne fonctionne correctement. Y a pas de défilement d'image. Tout est figé. Il y a juste la premier image qui s'affiche pour jqueryslider et pss_slidshow, alors que pour jgallerywiew2 ce sont toutes les image qui s'affichent. J'ai essayé jqueryslider sur la v1.4.6.2 cela fonctionne normalement. Avez vous une idée ? remarque : - En locale cela fonctionne normalement. - Lors de l'install magic quotes était en rouge(recommandé) Merci pour votre aide ! Alfrai
  6. Bonjour à tous, J'ai installé le module, activé le bouton radio d'activation du module, réglé le temps de réapparition à 15mn et j'ai choisie ma page prioritaire contact-form.php. Résultat des courses ; il se passe rien . J'ai toujours ma page d'accueil qui s'affiche normalement. Avez-vous le même soucis. Une idée, une piste ? Merci d'avance.
  7. Bonjour, Merci pour ton aide Il est pratique ton module. On peut le tester avant ? Finalement, j'ai réussi à ouvrir mon fameux fichier cvs avec EXCEL 2007. Voir tuto ici Merci à tous.
  8. Il est pas net ton lien. J'ai comodo qui me bloque l’accès à votre site. J'ai pas envie de me shopper une merde. Y a t-il pas une autre source plus fiable. ? Autre question : Ou sont stocké les urls des images ? Je cherche dans les tables image et il y rien qui ressemble à une url. Merci à tous pour vos réponse
  9. Bonjour à tous, Je tente d'importer des produits dans ma boutique depuis un fichiers cvs. Pour m'aider, j'ai utilisé le tuto de Magavenu qui date de la v1.0, ainsi que son fichier exemple d'importation. Il y a 4 erreurs : Nom ne peux être enregistré Product -> weight = Poids ne peux être enregistré Product->name est vide pour la langue par défaut Je me suis dis que cela venait du fichier exemple dont je me suis inspiré. Or, maintenant, je suis à la v1451 et ce fichier à certainement évolué. Le problème c'est qu'il m'est impossible de l'ouvrir avec excel 2007 et donc de l'exploiter. Voici ce que me répond excel : "Le format du fichier que vous tentez d'ouvrir "product.cvs", est différent de celui spécifié par l'extension de fichier . Assurez-vous que le fichier n'est pas endommagé et qu'il provient d'une source fiable avant de l'ouvrir". Ou pourrais-je me procurer des fichiers exemple fonctionnels ? Ou avez-vous une idée de la provenance de mes erreurs.
  10. Y aurait pas une autre bidouille ? Maintenant, je ne peux pas cocher le bouton "mise à jour".
  11. J'ai trouvé une bidouille. Je sais pas si c'est correct. J'ai créé un fichier .htaccess : SetEnv PHP_VER 5 SetEnv REGISTER_GLOBALS 0
  12. Bonjour à tous, Je suis en train d'effectué la migration vers la 1.4. Il y a un soucis dès que je tente l'installation (http://www.monsite.com/install/). J'ai une page blanche et le message suivant : PrestaShop requires PHP5 or later, you are currently running: 4.4.9 If you do not know how to enable it, use our turnkey solution PrestaBox at http://www.prestabox.com. Avez-vous rencontré se problème ? Y -a-t-l une solution ? Merci d'avance pour vos réponses.
  13. Bonjour à tous, Merci Natsu pour ce module. Ma boutique tourne avec la V1.3.3.0. Si j'ai bien compris cela fonctionnera pas ? Cordialement,
  14. Bonjour, C'est ou qu'on vérifie que les moyens de paiement est actif pour la destination Papeete. Pays : Polynésie Française. Zone : T.O.M Cordialement,
  15. Bonsoir Jeckyl, Je suis passé à la V1.3.3.0 et le problème subsiste. Sinon, j'ai remarqué que le problème survenais pour des produits à livrer en Polynésie (zone : TOM). J'ai eu une demande pour Papeete et j'ai récemment instauré la livraison vers la Polynésie. Pour la Calédonie (Tom)que j''ai paramétré l'année dernière y apparemment pas de problème. Une idée ? Cordialement,
  16. Bonjour, Si je passe à la V1.3.3.0, pensez vous que ça va résoudre les problèmes d'affichage de mes moyens de paiement dans le front office ? Merci pour vos réponses. Cordialement,
  17. Bonjour Jeckyl Mon site a été hacké (V1.105) en aout par un spammeur et je suis donc passé à la V1.3.1.1 en septembre pour des questions sécurités. Or depuis plus de vente. Et google analytics m'indique qu'il y a comme un problème dans la page choix du moyen de paiement. Aucun moyen de paiement ne s'affiche. Cordialement,
  18. J’ai un souci avec mes modules de paiement. Ils ne s’affiche plus lors du choix de la méthode de paiement (page order.php) pour le client. Donc aucun moyen de paiement (chèque, virement et Paypal). Voici le message qui est affiché : “Aucun module de paiement n’a encore été installé” Pourtant tout est installé et configuré dans le back office. J’ai réinstallé le fichier order.php et j’ai toujours le même problème. Avez-vous une idée ?
  19. Re bonsoir Frédéric, J'ai testé ma boutique avec 3 adresses mails différentes. Bizarrement tout fonctionne sauf avec une adresse mail qui déclenche systématiquement la disparition de bloc sur le front office (bloc paiement aussi). Le bloc "catégorie" a carrément disparu. Les blocs "nouveaux produit" et "réductions" n'affiche plus leur contenu. Une idée ?
  20. Bonsoir Frédéric, Merci pour ton aide. Oui, les modules sont bien présent dans les "Paiements" (positions des modules). Cordialement, Alfrai
  21. Bonjour, J'ai un souci avec mes modules de paiement. Ils ne s'affiche plus lors du choix de la méthode de paiement (page order.php) pour le client. Donc aucun moyen de paiement (chèque, virement et Paypal). Voici le message qui est affiché : "Aucun module de paiement n'a encore été installé" Pourtant tout est installé et configuré dans le back office. J'ai réinstallé le fichier order.php et j'ai toujours le même problème. Avez-vous une idée ?
  22. Bonjour, J'ai trouvé l'erreur. En Faite coté hébergeur (OVH) l'envoie de Mail été resté bloqué depuis l'attaque de mon site. Il fallait juste débloquer les envoies de Mail. Merci Marc.
  23. Bonjour, J'ai fais comme la indiqué boubou4571 (test mail depuis la racine) + installation du fiche contact mail. Je n'ai toujours pas de retour de mail. cela viendrait de mon hébergeur donc.
  24. Bonjour, Mes autres mails @maboutique.com fonctionnent normalement (redirection compris) si j'utilise yahooMail par exemple. Le dysfonctionnement survient dès l'envoie de mail depuis mon prestashop (contact, alerte commande...,).
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More