Jump to content

Elleestsibelle

Members
  • Posts

    8
  • Joined

  • Last visited

Everything posted by Elleestsibelle

  1. Merci mais je ne pense pas que ça ait un rapport puisque actuellement certaines catégories du menu peuvent être déroulées pour afficher les sous-catégories (sur l'image fournie on voit que "Chapeaux" et "Vêtements" par exemple peuvent être déroulés pour afficher les sous catégories) tandis que les autres catégories ne peuvent pas être déroulées.
  2. Bonjour, Mon site (https://elleestsibelle.fr) fonctionne sous Prestashop 1.6.1.5 et utilise le thème responsive SNS Toronto (https://themeforest.net/item/sns-toronto-responsive-prestashop-theme/10699974). Quand on navigue sur le site depuis un smartphone, certaines catégories du menu peuvent être déroulées pour afficher les sous catégories (cf image) et d'autres ne le peuvent pas alors qu'elles contiennent elles aussi des sous catégories. Comment résoudre ce problème et permettre la navigation dans les sous catégories ? Merci d'avance pour votre aide.
  3. Bonjour Ced17 C'est ce que je fais, mais je ne parviens pas à trouver le fichier coupable de cet appel à 'http://fonts.googleapis.com/css?family=Open+Sans: 400,700' qui pose problème. Vous auriez une idée ?
  4. Merci pour votre réponse Ced17 Je suis allé contrôler dans le fichier /mon-theme/header.tpl et il n'y a pas d'appel à 'http://fonts.googleapis.com/css?family=Open+Sans: 400,700' dans ce fichier. Savez vous dans quel autre fichier de mon thème cet appel à une source extérieure en http au lieu de https pourrait se trouver ? D'avance merci pour votre aide.
  5. Merci pour votre réponse randoeco. De mon côté la police qui s'affiche sur mon site est une police avec empattement (du style Times). Cette police s'affiche pour tout le texte de la page (rubriques, descriptions...). Je joins une capture d'écran. J'ai testé sur différents ordinateurs et sur portable, j'obtiens le même affichage de police. Je joins une capture d'écran du template d'origine (SNS Toronto) qui utilise une police sans empattement (du type Arial ou Open Sans).
  6. Bonjour, Mon site fonctionne sous Prestashop 1.6.1.5. L'adresse de mon site est Elleestsibelle.fr J'utilise le thème SNS Toronto pour Prestashop. Je rencontre un problème d'affichage de la police d'écriture. Sur le thème initial, la police d'écriture est bien lisible (exemple ici). En revanche, sur mon site la police d'écriture est différente et très peu lisible (exemple ici). Pourtant la police d'écriture configurée est Arial en corps 12. Je suppose que j'ai dû insérer quelque part un bout de code qui génère ce problème. Quelqu'un pourrait-il m'aider à identifier la source du problème ? D'avance merci pour votre aide précieuse.
  7. Merci pour vos réponses. J'ai fini par identifier le module à l'origine du bug : il s'agit du module MailChimp. Depuis que je l'ai retiré via mon FTP tout est rentré dans l'ordre.
  8. Bonjour, J'utilise Prestashop 1.6.1.5 Quand je tente de me rendre sur ma page module (onglet "Modules" > "Modules" du back office) une page blanche s'affiche avec le message d'erreur suivant : [PrestaShop] Fatal error in module file :/home/xxxxx/www/classes/module/Module.php(1361) : eval()'d code:Can't use function return value in write context J'ai lu dans la partie anglophone du forum (ici) que ça pourrait venir de l'installation d'un module uniquement compatible avec la version 1.7 de Prestashop et qu'il fallait retirer via mon FTP tous les modules dont le nom est ps_xxxxx. Pourtant, dans mon dossier modules (www/modules/) je n'ai aucun module dont le nom commence par ps_ Quelqu'un sait-il d'où vient mon problème ? D'avance merci
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More