Jump to content

ljubica

Members
  • Posts

    13
  • Joined

  • Last visited

About ljubica

  • Birthday 04/11/1989

Profile Information

  • First Name
    Ljubica
  • Last Name
    Popovic

Recent Profile Visitors

288 profile views

ljubica's Achievements

Newbie

Newbie (1/14)

4

Reputation

  1. Hi, Have you found a solution? I have the same problem...
  2. Alredy have .cms-box img{max-width:100%} in global css. .page-content.page-cms{background:#fff;padding:1.25rem;text-align:justify}.page-content.page-cms .cms-box img{max-width:100%}@media (max-width:991px){#block-cmsinfo{padding:1.25rem 1.875rem[spam-filter] I noticed something else. Each time I insert an <img> it appears between <p> </ p>. Is this normal?
  3. I've finally found a solution... in <img> tag instead of "width="1052" height="536" I put "width=100%". And now everything is working well. Images are responsive. I suppose everyone knows this is a temporary solution .. I hope that someone will find a better solution.
  4. Hi, I really do not know. I'm sorry... I was at the beginning, so I re-installed. Now, I have problem about translations again... Each time I use manual translation error_log appears in public_html. But I can log in as admin. Hope someone will help you.
  5. Hi, I add a class="img-responsive" for images, but it isn't work. I tried it on one page only, here http://www.pennasol.rs/content/7-pennasol (you can see it in attachment). If anyone can help I would appreciate it.
  6. International/Translations in ModifyTranslations Type of Translation: Themes Translations select your theme and language find ShopTheme ... It's not there ... Sorry I can not help.
  7. I've alredy had this problem and I could not solve it... it's happening again and I do not know what to do... Hope someone will be able to help me or at least point me who to turn to. Everything worked fine until I started to translate. I translated using the "Modify translations" section. Then error_log appeared in Admin directory. [12-Mar-2017 14:05:03 Europe/Belgrade] PHP Warning: Invalid argument supplied for foreach() in /home/xxxxx/public_html/src/PrestaShopBundle/Twig/TranslationsExtension.php on line 115 [12-Mar-2017 14:05:03 Europe/Belgrade] PHP Warning: reset() expects parameter 1 to be array, null given in /home/xxxxx/public_html/src/PrestaShopBundle/Twig/TranslationsExtension.php on line 143 [12-Mar-2017 14:08:20 Europe/Belgrade] PHP Fatal error: Uncaught exception 'RuntimeException' with message 'Failed to write cache file "/home/xxxxx/public_html/app/cache/prod/classes.php".' in /home/xxxxx/public_html/vendor/symfony/symfony/src/Symfony/Component/ClassLoader/ClassCollectionLoader.php:278 Stack trace: #0 /home/xxxxx/public_html/vendor/symfony/symfony/src/Symfony/Component/ClassLoader/ClassCollectionLoader.php(152): Symfony\Component\ClassLoader\ClassCollectionLoader::writeCacheFile('/home/xxxxx/...', '<?php \nnamespac...') #1 /home/xxxxx/public_html/app/bootstrap.php.cache(2665): Symfony\Component\ClassLoader\ClassCollectionLoader::load(Array, '/home/xxxxx/...', 'classes', false, false, '.php') #2 /home/xxxxx/public_html/app/bootstrap.php.cache(2500): Symfony\Component\HttpKernel\Kernel->doLoadClassCache('classes', '.php') #3 /home/xxxxx/public_html/app/bootstrap.php.cache(2534): Symfony\Component\HttpKernel\Kernel->boot() #4 /home/xxxxx/public_html/admin/index.php(86): Symfony\Component\HttpKernel\Kernel->handle(Object( in /home/xxxxx/public_html/vendor/symfony/symfony/src/Symfony/Component/ClassLoader/ClassCollectionLoader.php on line 278 [12-Mar-2017 17:31:55 Europe/Belgrade] PHP Warning: array_key_exists() expects parameter 2 to be array, string given in /home/xxxxx/public_html/src/PrestaShopBundle/Twig/TranslationsExtension.php on line 305 1.line-218.line - are same 225.-481. line - are same Last time I did not notice error_log until there was an increasing problem. After that I was no longer able to log in as admin. I wrote about this issue here: https://www.prestashop.com/forums/topic/596811-error-log-php-fatal-error-translation-not-found/?do=findComment&comment=2516323 I have to translate the site, but this is impossible in this way. Thanks in advance
  8. I just saw that the "page content" has a much more tools than in my case. I've installed PrestaShop 1.7. Do I need to install some module, or to do something else?
  9. I can Log In in debug mode only. Silenced Errors: filemtime(): stat failed for /home/name/public_html/admin/themes/new-theme/css/admin-theme.cssContext: { "name": "E_WARNING", "type":2,"file": "/home/name/public_html/classes/controller/AdminController.php", "line":427,"level":28928,"scream":true} And translation messages: "These messages are not available for the given locale and cannot be found in the fallback locales. Add them to the translation catalogue to avoid Symfony outputting untranslated contents" Log messages: WARNING00:08:01 translation Translation not found.Context: { "id": "Upload a module", "domain": "Admin.Modules.Feature", "locale": "sr-CS" } and too many WARNING translations... I translated usiing International/Translations/Themes translations Any suggestion?
  10. Before Fatal Error, I had: PHP Warning: Invalid argument supplied for foreach() in /home/namel/public_html/src/PrestaShopBundle/Twig/TranslationsExtension.php on line 115 PHP Warning: reset() expects parameter 1 to be array, null given in /home/name/public_html/src/PrestaShopBundle/Twig/TranslationsExtension.php on line 143 { $output = ''; $hasMessages = $this->hasMessages($subtree); if ($hasMessages) { list($camelizedDomain, $messages) = each($subtree['__messages']); foreach ($messages as $translationKey => $translation) { $viewProperties['camelized_domain'] = $camelizedDomain; $viewProperties['translation_key'] = $translationKey; $viewProperties['translation'] = $translation; $output .= $this->renderEditTranslationForm($viewProperties); } } else { foreach ($subtree as $tree) { $output .= $this->concatenateEditTranslationForm($tree, $viewProperties); } } if ($hasMessages && count($subtree) > 1) { unset($subtree['__messages']); $output .= $this->concatenateEditTranslationForm($subtree, $viewProperties); } return $output; } { $this->theme = $themeName; $output = ''; end($translationsTree); list($lastTranslationDomain) = each($translationsTree); reset($translationTree); foreach ($translationsTree as $topLevelDomain => $tree) { $output .= $this->concatenateSubtreeHeader($topLevelDomain, $tree); if ($lastTranslationDomain !== $topLevelDomain) { $output .= '<hr />'; } } return $output; }
  11. Hello, I cant access my "Log in" page "HTTP ERROR 500". In public_html I found this error_log: PHP Fatal error: Cannot redeclare class Symfony\Component\DependencyInjection\ContainerAwareInterface in /home/name/public_html/app/cache/prod/classes.php on line 7247 } } namespace Symfony\Component\DependencyInjection { interface ContainerAwareInterface { public function setContainer(ContainerInterface $container = null); } } Web site is still acive, just I cant access "admin log in". Hope someone can help me. Thank you very much
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More