Jump to content

Dirku12

Members
  • Posts

    25
  • Joined

  • Last visited

Everything posted by Dirku12

  1. Dziękuję za pomoc, Problem rozwiązany. Powód: Zła wersja szablonu. Zaktualizowałem najnowszą wersję motywu i poszło.
  2. Cześć, Kupiłem szablon na themeforest, zainstalowałem i próbowałem włączyć. Niestety wyskoczył komunikat w kolorze czerwonym (jak w tytule). Czy ktoś z Państwa mógłby mi wyjaśnić o co tu chodzi? Totalnie nie rozumiem. Taki moduł nie istnieje, nie spotkałem się w Google z błędem opisywanym przez innych użytkowników. Support szablonu już mi 3 dzień nie odpisuje, stoję z projektem i nie wiem jak to rozwiązać. Posiadam najnowszą wersję presty. Dziękuję za pomoc
  3. Witam, mam pewien problem z dodaniem chatu messenger na swój sklep. Skorzystałem z Wtyczki, jaką oferuje Facebook, poprzez Ustawienia swojego fanpage, przeszedłem do opcji Platforma Messengera, gdzie z kolei Skonfigurowałem wtyczkę generując kod Teoretycznie odziała, zrobiłem test rozmawiając sam ze sobą, wszystko ok, z wyjątkiem nurtującego mnie problemu. Ikonka z Chatem wyświetla się tylko na jednej przeglądarce na której dodawałem takowy skrypt, czyli na Google Chromie, na innych, typu Mozilla/Opera nie wyświetla się w ogóle. W Google Chromie wyświetla się tylko wtedy, gdy jestem zalogowany na fanpagę sklepu, jeżeli jestem zalogowany na inne konto, ikonka z chatem również się nie wyświetla. W czym tkwi problem? w konfiguracji wtyczki nie widzę nigdzie opcji w której zaznaczam jej prawidłowe wyświetlanie się na innych przeglądarkach, oraz opcji odpowiedzialnej za to, czy jestem zalogowanie na FB, czy też nie (offline/online) Korzystałem z jednego, dostępnego modułu free jaki znalazłem "fbmaster". Po dokonanej konfiguracji tak czy siak, on nie wyświetla się w ogóle. Nie mogę nigdzie znaleźć info, co zrobić, aby to mi w końcu za działało tak, jak należy. Bardzo Dziękuję za pomoc
  4. Witam, mam problem, otóż nie działają kategorię. Gdy kliknę w zakładkę "kategorię" w panelu administracyjnym, występuję błąd. Gdzie jest powód lub jak go rozwiązać? Serwer: Kylos.pl Poniżej zdjęcia błędu, oraz screen z trybu debugowania. Dziękuję za pomoc.
  5. Szablon był edytowany, tzn przerobiony formularz kontaktowy, kategorie o których pisze powyżej, brak ścieżek do kilku zdjęć w sklepie. Nie wiem dlaczego, bo domena nie była zmieniona, pliki/baza - wszystko to samo
  6. W plikach nie ma takich zmian, ja sklep przenosiłem na nowy serwer, pliki i baza sa identycznie od momentu przegrywania, ta sama domena, te same odnośniki A sklep ma blędy ktorych wcześniej nie miał.
  7. Adres strony https://biznesowekomputery.pl/ Na stronie głównej jest KATEGORIA w czarnej ramce, po najechaniu wysuwa się lista POLEASINGOWE oraz NOWE, po najechaniu na POLEASINGOWE wyświetla się LAPTOPY, a pod LAPTOPY poszczególne linki Poleasingowe laptopy używane dla firm... te linki odnoszą się do poszczególnych podstron z opisami. Chciałbym, aby linki pod zakładką nie wyświetlały się w menu rozwijanym, tylko były dodane do kategorii LAPTOPY, a wyświetlały się na tej podstronie https://biznesowekomputery.pl/14-laptopy-poleasingowe Na samym dole jest napis PODKATEGORIE, chciałbym, aby tam wyświetlały się te linki, tylko tam Obecnie wyświetlaja się w menu rozwijanym i na podstronie, a chce, aby były widocznie tylko na podstronie.
  8. Odświeżam! dalej mam z tym problem, czy jest ktoś, kto wie co się dzieje?
  9. Witam, posiadam sklep internetowy w wersji 1.6. Mam pytanie, mam listę pustych kategorii które chciałbym wyświetlić na innej podstronie, mam kategorię o nazwie "LAPTOPY", na podstronie, a zarazem w kategorii komputery mam coś takiego jak "podkategorie". Puste kategorie - czyli mam tam jakieś swoje nazwy z opisami, celowo zrobione pod SEO. Chciałbym, aby te wpisy wyświetlały się TYLKO w "Podkategoriach na podstronie "LAPTOPY", natomiast gdy te wpisy przydzielę do kategorii "LAPTOPY" to wpisy wyświetla się w dwóch miejscach. Tym miejscem jest menu, gdzie lista pustych kategorii wysuwa się w zakładce LAPTOPY która zarówno jest kategorią, czyli krótko mówiąc, co zrobić, aby usunąć te o to wpisy z tej tabelki? (szczegóły na załączniku poniżej) Jak widać, wpisy z listy pustych kategorii pod nazwą "Poleasingowe laptopy" wyświetlają się pod kategorią główną "LAPTOPY" Chce je przydzielić do podkategorii na podstronie LAPTOPY, tylko tam, a nie chce, aby dodatkowo te wpisy pojawiały się w wysuwanej liście LAPTOPY. Proszę o pomoc, będę ogromnie wdzięczny!
  10. Problem został rozwiązany, powodem była zmiana ustawienia "Użycie pamięci podręcznej". Zmieniłem z NIE na TAK. Banalny problem, a jednak dał do myślenia. Wątek można zamknąć, Dziękuję za pomoc, Pozdrawiam
  11. Nie brakuje plików, wszystko się zgadza - błąd dalej występuje, ten plik z źródła błędu podmieniałem i nic, dalej to samo
  12. Odświeżam! czy ktoś wie co się może dziać nie dobrego?
  13. Witam, niestety, po wielu próbach i sposobach, wciąż nie odnalazłem odpowiedzi na pytanie, dlaczego po przekierowaniu domeny "mojadomena.com/kontakt" wyskakuje błąd o takiej treści Fatal error: Class 'Contact' not found in /home/moje/domains/mojadomena.com/public_html/controllers/front/ContactController.php on line 251 Po kliknięciu w Klienci >> Kontakty wyświetla się ten sam komunikat, czy ma ktoś jakiś pomysł, dlaczego tak się dzieje? - podmieniałem pliki z czystej paczki, sprawdzałem klase, nic, nie wiem pojęcia jak rozwiązać ten problem. Dziękuję za wszelaką pomoc
  14. Dziękuję, będę obserwował sytuacje i wypowiadał się na bieżąco
  15. W trybie debugowania wypluło mi takie błędy: Warning: require_once(/home/mojedomena/ftp/domains/mojadomena.pl/public_html/tools/htmlpurifier/HTMLPurifier.standalone.php): failed to open stream: No such file or directory in /home/mojadomena/ftp/domains/mojadomena.pl/public_html/config/config.inc.php on line 135Fatal error: require_once(): Failed opening required '/home/mojadomena/ftp/domains/mojadomena.pl/public_html/tools/htmlpurifier/HTMLPurifier.standalone.php' (include_path='.:/usr/share/php:/usr/share/pear') in /home/mojadomena/ftp/domains/mojadomena.pl/public_html/config/config.inc.php on line 135 Pozmieniełem nazwy serwera i domen w powyższym tekście, dlatego, że sklep jest w fazie prac, nie chce udostępniać adresow. Czyżby to był problem z liczbą plików lub ścieżki? Sprawdzałem liczbe katalogów/plików, wszystko się zgadza, pliki też nie są nadpisane, uprawnienia katalogów/plików są na swoim miejscu
  16. Witam, przeniosłem sklep internetowy na inny serwer, dokładnie przenosiłem na nazwa.pl. Przekopiowałem wszystkie pliki sklepu na nowy serwer, zrobiłem backup bazy danych i zaimportowałem. Podpiąłem domenę pod katalog na którym znajduje się sklep, finalnie na stronie otrzymałem taki komunikat serwer nie może teraz obsłużyć tego żądania. http error 500 sprawdziłem raz, drugi, trzeci podpiętą domenę, sprawdziłem plik konfiguracyjny, wszystko wskazywało na to, że sklep został przeniesiony poprawnie. Nie wiedzieć czemu, sklep odpowiada własnie takim tekstem, kontaktowałem się z supportem, oni również nie widzą problemu. W ustawieniach zmieniałem wersje PHP, czyściłem cache, nic, nie mam dostępu do panelu admina, nic nie mogę zrobić poza oglądaniem błędu 500 Dziękuję za wskazówki i wszelaką pomoc
  17. Dołączam się do pytania, ja natomiast mam inny problem, ustawić pozycje modułu to ok, ale gdy klikam na moduł "Własny blok informacyjny CMS" i dodaje nowy tekst, to on nie wyświetla się na stronie głównej. Moduł jak moduł, ale nowo dodany tekst chce jakoś dodać i nie wiem jak to zrobić.
  18. nie wiem w jaki sposób mam to robić, mapowanie nic nie daje, wywala błąd na czerwony gdy coś grzebie, albo wywala takie okno jak powyżej dałem
  19. Witam, Jak przerzucic baze produktów ze skryptu shoplo do prestashop? Nie mogę znaleźć jakichś konkretnych informacji/poradnika, a chodzi o to, że plik CSV po wyeksportowaniu z Shoplo i zaimportowaniu do Presta nie dziala, wywala taki błąd: Generalnie czytałem nieco o edycji pliku CSV, ale szczerze nie ogarniam, jak mam to zrobić. W shoplo mam sporo zdjęć, produktów, opisów itd, ręczne dodawanie mi zejdzie zbyt długo, a i tak jestem już spóźniony, nie wiem co robić.....zielony jestem nieco w tych sprawach.
  20. dosłownie kilka rzeczy, stopka, po Polsku jest okienko mówia o zamknieciu sklepu na czas prac. Nic poza tym.
  21. Nic się nie dzieje po wykonaniu takiej akcji, szablon jak był, tak jest w wersji Angielskiej
  22. Witam, Przepraszam, jeżeli pisze to w złym dziale, lub że w ogóle śmiem zadać takie pytanie. Otóż, czy da się jakimś modułem przetłumaczyć anglojęzyczny szablon? Kupiłem theme, ale jest on po Angielsku, nie ma Polskiej wersji, jest ponad 1.200 linijek, będę to tłumaczył ręcznie do Wielkanocy. Czy jest jakaś inna możliwość przetłumaczenia? PS import PL paczki przez "Lokalizacja" nie działa, nic się nie dzieje po zachowanych zmianach.
  23. Witam, Kupiłem szablon na themeforest pod PrestaShop, lecz wersja wskazana to 1.6.1 więc korzystam z wersji 1.6.1. Mam taki problem, przy instalacji szablonu, jego włączeniu, nie wyświetlają się wszystkoe grafiki, szablon nie działa poprawnie, bo edycji pliku lang, aby go przedłumaczyć na Polski z Angielskiego, a następnie zapisaniu, nic się nie zmienia. Wcześniej mialem zainstalowane przedostatnie wydanie pretashop w wersji 1.6, to szablon w ogóle nie chcial działać, zianstalował się, ale nie wyswietlało produktów, ani nic, robie zgodnie z dokumentacją szablonu i nic. Brak buttonów, układ menu jakis dziwny, nie zgodny z oryginałem Nie chce robić screenów an podawać linku do sklepu. Po prostu wersja demo działa inaczej, po instalacji u siebie to jest jakaś tragedia. Dodam, że z innymi szablonami (darmowymi) nie ma problemu. Nie po to kupiłem szablon, aby leżał. Zaimportowałem go przez panel zgodnie z załozeniami. Co może być nie tak?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More