Jump to content

maconl

Global Moderators
  • Posts

    2,178
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by maconl

  1. dat is wat presta in je bo aangaf wellicht zijn de mappen anders genoemd doe zoals in mijn vorige post nr 11 pak je back-up erbij ga naar de map modules en upload deze compleet naar je server , geef ze de juiste rechten en klaar als je alleen de modules pakt is het geen totale backup
  2. misschien toch met ftp wat meer weggehaald schiet me ineens iets te binnen ,, pff wat doen we <IK> toch moeilijk download gewoon je backup naar je pc ,, pak deze uit en upload de modules uit je back up naar de map modules ,,, geef de mappen - en alle onderliggende mappen 777 recht en het zou weer goed moeten zijn gr coen
  3. hoi Nina : Om de topictitel aan te passen, klik je op de Edit-knop onderaan je eerste bericht. Daarna klik je op de "Use Full Editor" optie waarna je de mogelijkheid krijgt om de topic titel aan te passen gr coen
  4. hoi nina , mooi dat het je gelukt is ,, zet je de topic op solved ,, tnx
  5. Voor de topic volgers : zojuist een kijkje genomen in de BO blijkt dat er modules verwijderd zijn welke toch ingeschakeld stonden Administration panel footer - (Technische naam:displayBackOfficeFooter) Administration panel homepage - (Technische naam:displayBackOfficeHome) Administration panel hover the tabs - Technische naam:displayBackOfficeTop) Before carrier list -(Technische naam:displayBeforeCarrier) Block above the form for create an account - (Technische naam:displayCustomerAccountFormTop) Center Column - (Technische naam:centerColumn) Customer account creation form - (Technische naam:displayCustomerAccountForm) Customer account page display in front office - (Technische naam:displayCustomerAccount) Als de modules terug gezet worden , zal de site weer werken Edit , zag dat ik wat modules vergeten was
  6. btw reken je toch ? zie post 4 Excl. BTW: € 5,58 Incl. BTW: € 6,75 je zet altijd de btw op een factuur echter Dit betreft alleen zakelijke klanten , welke inzicht in hun btw willen hebben ivm de aftrek
  7. hi , first of all welcome on the forum , this is great ! , to see these free themes on one site , not needed to search a lot keep up this great work coen
  8. okidoki tnx voor de info , dan gaan we eerst het volgende doen : Ga met je FTP eens naar de map config en download de file config.inc.php. open deze met bv notepad++ en Verander de volgende regel @ini_set(‘display_errors’, ‘off’); in : @ini_set(‘display_errors’, ‘on’); Daarna sla je het bestand weer op en zet hem met je FTP weer terug in de map config Als het goed is krijg je nu foutmeldingen te zien , als je deze krijgt dan even hier neerzetten
  9. Idd normaal gesproken zou je een foutmelding moeten krijgen tenzij de verkeerde file op on staat ?
  10. Om je te kunnen helpen hebben we toch meer info nodig zie : http://www.prestasho...post__p__953426 In dit geval dus: Welke Versie heb je ? hoe groot zijn de afbeeldingen die je upload ? zowel in afmeting als in kb of mb ? heb je spaties in een foto staan ? bv heeft de foto de naam " grote jongens huilen niet " ?
  11. Hoi had dit bericht gisteren niet gezien , uh zei je iets over leeshulpjes geen sorry nodig hoor , daar is het forum toch voor ook de "de beginners" te helpen ,, ook de gevorderde heeft het met vallen en opstaan moeten leren , is het trouwens gelukt ?
  12. Om je te kunnen helpen hebben we toch meer info nodig zie : http://www.prestasho...post__p__953426 In dit geval dus: Welke Versie heb je ? Is het een standaard theme of een theme van derden ? Was dit al vanaf het begin of heb je iets gedaan toen je ineens deze fout kreeg ? een Linkje naar je website zou ook handig zijn
  13. tja voor minimaal 25 fleuro per maand en 2% van de omzet voor een seoshopje .. dan is de keus wel heel snel gemaakt denk ik zet me bijna aan het denken om ook maar shopjes te verhuren wat geeft de foutmelding aan ? en als je wilt maak je maar even een gast account aan zowel in je bo als ftp kijk ik eea even na wellicht heb ik ook nog even een "huidige" copy van je database nodig pm de gegevens maar
  14. je hebt met de modules gespeeld heb je ook weer alle rechten goed gezet ? map modules op 777 en alle onderliggende mappen ook op 777
  15. hoi , een beetje te laat voor jou maar "" Maak altijd een goede Backup voor je ook maar iets veranderd"" vooral in een liveshop het kost een paar minuutjes ,en als je directadmin hebt maar 3 klikken maar kan weken werk besparen helaas geeft installatron heel veel problemen en vooral met versie 1.5 wellicht heb je toch een module verwijderd die toch ergens in gebruik was het beste is wanneer je modules verwijderd eerst in je BO kijken wat je hebt geïnstalleerd en wat niet is geïnstalleerd , en met die gegevens vandaar uit de modules via ftp te verwijderen , maar doe eerst eens wat scorpionsworld aangeeft meer info hierover vind je op : http://www.prestashopmaken.nl/category/foutmeldingen/
  16. heb het rijtje even aangepast ik heb het rijtje ertussen gezet zodat je het makkelijk terug kan vinden zag dat er weer een hoop rommel tussen stond ,, soms wordt het anders weergegeven en ja dan weer bewerken het gaat dus voornamelijk om de twee regels die je moet verwijderen : background: none; background color: lightblue; en de vervangende : background-color: #82B8E6 ; ervoor in de plaats zet ,, #82B8E6 is slechts ter voorbeeld , je moet dus even je hex code opzoeken welke je wilt hebben lichtblauw is normaal : #6161F3 maar je moet even kijken wat je wilt gr coen
  17. hoi Gaby ja ik had ge edit omdat het forum wat dingen veranderde en zag ik naderhand nee als je het lijstje goed bekijkt is het enkel en puur dat je de code : background-color: #82B8E6 ; gebruikt en de andere regel in het zelfde rijtje verwijderd : background: none;
  18. klopt , je contact form moet je handmatig aanpassen in de tpl tenzij je niet vaak verhuist en of van telefoon nummer veranderd , hoef je het ook niet vaak aan te passen maak gewoon een document aan (bv excel) , met wat en waar je hebt gewijzigd en hoe ,, zo heb je altijd een geheugen steuntje en ga je eens veranderen dan is het even het document openen en voila ctrl c en ctrl v doet wonderen :-) succes
  19. staat in global.css in jou geval dus : themes/Chrome/css/global.css Tuurlijk kunnen we zeggen wat je fout doet allereerst is het de code die je gebruikt : background color : lightblue; Deze code is dus zo en zo fout het moet zijn : background-color : #C0D9D9 ; Het verbinding streepje ontbreekt tussen background en color eea zou ook wel werken met normale tekstkleur maar beter is om een hexcode te gebruiken , is ook weer makkelijker als je bepaalde progjes gaat gebruiken succes coen
  20. hoi Gaby , ik heb even je css bekeken en daar is dus een fout je hebt nu op regel 1319 het volgende staan : border:none; padding-left:15px; background: none; <-------------- hier geef je aan dat je [u]geen[/u] achtergrond hebt background color: lightblue; <--hier geef je aan dat je een achtergrond hebt maar code is verkeerd margin-left:0; font-weight:bold; font-size:13px; line-height:13px; margin-top:2px; probeer dit even : ga in je global css naar regel 1319 je ziet daar :div#categories_block_left ul.tree li staan daaronder zie je het volgend rijtje : border:none; padding-left:15px; background: none; background color: lightblue; margin-left:0; font-weight:bold; font-size:13px; line-height:13px; margin-top:2px; wijzig dit in : border:none; padding-left:15px; background-color: #82B8E6 ; margin-left:0; font-weight:bold; font-size:13px; line-height:13px; margin-top:2px; mocht je nog niets zien dan kijken of je regel 1332 : background:none; moet verwijderen maak wel even een kopie van je global.css !! succes
  21. Hoi Gaby en dat allemaal tussen de bedrijven door zit hier aan een thema te sleutelen maar welke kleur bedoel je ? de achtergrond of de afbeelding <afbeelding zit dus achter de titel categorieën ik weet niet of je chrome hebt ? dan kan je met je curser iets aanwijzen , dan rechtermuis en dan element inspecteren en je krijgt dan diverse info te zien , oa welke regel in het css , of er een afbeelding is en welke enz
  22. zoow 5.1 is inderdaad de nieuwste van de nieuwste maar kijk eens bij modules en dan : CMS blok ?
  23. scorpionsworld , je bent nogal goed in modules maken , kan je voor ons geen module maken die kijkt naar een post en dan automatisch zo'n standaard reply bericht plaatst ?
  24. gewoon een kopie maken van je header.tpl als het niet werkt zet je hem weer terug ,, op zich kan het weinig kwaad om met een tpl te spelen , als je maar de originele achter de hand houd
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More