Jump to content

maconl

Global Moderators
  • Posts

    2,178
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by maconl

  1. ik neem aan dat het dan gelukt is ? indien ja kan je dan het topic op solved zetten dit doe je door je eerste post met de full editor te bewerken en uiteraard graag gedaan
  2. hoi 1: ja in je category.tpl en ja dan is dit in alle categorieen weg 2:bij images een nieuw toevoegen kiezen , geef de juiste formaten en kies enkel categorie je moet dan bij de overige images category uitschakelen 3: kan ook ook ,ook in category.tpl
  3. het beste is om een algehele backup <database en bestanden> te maken als je iets gaat veranderen dan kan je altijd nog terug als er iets mis gaat ,, en als de taal wijzigt in je bo dan moet je du bij employees de taal wijzigen ,, maar zie dat het weer gelukt is ,, heb je toch wat geluk gehad want in de meeste gevallen kan je het dan vergeten omdat een script in het engels is
  4. heb / had je bij employees en dan het profiel van jou ,de standaard taal op nederlands gezet ?? als je dat namelijk niet doet dan wijzigt deze iedere keer ,, uh.. het script is in het engels geschreven dus het is normaal dat dit dan gebeurd je kan alle talen verwijderen behalve de engelse taal natuurlijk maar deze kan je wel uitschakelen ,, ipv verwijderen,, als je een backup hebt dan kan je het beste de backup terug zetten , wellicht is er door het verwijderen eea door elkaar in je scripts maar ook database
  5. Moet het even proberen , echter wordt dit straks pas omdat ik zo weg moet het ecommerce pakket is goed hoor , het komt juist meestal door de aanpassingen die je in de winkel doet dat er dan fouten optreden,, denk hierbij oa modules van derden , templates die niet compatable zijn of verkeerd zijn gemaakt een upgrade uitgevoerd , waarin toch modules zitten die niet voor de nieuwere versie geschikt zijn enz enz enz Mijn ervaring tot nu toe : van de meeste shops waar fouten in zaten , blijkt dit in de meeste gevallen de oorzaak te zijn,,,
  6. ook als je iets in het mandje legt en dan op aanmelden klikt ?
  7. hi ok maar zie net dat het ook in chrome is dat eea niet werkt leg maar iets in je mandje en klik dan op aanmelden ,, dan is je winkelwagen weer leeg ,, de foutmelding die je vermeld ,, en zoals je ziet .../themes/islami/js/tools/statesmanagement verwijst deze naar je theme <template> neem eens de standaard theme en probeer dan eens ,,,
  8. uh,,, als je alles uitzet heb je een leeg scherm je kan zoals ik in een vorig bericht zei zo goed als alle modules even uitschakelen behalve waar block voor staat dit zijn zo en zo de standaard modules tenzij je hier ook aan gesleuteld hebt dan is het beter om de modules 1 voor 1 uit te schakelen en te controleren maar zou als eerst even het theme op default zetten en kijken of je dit dan ook hebt als dat zo is , dan terug zetten naar je huidige theme en dan de modules checken ps is bij jou de pagina seo en urls zichtbaar in je bo ? het gaat alleen om het zichtbaar zijn niet over de instellingen
  9. kan je datact niet vragen om er naar te kijken ?
  10. Yups dat is meestal het geval ,, en na een aanpassing is het altijd goed om alles eerst te testen ok afhankelijk van welke aanpassing dan ,, maar ben dit probleem al een paar keer tegengekomen waaronder 2 keer dat het aan een module lag , 1 keer lag het puur aan het thema , en 1 keer niet te vinden ben ik ook nog mee bezig om dit uit te zoeken ,,
  11. hoi het ging mij er alleen even of je die pagina kreeg , maakt even verder niet uit <frens tnx ja ik had in de upgrade gekeken daar heet het ook gewoon tools lol> het is namelijk zo dat bepaalde paypal modules deze pagina blokeren helaas helpt het cache er niet tegen , je kan wel proberen om eens even terug te gaan naar de originele template om te kijken of deze dan wel werkt indien niet dan toch zoeken tussen de modules
  12. a: welke versie - ik neem aan 1.5 ++ ? een vervelend en helaas een bekent probleem ben er zelf ook nog niet achter waar dit probleem vandaan komt al is het 2 keer voorgekomen door een bepaalde module check eens in je bo het volgende of deze wel zichtbaar is : Tools --> performance heb het namelijk in 2 shops gehad dat dit niet zichtbaar was door een paypal en een gekochte footer module toen ik deze verwijderd had werkte het ook weer in IE Je kan eea testen door modules uit te schakelen in je bo laat alleen de blockmodules ingeschakeld staan en zo werk je de rij 1 voor 1 af
  13. hoef je niet voor op te letten is gewoon lezen
  14. uh.. volgens mij is versie 1.5 nog geen jaar uit hoor telesight en aanhang heeft de hele vertaling onder handen genomen zie post 1 wat jij aangeeft is toch al langer bekent :-) tevens wordt erbij geteld ,, canadian post , en andere modules die wij in nederland niet gebruiken en of kunnen gebruiken ,, dus heeft ook geen zin om hier tijd en moeite in te steken om te vertalen
  15. 1e pagina bij aanmelden is nu idd vertaald ..maak account en al geregistreerd als je erna op maak uw account aan dan ... gaat de taal weer ver de grens over Create your account YOUR PERSONAL INFORMATION Title Mr. Ms. Miss First name * Last name * E-mail * Password * (5 characters min.) Date of Birth Sign up for our newsletter Receive special offers from our partners Buiten dat ,, zo en zo super bedankt voor het taalpakket wat weet jij nu eens niet ?
  16. heb nu in twee webshops het taalpakket geinstalleerd , ,, en beide idd vele velden die niet vertaald zijn ,,, telesight ... klopt dit ?
  17. je kan eens met typex proberen ? in je BO -> modules -> dan de module : blockadvertising (blok advertenties) klik op uitschakelen en of de-installeren eenvoudig zoeken naar je module : klik op modules en type in het zoekvakje adver in en enter dan komt hij direct naar boven als het goed is
  18. uh dank je jij bent ook lief Volgens Frens was die server in-gestraald vandaar ,,,, zie http://www.prestashop.com/forums/index.php?/topic/174558-prestashop-versie-15-nederlandse-vertaling/page__view__findpost__p__990031 dat is dan voor de htaccess bedoeld niet voor de vertaling oefff als je zover bent dat deze klaar is hoor ik het wel ,,, doe ik hem wel downloaden
  19. die melding had ik op iemand zn server ook ,, probeer eens de public_html op 777 te zetten ,, dit hielp met de vertaling idd ,, dacht eerst dat het door de ingestraalde server van jullie kwam :lol: maar was me niet eens opgevallen tja geinstalleerd in tetomgeving en niks meer mee gedaan tot ik je bericht zag en dacht ff kijken ,, en klopt er is heel veel niet vertaald in de FO oefffffffff toch maar snel downgraden naar 1.4.X uiteraard ,,,tot de vertaling klaar is
  20. welke bedoel je dan precies ? want je had het over de categorie en die is zichtbaar : Onze producten Home INDOOR XXL Spiegels [*]OUTDOOR Accessoires Loungesets Hanging Chairs Barsets Loungebanken Ligbedden Ligbedden Vlechtwerk Ligbedden Hardhout [*]verder zie ik tags , aanbevolen producten winkelmand aanbiedingen enz enz en een slider [*]ik merk niks dat er iets ontbreekt
  21. nee je moet in de lijst met modules kijken :-) onder de links die je doorgeeft zie je een hele waslijst met modules staan of in de zoekbalkje even cate typen dan verschijnd deze ook maar je categorie is dat Onze producten genoemd ? Onze producten in dat geval moet je maar even je browser leegmaken ,,
  22. okidoki dan probeer eens met herstellen ,, als je alles terug hebt gezet moet het erna gewoon weer werken in je bo --> modules -> categorie opzoeken daar op klikken zje je oa uitschakelen , herstellen enz
  23. ook compile leegemaakt ? bedoel dan de map cache en compile op je server eventueel blockcategorie op herstellen klikken ,, wilt ook wel eens helpen edit : graag gedaan :-)
  24. misschien niet goed gezocht prestashop\admin\pdf.php prestashop\classes\pdf\PDF.php prestashop\override\classes\PDF.php prestashop\override\classes\pdf\PDF.php prestashop\translations\nl\pdf.php tevens klein stukje uit de header.tpl diverse kleurtjes <td style="width: 50%; text-align: right;"> <table style="width: 100%"> <tr> <td style="font-weight: bold; font-size: 14pt; color: #444; width: 100%">{$shop_name|escape:'htmlall':'UTF-8'}</td> </tr> <tr> <td style="font-size: 14pt; color: #9E9F9E">{$date|escape:'htmlall':'UTF-8'}</td> </tr> <tr> <td style="font-size: 14pt; color: #9E9F9E">{$title|escape:'htmlall':'UTF-8'}</td> </tr> </table> </td> </tr> </table> even een kijkje in invoice.tax.tab <table style="width: 70%" > <tr style="line-height:5px;"> <td style="text-align: left; background-color: #4D4D4D; color: #FFF; padding-left: 10px; font-weight: bold; width: 30%">{l s='Tax Detail' pdf='true'}</td> <td style="text-align: right; background-color: #4D4D4D; color: #FFF; padding-left: 10px; font-weight: bold; width: 20%">{l s='Tax Rate' pdf='true'}</td> {if !$use_one_after_another_method} <td style="text-align: right; background-color: #4D4D4D; color: #FFF; padding-left: 10px; font-weight: bold; width: 20%">{l s='Total Tax Excl' pdf='true'}</td> {/if} <td style="text-align: right; background-color: #4D4D4D; color: #FFF; padding-left: 10px; font-weight: bold; width: 20%">{l s='Total Tax' pdf='true'}</td> </tr> ok het is in zwart wit geschreven maar ik zie toch allemaal kleurtjes succes
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More