Jump to content

maconl

Global Moderators
  • Posts

    2,178
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by maconl

  1. heb je de map hernoemt of alleen het bestand ?

    je moet alleen het bestand default_country_modules_list.xml wijzigen dus niet de map xml
    dit bestand staat in de map xml 

    de nieuwe map verwijderen , oude weer hernoemen zoals het was en dan in die map de file default_country_modules_list.xml hernoemen

     

  2. Long time ago i had the same , only other prestashop version 

    it was at client side server related , so not prestashop ! 
    to solve temporary  i used the php mail function so he could use the shop , the forms wil work !
     

    and i  had the time to find out where the problems came from , 

    perhaps this is for short a tempory solution to use php mail function ,


     

    and or it is like already said a php 7.2 issue ,
    but i don't have any problems in my own shop ,, with php 7,2 
    you can try to switch to at php 7.0 or php 7.1 

     

    what are the settings u are using ? are they right ? 

    do u use imap or pop ? 

    for now you can use PHP Mailfunction so you can go on with your shop

     

  3. On 1/22/2020 at 2:08 PM, pandorrah said:

    Ik heb een vrij standaard antwoordje gekregen met algemene blabla...

     

    3. op mijn kritiek dat de module niet werkt op PHP versie 7, maar alleen op versie 5, wordt niet ingegaan. Slordig en gemiste kans.

    Mijn conclusie in januari 2020 is dan ook -helaas-  dat deze module nog niet uitontwikkeld is. Gezien het internationale karakter wat Klarna als bank wil uitstralen, is de module niet 'af',  en kaapt het met een redirect de standaard betaaltemplate weg,

    Is vaker als het een gratis module is ,,
    3. Inderdaad php 5.6 wordt niet meer ondersteund , 

    de module is wel ontwikkeld maar niet door ontwikkeld naar de nieuwe normen van php 7 
    er zijn wel diverse Klarna modules die goed werken maar daar zit weer een prijsje aan 
    het is dus afwachten dat de gratis module door ontwikkeld wordt naar de nieuwe php 7.4 
    want ook 7.0 - 7.1 worden alleen nog veiligheidsupdates voor gedaan rest niet meer ,,

  4. 49 minutes ago, pandorrah said:

    Vandaar ook even de melding: Addons geeft aan geschikt voor 1.7, maar die draait bijna overal al op PHP 7. 5.6 lijkt me meer iets voor PS 1.6....

    Enigizins klopt dat , maar er zijn nog genoeg servers te vinden die op PHP 5.6 draaien
    en PS 1.7 draait net zo goed op 5.6 alsmede php 7 ++

    de eerste versie van PS 1.7 was in 2016 toen was er gewoon nog PHP 5.6 

    dit is ook het jaartal van het eerste release van deze module 


    kan in de specs nergens uithalen op welke php de module precies draait 
    maar mede door de melding dat de module php 5.6 nodig heeft denk ik dat hier het probleem zit 
    je kan de ontwikkelaar eens benaderen en ernaar vragen , 
    Dit is ook het enige waaruit ik de fout kan uithalen 

    Maar ik geef je wel gelijk dat je mag verwachten dat een module update er ook voor zorgt dat deze op php 7++ draait 

    • Like 1
  5. 8 minutes ago, pandorrah said:

    No problem! Maar via de Addons site is de versie voor PS 1.7 dus versie 2.1.20. Kan bij Klarna zelf ook geen module vinden om te downloaden...

    zal zo even kijken maar het eerste wat mij opvalt is dus de melding dat de module op php 5.6 draait
    maar je hebt php 7 op je server draaien ,
    dit gaat dus niet werken 
    moet straks even kijken welke php versie het eigenlijk draait

  6. Edit , kwam bij een andere klarna module uit 
    wellicht even een linkje erbij zetten helpt , om de juiste module gegevens te bekijken
    Maar hij geeft al aan dat de module PHP 5.6 nodig heeft en jij hebt php 7 op de server draaien

    dit geeft zo en zo fouten 

     

  7. heb je misschien de php versie gewijzigd ? 

    deze versie draait op PHP 5.6

    je kan eventueel even tijdelijk voor nood het volgende doen :

    Geavanceerde Instellingen  -> Prestaties -> Schakel alle overtreffingen uit deze op ja zetten 

    DIt is niet de manier maar je kan dan even vooruit tot we een oplossing hebben 

    ook even je cache in prestashop wissen

     

    Stuur even je URL via PB ,
    ga ik kijken welke JS melding er komt

     

     

  8. 2 hours ago, Metal Store said:

    Ik heb daar gekeken en ook wat aangepast, maar dat heeft geen invloed op de meldingen van "Helaas, er zijn geen vervoerders beschikbaar voor uw afleveradres" of "Verzending Gratis"

    het pakket wat je in de winkelwagen doet hoe zwaar is het ?
    je ranges zijn ook erg vreemd ingedeeld dit kan ook een probleem veroorzaken
    heb je ook vervoerders aangemaakt ?
    bv tnt post , DHL of iets dergelijks , en daar alles ingevuld ? dus de gewichten , prijzen enz ?
    anders krijg je ook die melding je hebt immers dan geen vervoerder

    Kijk anders even naar deze tutorial , wordt eea duidelijker

    Carriers/ vervoerders aanmaken

     

  9. hoi,

    het probleem van jou zit in het volgende :
    je geeft bij je vervoerders gratis verzenden aan :
    ""Bij het plaatsen van een artikel in de winkelwagen staat er direct al bij "Verzending - Gratis".""
    ""Als ik dan wil afrekenen staat er in de winkelwagen nog steeds "Verzending - Gratis" ""

    en als ik wil verder wil gaan met bestellen staat er
    Helaas, er zijn geen vervoerders beschikbaar voor uw afleveradres. (zie afbeelding)

    Dit komt omdat je erna niet gratis verzenden hebt gekozen :

    Nederland als land heb ik geselecteerd en een prijsrange ingesteld voor verzenden (niet gratis verzenden).

    bestellen gaat zover tot hij bij verzending komt , aan de ene kant zeg je gratis , maar op het laatst geef je dus aan dat het niet gratis verzonden mag worden

    prestashop kijkt naar de beschikbare "" gratis vervoerders , maar het artikel mag niet gratis verzonden worden , ""

    Oplossing: of je stelt verzendkosten in bij je vervoerders , of je zet bij nederland gratis verzenden aan 

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More