Jump to content

Anubis2702

Members
  • Content count

    28
  • Joined

  • Last visited

About Anubis2702

  • Rank
    PrestaShop Apprentice
  • Birthday 02/27/1985

Profile Information

  • Gender
    Male
  • Location
    Romania

Recent Profile Visitors

98 profile views
  1. Prestashop 1.7.3 not creating new guests

    I found the issue. The module 'data mining' needs to be hooked in beforeBodyClosingTag to create new guests.
  2. Prestashop 1.7.3 not creating new guests

    Sorry, the version is 1.7.2.4. Please correct the title. I dont think its a bug since it was working. So I need to debug it myself. So anyone knows where to start?
  3. I dont know what I changed and when but my presta stopped creating new guest objects in ps_guests database table? I tried to disable overrides and nonnative modules but still not working. Anyone know what controller should create this object? Thanks
  4. Can't delete product from cart

    Fixed. I've just replaced templates/{mytheme}/assets/js/theme.js with the default one from classic theme
  5. Hello, When I want to delete a product from cart I get this error log: Uncaught TypeError: Cannot read property 'cart' of undefined. The product is removed only after refreshing the page. Can anyone help me with this? store: http://ladies-tailor.ro/en/
  6. The translation page should work even if the language is not 100% translated, as it did until the upgrade. Now we cannot even translate it by ourselves because the page is getting this message and stops loading.
  7. I use romanian language. It was working before update from ps 1.7.1 to 1.7.2
  8. Please help, I don't know what happened, suddenly it is not possible to select the size attribute, it reverts back to the initial one. http://ladies-tailor.ro/en/cocktail-dresses/11-1465-rochie-emily.html#/37-sizes-36/70-color-black I tried disabling non native modules and overrides but is still not working. I don't see any errors even in debugging Mode. Any clues?
  9. I did not had any 1.6 modules, my prestashp is fresh install not upgraded, but still has this issue!
  10. I have the same problem, but I don't think the solution is to delete the files . If I remove all 1.6 files i get "There is no translation file available." for a lot of modules. So, how to fix this? Any solution?
  11. Hello, When accessing the product page I'm getting this error: Uncaught ReferenceError: mtСombinationData is not defined at HTMLDocument.<anonymous> (product17.js:142) at fire (theme.js:3345) at Object.add [as done] (theme.js:3404) at jQuery.fn.init.jQuery.fn.ready (theme.js:3654) at product17.js:36 at mtDefer (product17.js:28) at product17.js:30 (anonymous) @ product17.js:142 fire @ theme.js:3345 add @ theme.js:3404 jQuery.fn.ready @ theme.js:3654 (anonymous) @ product17.js:36 mtDefer @ product17.js:28 (anonymous) @ product17.js:30 product17.js:149 Uncaught ReferenceError: mtLayout is not defined at mtCreateSelectorContainer (product17.js:149) at Object.<anonymous> (product17.js:53) at Object.EventEmitter.emit (theme.js:17592) at Object.<anonymous> (core.js:2557) at Object.<anonymous> (core.js:715) at fire (core.js:690) at Object.fireWith [as resolveWith] (core.js:711) at done (core.js:1513) at XMLHttpRequest.<anonymous> (core.js:1557) mtCreateSelectorContainer @ product17.js:149 (anonymous) @ product17.js:53 EventEmitter.emit @ theme.js:17592 (anonymous) @ core.js:2557 (anonymous) @ core.js:715 fire @ core.js:690 fireWith @ core.js:711 done @ core.js:1513 (anonymous) @ core.js:1557 And when I want to change the product combination I get this: Uncaught ReferenceError: mtLayout is not defined at mtCreateSelectorContainer (product17.js:149) at Object.<anonymous> (product17.js:53) at Object.EventEmitter.emit (theme.js:17592) at Object.<anonymous> (core.js:2557) at Object.<anonymous> (core.js:715) at fire (core.js:690) at Object.fireWith [as resolveWith] (core.js:711) at done (core.js:1513) at XMLHttpRequest.<anonymous> (core.js:1557) mtCreateSelectorContainer @ product17.js:149 (anonymous) @ product17.js:53 EventEmitter.emit @ theme.js:17592 (anonymous) @ core.js:2557 (anonymous) @ core.js:715 fire @ core.js:690 fireWith @ core.js:711 done @ core.js:1513 (anonymous) @ core.js:1557 Anyone know what happens? Thanks
  12. Hello, I'm trying to upgrade my prestashop, here is the errors: 8969 files left to upgrade. [Ajax / Server Error for action upgradeFiles] textStatus: "error " errorThrown:"Internal Server Error " jqXHR: " " Copied /vendor/doctrine/orm/lib/Doctrine/ORM/UnexpectedResultException.php. 8969 files left to upgrade. AH01071: Got error 'PHP message: PHP Fatal error: Uncaught Error: Class 'Composer\\Autoload\\ComposerStaticInit5c8335184f9603fdebf76732d8cea342' not found in /var/www/vhosts/xxxxx/httpdocs/vendor/composer/autoload_real.php:34\nStack trace:\n#0 /var/www/vhosts/xxxxx/httpdocs/vendor/autoload.php(7): ComposerAutoloaderInit5c8335184f9603fdebf76732d8cea342::getLoader()\n#1 /var/www/vhosts/xxxxx/httpdocs/app/autoload.php(34): require('/var/www/vhosts...')\n#2 /var/www/vhosts/xxxxx/httpdocs/config/autoload.php(33): require('/var/www/vhosts...')\n#3 /var/www/vhosts/xxxxx/httpdocs/config/config.inc.php(34): require_once('/var/www/vhosts...')\n#4 /var/www/vhosts/xxxxx/httpdocs/admin0665wtiks/autoupgrade/ajax-upgradetab.php(34): require_once('/var/www/vhosts...')\n#5 {main}\n thrown in /var/www/vhosts/xxxxx/httpdocs/vendor/composer/autoload_real.php on line 34\n', referer: http://xxxxx/admin0665wtiks/index.php?controller=AdminSelfUpgrade&conf=6&token=
  13. Hello, I'm trying to set up a multi store with 3 shops. One of the problem, before many others, is the cache for modules used in different themes. For example, shop1 use theme1 with module ps_searchbar and shop2 use theme2 with the same module ps_searchbar. After clearing the cache, shop1 searchbar module shows good but after accessing shop2, the shop1 searchbar uses the tpl of the theme2 until I clear the cache again, and so on. I tried all cache setting, on and off, with multistore optimisation and without. Could anyone help me with this problem?
  14. I just manually deleted the last created categories from database and re-created new ones and now is working.
  15. Hello world, I created three root categories to use them in multistore and when I want to add subcategories I only see the original root category, this happens even in products, the only visible root category is the first one. And all of them has position 1 and I can't reorder them. Can anyone help me with this issue? Thanks
×