Jump to content

FBS-BAUMATERIAL UG

Members
  • Posts

    22
  • Joined

  • Last visited

Posts posted by FBS-BAUMATERIAL UG

  1. Hallo Ihr Lieben,

     

    vielleicht oder hoffentlich kann mir jemand helfen. :)

     

    Wegen der Änderung der MwSt. habe ich diese nun in meinem Prestashop von 19% auf 16% umgestellt aber weshalb auch immer wird die neue Umsatzsteuer nicht übernommen.

    Ich erläutere hier mal meine getätigte Einstellung, vermutlich habe ich das ganze falsch umgestellt?

    Ich habe die PrestaShop-Version 1.7.1.2

     

    Optimierung > Internationial > Steuersätze = hier habe ich MwSt. DE 19% auf 16% korrigiert.

    Unter Steuerregelungen wurden die Steuersätze für die ausgewählten Länder automatisch auf 16% abgeändert.

    Meine Rechnungen werden automatisiert mit dem Plug In "Advanced Invoice" erstellt

    Hier habe ich in der Rechnungsvorlage einen Platzhalter der automatisch den Steuersatz in die Rechnung übernimmt und berechnet.

     

    nebenher verkaufe ich auch bei eBay und arbeite da mit der Schnittstelle Magnalister. Im eBay habe ich ebenfalls alle Produkte auf 16% abgeändert.

    So auf Anhieb wüsste ich nicht, was man da jetzt noch korrigieren müsste.

     

    Habt Ihre für mich eine kurze Anleitung wie Ihr das ganze umgestellt habt?

     

    Ich danke euch vielmals im voraus für eure Hilfe.

     

    *edit: wie Ich eben feststelle, stimmt die Berechnung der Mwst. wohl nur nicht beim eBay import. liegt das womöglich nur an der Einstellung der Magnalister einstellung? kann das sein?

     

    Beste Grüße

    Patrick

     

  2. Hallo Ihr lieben,

     

    kann mir jemand ein Rechnungsmodul empfehlen mit dem man sämtliche Belege erstellen kann und auch manuell ohne Shop Bestellung? Also durch eMail oder Telefonbestellungen neue Rechnungen anlegen? Hin und wieder hat man ja dann auch noch Kaufabbrüche, gutschrift, Storno etc.

    Gibt es ja son rundum Modell das man aus dem Shop heraus nutzen kann?

     

    Freu mich über Vorschläge und vielen Dank im voraus.

     

    Gruß

    Patrick

  3. Hallo Ihr lieben,

     

    ich stelle mich mal wieder etwas Banane an. Habe hier im Forum schon nach möglichen Threads geschaut aber bisher keine finden können.

     

    Ich muss noch immer den Consent Manger zur Cookie Einwilligung im Quellcode einfügen.

    Bei den massen an Dateien sehe ich irgendwie nie wirklich durch. Kann mir jemand den Pfad zum richtigen Quellcode aufschreiben damit ich den Cookiebanner richtig einbauen kann?

     

    Für etwige Hilfe wäre ich euch sehr dankbar :D

     

     

    Lieben Gruß

    Patrick

  4. Grüße :)

    hoffe jemand kann mir eventuell helfen. Seit geraumer Zeit habe ich arge Probleme mit meinem Bestellsystem.

    Wenn ein Kunde 2 oder mehr Artikel bestellen möchte, kann dieser die Artikel aus irgendeinem Grund nur einzelln bestellen. Bekomme dann offiziell  beispielsweise 3 Bestellungen aber nur eine PayPal zahlung. Der Betrag im PayPal ist zwar meist richtig aber in den Bestellbestätigung kommen völlig falschen Zahlen hervor die sich auch in der Rechnung wiederspiegeln. Bzw. werden mehrere Rechnungen erstellt, die dann falsch sind.

    Außerdem werden hin und wieder die Versandkosten auch doppelt und 3fach aufsummiert und der Kunde zahlt viel zu viel Porto, die ich dann wieder gutschreiben muss. Manchmal kann ich wegen Rechnungsfehler überhaupt keine Rechnungen drucken..

    Ich habe keinen blassen dunst woher der Fehler herrühren könnte. Hat eventuell jemand Tipps oder ideen wo ich den Fehler suchen könnte?

    Besten Dank im voraus für eure hilfe

     

    Beste Grüße
    Patrick

  5. Grüße :)

     

    viele haben es ja sicher schon mitbekommen das der Europäische Gerichtshof nun für alle Websitenbetreiber die Verpflichtung zur Cookie Einwilligung eingeführt hat.

    Die Große Frage, die sich mir nun stellt.. Wie setzt man das ganze um? gibt es für Prestashop ein Modul das man in Presta integrieren kann?

    würde mich um ein paar hilfreiche Antworten freuen..

     

    Beste Grüße
    Patrick

  6. Grüßt euch Ihr Prestarianer :D

     

    Sagt bitte, vielleicht weiß jemand ob das geht und wenn ja wie.

     

    ich habe die Version: PrestaShop-Version 1.7.1.2

    Ich habe insoweit das standard Template Design. Ich finde dieses Design eigentlich gar nicht so doof, bis auf einen einzigen Punkt:

    Die Startseite ist kompletter Mist.
    ->
    Oben habe ich ein Bannerslider mit Neuheiten.

    darunter kommen dann "beliebte Artikel"

    Dann ein Banner & ein Textfeld und darunter folgend dann "verkaufshit´s"
     

    Das gefällt mir absolut nicht und ich bin der Meinung das diese Ansicht alles andere ist als verlockend um weiter zu stöbern.

    gibt es eine Möglichkeit, nur diese eine Seite zu verändern? und wenn ja, wie?

    Meine Vorstellung:

    Bannerslider

    -> darunter als AuswählButton´s die Hauptkategorien.
    Unter Jedem Button sollen dann 3-4 direkte Angebote angezeigt werden.
    Und zwar 3-4 am meisten gekauften Artikel.

    so würde ich gerne die Paar Kategorien untereinander aufreihen und jederzeit die Möglichkeit haben die anzupassen und/oder zu erweitern.

    Hier einmal die Website: www.Fliesenprofil-fbs.de

    würde mich sehr freuen wenn Ihr mir helfen könntet :)

    Beste Grüße

    Patrick

  7. Grüße Euch :)

     

    Ich hoffe sehr jemand von euch kann mir helfen.

    ich habe mir vor 3 Tagen das Plugin "PDF Invoice Template + Delivery + Custom Number" gekauft um meine Rechnungen individuell umgestalten zu können.

    Nun habe ich über stunden an dem neuem Rechnungsdesign gefeilt und bin soweit fertig. Ich habe einmal eine Testbestellung ausgeführt um das Endergebnis sehen zu können. Nun stelle ich bedauerlicherweise fest das die Umsatzsteuer offenbar falsch berechnet wird. Das verstehe ich absolut nicht.

    Ich habe absichtlich eine große Bestellung aufgegeben um zu schauen ob es auch von den Tabellengrößen bei hohen Summen gut stimmig ist.

    Sicherheitshalber habe ich dabei auch die MwSt. nachgerechnet und diesen Fehler entdeckt.

    Meine Bestellsumme ist dabei wie folgt:

    Zwischensumme: 994,04 €
    Versandkosten:     42,90   €
     

    Gesamt (inkl. MwSt.): 1036,92 €
    enthaltene MwSt. :       165,13 €

    Die tatsächliche MwSt. wäre aber bei 165,56 €

    Bedeutet, es werden lediglich 18,942% berechnet.
    Wie kann das passieren und wie kann ich das korrigieren?

    Ps. ich habe bisher manuell per Datev Rechnungen geschrieben bzw. Rechnungen aus einem anderem Prestashop generiert.

    Ich danke euch schon mal im voraus für eure Hilfe :)

     

    Lg. Patrick.

  8. Hallo,

    ich hoffe mir kann jemand meine Frage beantworten.

    Kann man im Prestashop die Artikelbilder so konfigurieren das das speichern von Artikelbildern generell verhindert wird? Solch eine Funktion gibt es ja aber kann man das bei Prestashop ebenfalls einstellen?

     

    Ich gehe von aus, der ein oder andere fragt sich möglicherweise warum?! Ist auch einfach zu beantworten. Es sollen Grafiken zum Kauf angeboten werden. Diese werden natürlich zusätzlich durch ein Logo bzw. "verpixelung" geschützt. aber auch solche Maßnahmen schützen nicht davor das das bild gespeichert und verändert wird. daher noch eine zusätzlich Sperre von Speicherungen.

    Ich habe schon ein wenig nach Infos im Google gesucht, war aber leider nicht ganz erfolgreich.

     

    Freue mich über jeden nützlichen Rat.

     

    Besten Dank im voraus.

  9. Hallo,

     

    danke vorab für die Antwort.

     

    Also für das Abdichtmaterial habe ich zu anfangs keine Gewichte eingetragen. dabei fiel mir beim Testwarenkorb auf das die Versandkosten extra mit den höchstmöglichen Versandkosten berechnet werden. (25 Euro) Obwohl diese Versandkosteneinheit nicht zu diesem Artikel eingestellt ist. greift also automatisch zu den Standardversandkosten.

     

    Ich habe im nachhinein das Angebot (Variante) mit je 10gramm gewicht bestückt. nun wird statt der höchsten Versandkosten die niedrigsten berechnet. lege ich ausschließlich diesen Artikel in den Warenkorb ohne irgendwelche Fliesenprofile dann bleibt halt portofrei.

     

    Das abdichtgedöhns wird also als extra Sendung berechnet, was auch gut ist nur fälschlicherweise mit Porto.

     

    Die Artikel lasse ich grunsätzlich ohne Einkaufspreise und der gleichen weil Ich diese Angaben im System für mich nicht benötige, das habe ich alles in meinem Rechnungssystem hinterlegt. also Gewinnspanne gibt es somit keine Unterschiede

     

    Liebe Grüße

    Patrick

  10. Seid gegrüßt Freunde des Onlineshops^^

     

    Ich stehe gerade ein wenig auf dem Schlauch und wollte daher mal bei euch nachfragen. eventuell könnt Ihr mir helfen.

     

    Ich habe einen Onlinehandel für Fliesenprofile und berappe jede Bestellung beginnend mit 14.95€ UPS Versand, preis steigend nach Gewicht.

     Nun pflege Ich gerade Abdichtmaterialien mit ein. diese hingegen sind Versandkostenfrei. Kauft man dieses einzeln ist auch alles schick. Es werden also keine Versandkosten berechnet.

     

    Wenn ich aber einen Artikel in den Warenkorb lege mit 14.95 Porto und dazu einen Artikel mit portofrei wird fälschlicherweise abhängig vom Gewicht des portofreien Artikels eine portogebühr hinzugerechnet (4.95€)

     

    statt also 14.95€ soll der Kunde plötzlich 19.90€ zahlen.

     

    Was muss Ich beachten/einstellen damit die Versandkosten nur einmalig für das Fliesenprofil berechnet wird?

     

    Freue mich über jede hilfreiche Antwort.

     

    Beste Grüße

    Patrick

     

  11. unter URL Einstellungen für benutzerfreundliche URL fiel mir eben auf das darunter folgendes Problem beschrieben ist:

     

     

    Eine URL-Umleitung (mod_rewrite) ist auf Ihrem Server nicht aktiviert, oder es ist nicht möglich, Ihre Serverkonfiguration zu überprüfen. Für die Suchmaschinenoptimierung muss mod_rewrite aktiviert sein.

     

    Könnte das der Grund sein? wenn dem so wäre, wie aktiviert man das dann?

  12. Hallo,

     

    Vielen dank vorab für euren raschen und informativen Antworten.

     

    Bevor Ich versuche die offenen Fragen zu beantworten, wollte Ich schauen das Ich die gegeben Ratschläge einmal teste.

     

    Ich habe die HTACCESS einmal umbenannt. -> die eigentliche Hauptdomain unter Seo & Urls´s eingetragen. -> vorsichtshalber auch die alte Subdomain komplett auf einen Shopfremden Ordner umgeswitcht. Cache gelert.. Der Umleitungsfehler ist leider geblieben hierzu habe ich ein Screenshot gemacht.

     

    von der neu generierten HTACCESS habe Ich ebenfalls 3 Screenshots gemacht.

     

    In der HTACCESS steht die richtige Domain nach der Umstellung drin.

     

     

    Vielen dank im voraus für mögliche Ideen.

     

    Liebe Grüße

    Patrick

     

    post-1334649-0-89950200-1497787984_thumb.png

    post-1334649-0-15557900-1497787992_thumb.png

    post-1334649-0-15250300-1497787997_thumb.png

    post-1334649-0-48818000-1497788002_thumb.png

  13. Hallo Community,

     

    Ich hoffe ein erfahrener Prestashop-Freund findet diesen Thread und kann mir helfen.

     

    Mein Wissen mit Shops ist leider noch sehr begrenzt.

     

    Ich habe vor einiger Zeit einen Prestashop aufgesetzt. dieser ist auch schon fertig und ich hatte für die Bearbeitung zeitweise eine alte nicht mehr benutzte Sub Domain verwendet. Nach fertigstellen wollte ich die Domain mit der eigentlichen Hauptdomain wechseln. aber es will einfach nicht funzen. normalerweise ginge das ja wie folgt. Domain bzw. Subdomain als Hauptdomain einstellen. im Backend unter Seo & Urls die neue Domain eintragen, speichern und aktualisieren und rein theoretisch sollte das ganze dann schon fertig sein, richtig?

     

    wenn ich das so getan habe und die Website aktualisiere ist die neue "Hauptdomain" sichtbar aber kann den Shop nicht aufbauen. stattdessen wird mir angezeigt das der Pfad nicht beendet werden kann.

     

    Nun habe Ich bereits jemanden drauf schauen lassen der mehr Ahnung hat. aber auch er kann den Fehler hier nicht finden. Hier war dann erstmals der Moment wo auch die Website sich mal aufgebaut hat jedoch komplett ohne Inhalte :(

     

    nach ergebnisloser Suche des Fehlers, hatten wir irgendwann aufgegeben und hatten die Domain erstmal wieder getauscht aber dann funktionierte plötzlich nicht mal mehr diese. erst nach einiger Wartezeit ging dann der Shop wieder.

     

    Nun bekomme Ich zudem auch diverse Fehlermeldungen wenn Ich auf die Kundendaten schaue von eingehenden Bestellungen. Wobei diese Fehler nicht die Funktion dabei beinträchtigen.

     

    Kennt jemand diese beschriebene Problem und hat einen Ratschlag wie ich das lösen könnte?

     

    Habe schon überlegt einen Datenbank Backup zu machen udn Prestashop neu aufzusetzen. Fraglich ist natürlich ob der Fehler in der Datenbank selbst liegen könnte. Dann bringt mir das neu aufsetzen auch nicht viel.

     

    Freue mich über jede Antwort.

     

    Liebe Grüße

    Patrick

  14. Hallo,

     

    Ich habe das nun einmal nachverfolgt mit den Emailvorlagen.

    Dort findet sich eine Fehlermeldung:

     

    Fehler beim Aktualisieren der E-Mails.
    Im Verzeichnis /usr/www/users/freebud/shop1.2/modules/mailalerts/mails/en/ müssen die Sprachdateien für Englisch vorhanden sein.

     

    und eine Weitere Fehlermeldung sagt mir:

     

    In /modules/mailalerts/mails gibt es zwar ein E-Mail-Verzeichnis für de, aber nicht für die Standard-Sprache (de)

     

    Ich schätze das es wohl daran liegen wird. frage hier ist nur... wie kann Ich dieses Problem lösen? gibt es da irgendwo die Vorlagen zum Donwloaden oder ähnliches?

     

    Vielen dank im voraus und herzliche Grüße

  15. PrestaShop Version: 1.6.1.6

    Modul: MailAlerts Version: 3.6.0

    Folgendes Problem:

    Die Bestätigungsmail bei Abgabe einer Bestellung durch den Kunden an den Händler funktioniert nicht.

    Der Kunde erhält zwar seine Mails, aber ich bekomme keine Mail, wenn eine Bestellung eingegangen ist.
    (Receive a notification when an order is placed.)
    Schaltfläche ist auf Ja gestellt, E-Mail-Adresse ist ebenfalls eingegeben.

    Diverse Lösungsvorschläge sind bereits durchgegangen worden:
    - Neuinstallation; Dekativieren und Aktivieren; Reset
    - im FTP musste ich den Modul-Ordner erst selbst erstellen; er war nicht da
    - entsprechend auch die Mails aus dem en in den /modules/mailalerts/mails/de - Ordner kopiert
    - hier gab es keine new_order.txt bzw. .php - auch erstellt -> funktioniert immer noch nicht
    - über Googlemail-Adresse funktioniert es auch nicht

    Welche Möglichkeiten habe ich noch?

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More