Jump to content

Mr.Andrew

Members
  • Posts

    10
  • Joined

  • Last visited

Profile Information

  • Location
    Ho Chi Minh
  • First Name
    Kady
  • Last Name
    Tran

Mr.Andrew's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. maybe your module don't see file: /modules/smartbloghomelatestnews/views/templates/front/smartblog_latest_news.tpl Or /themes/[your-theme]/modules/smartbloghomelatestnews/views/templates/front/smartblog_latest_news.tpl You must sure, this file is exist. And then you open file: smartbloghomelatestnews.php You can try remove all Cache.
  2. You can try look for it in Back Office > Translations.
  3. It's a syntax error. Maybe you have edited the header.tpl file. You can check this file again. Or this is an issue by your module analytics, you can disable it. And check your site.
  4. You can look for it in Back Office. (see the attachment)
  5. You can translate it in Back Office. (see the attachment)
  6. You can see the attachment. You can inrease image size And then you make REGENERATE THUMBNAILS again.
  7. You can enable Debug, you open file: config/defines.inc.php You will see: define('_PS_MODE_DEV_', false); You change to: define('_PS_MODE_DEV_', true); Now you login Back Office and see the problem. You can take a screenshot again.
  8. Do you have install other module? Now you can disable non PrestaShop modules (see the attachment) And then you can check your site. Or you can try enable the Classic theme and then you can check your site. If the Classis theme is working, this is a problem by your theme. You need contact to theme provider.
  9. You can try disable non PrestaShop modules. And then you can check it again. (see attachment)
×
×
  • Create New...