Jump to content

impie

Members
  • Posts

    30
  • Joined

  • Last visited

Everything posted by impie

  1. Where to download this modified? And what did you modified? Greetz, Imp
  2. Same problem! New products does work great in comboslider... Feature products just with description but without images. I use prestaversion 1.4.7.3 and will see what fixes I can make in that wonderful theme. Suggestions are welcome!
  3. Buttons "i love it"and "i want it" not active in FF but GREAT work! Thanks
  4. [FREE MODULE] Shop by Price... Pagination don't work, just the first 5 or 10 products... It's a great module and very usefull only if it works like it should be. Anyone to fix it? Donation is waiting to give
  5. Hi want to know if there is a modules for discounts for instance like this: first object (full price) on each second object (-5%) on each third object (-10%) Thanks for reply, Imp
  6. Same problems! Did create the images etc. but nothing happens. Seems a great module. I use version 1.4.6.2 Take a look please. Webshop: http://www.dvdquick.net/store/
  7. It works! Many thanks from a Dutchie webmaster Imm
  8. Hi Mike, here is a link... http://www.dvdquick.net/store/category.php?id_category=10 Category appears. If you click for next (2 or volgende) you get a message no products... (downunder) thanks for quick reply
  9. Hi Mike, maybe you can help... I have problems with (sub)categories. First categorie I can view, but if I try to go to the nect page or subcategorie I get the message 'There are no products.' while there are a lot of in there. The link isn't right because it has something extra like thiscategory.php?id_category=44#/ If I delete #/ all things goes fine. Where can I cange this? I work with PS 1.4.6.2 With older versions there wasn't any problem... Thanks in advance, Imm
  10. I bought this poll (survey) module, but after support by it's owner and trying by myself I send it right to 'delete' because it doesn't work well in 1.4.4. Lost my money without any luck. Add an other Poll now which looks like for me as I wish. Bought also an auction from the same owner and you find it in my webshop. Looks no good.... I want to share my experiences with others in this forum.... http://www.dvdquick.net/store
  11. Same problem... It's a solution force compile to yes, but it makes the site slower... Never had this problem before with Prestashop. I use version 1.4.4.1 Any other solution?
  12. ixthemes offers so many fun and meaningful opportunities for my (and your) shop that I use this forum to give a compliment to the designer Alexander. However, in the beginning it was difficult, but he gives an excellent service and I am now quite used to work with. I do not regret that I have found this opportunity. Greetz, Impie
  13. Yes, I mailed you several times but didn't get any reply. Perhaps you was on vacation Again I want to know how can I create a new block for the left or right. Can you send me the base block script for your theme? Thanks, Imp
  14. Hi, since a month I work with ixthemes for prestashop. Might be a good idea to exchange experiences with this themes and maybe help each other if necessary?
  15. Same problem... Some added products pops up, others don't. In earlier versions no problems, now I use 1.4.4.1
  16. I can't access my account anymore to upgrade my prestabay module. Even a new pass is never send to me if I asked for. Please send me the pass and the latest module to upgrade. Greetz, Imp
  17. Hi, is there any demo how it looks like inside the LiveAgent? I think about to buy it
  18. Hi, this upgrade module will be great and I like to download it but can't access my account on your site anymore. Even a new pass is never send to me if I asked for. Some error? Please help me out Greetz, Imm
  19. Bought this great module and installed it without any problem! However I want to know some more. How long takes it for Marketplace Synchronization (example broadband) is done? Minutes, hours or days? I have a Dutch Presta Shop and a Dutch eBay (shop) account. To connect my eBay Account it isn't possible with sandbox and it don't brings me to my Dutch login but on an English eBay login page. I use prestashop 1.4.3 Some help will be great! impie
  20. I have PS 1.3.6 and it doesn't works
  21. Hi nuttis, your feedback module works? In what prestashop version? Thanks for reply
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More