Jump to content

Andreea S.

Members
  • Content count

    33
  • Joined

  • Last visited

3 Followers

About Andreea S.

  • Rank
    PrestaShop Apprentice

Profile Information

  • Gender
    Not Telling

Contact Methods

  • Website URL
    http://www.moodame.com

Recent Profile Visitors

61 profile views
  1. Ok so now I found this: when I hover over the main menu, it overlaps with the vertical menu and this is displayed: http://moodame.com/SSHOTVERTMENU.png. Plus, it looks like I can only select the top level 2 subcategory from the dropdown list, every time I try to select the second or third and so on the dropdown list disappears.
  2. I figured out how to nicely display the subcats: had to change width and left to 50% in the CSS. @Michele Cesaretti, maybe you find this useful. @vekia, i still haven't figured out how to hook this up in the mobile version, the module is at the very bottom of the product list. Hopiing to get your support here. Thanks! /* INNER UL HIDE */ #categories_block_left .vertical ul ul{ position:absolute; left:0%; top:0; width:50%; visibility:hidden; opacity:0; transition: transform 0.2s; transform: translateX(50px); } /* INNER UL SHOW */ #categories_block_left .vertical li:hover > ul{ left:50%; visibility:visible; opacity:1; transform: translateX(0px); }
  3. Hi @vekia, appreciate your feedback on this! I have the same issue as Michele C. above, I am using subcats and they are displayed on the right off screen. Check out this screen shot: http://moodame.com/VERTICALBLOCK.png. Plus, I can't seem to get this hooked up in the mobile version, next to Sort (or before or after that). It just sticks at the bottom, not really useful for the customer. Any advice?
  4. Hi @vekia, I love this! I hated how Layered Navigation displayed cats and subcats, so this is just what I was looking for! I have the same issue as Michele C. above, I am using subcats and they are displayed on the right off screen. Check out this screen shot: http://moodame.com/VERTICALBLOCK.png. Plus, I can't seem to get this hooked up in the mobile version, next to Sort (or before or after that). It just sticks at the bottom, not really useful for the customer. Any advice? Thanks a lot!
  5. Subcategories with Block Layered Navigation

    Hi @JackiiBE, have you sorted this out in the end? We have the same issue on P.S. 1.6.1.17. Thanks!
  6. Layered Navigation not working.

    Hello @somits1, I have the same issue, did you find a fix for it? Thanks!
  7. Many thanks, Daniel, really appreciate this!
  8. Hi Dan, How did you sort this out in the end? We had the same issue, it turned out that we had vulnerabilities in 2 of the theme modules which the theme devloper fixed, we've scanned everything for malware multiple times, changed all passwords. No malware is detected in the code itself, no suspicious files are being uploaded, however we keep receiving mail delivery failures for spammy e-mails that we obivously haven't sent out. Appreciate your support! Andreea
  9. Guys, thank you all for the very useful insights! In the end, this turned out to be a vulnerability inside 2 of my theme modules which allowed file uploading. The theme developer upgraded and fixed the modules. In any case, I am switching to VPS as of August 1st! Have a great weekend!
  10. I always seem to search for solutions and try different coding for days and then 5 mins after I post a forum topic, I actually find the solution. So, here it is, in case anyone has the same issue: Turn off Show products from subcategories inside the Layered Navigation module and everything will work just fine.
  11. Hi everyone, I've recently updated to PS 1.6.1.15 and my product sorting got messed up ever since. My BO settings are to sort in descending order inside cats and this was working perfectly before the update. Everything works fine if I disable the layered navigation block, however I need that functionality. I tried to disable -> clear cache [product sort order is ok] -> enable => the sort order gets messed up again. I would assume I need to manually change some code inside blocklayered.php, any idea what that is? Thanks! P.S.: I know there are many posts on this topic, but I couldn't find an appropriate solution
  12. Thanks a lot, @Naldinho! I'm on a shared hosting with lots of Wordpress stores so this is most probably a server vulnerability. I am going to contact my provider and change this.
  13. Hi @selectshop.at, thank you so much for the fast reply! Files were added both to folders - the modules folder or its subfolders - and the root. Moreover, they were able to create a folder, as specified earlier. See attached a screenshot from the clean-up this morning. My host provider also hosts wordpress - actually, that's the majority of the stores they host.
  14. Hi @Naldinho, how did you sort out this issue? I have the exact same issue - several php files uploaded to the public_html directory and modules folder including up.php and ox.php. Even though I cleaned them up, upgraded prestashop and changed all passwords, it seems that there's another vulnerability that I missed, since these files keep being uploaded twice a week now - basically every time I delete them and change the passwords. Your support is highly appreciated! Andreea
  15. Hi everyone, I have exactly the same issue for PS 1.6.1.4 - if I update product.tpl and product-list.tpl with the above code, the decimals ,00 will still be displayed. @tuk66, any other ideas? Thanks, Andreea
×