Jump to content

lautre

Members
  • Posts

    7
  • Joined

  • Last visited

Profile Information

  • First Name
    Patrice
  • Last Name
    Boucher

lautre's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Voici ce que j'ai trouvé : - quelques manques de traduction que j'ai complété - 908 expressions manquantes sur 935 dans le nom des champs. Je pense que c'est normal - par contre, souci dans "Traduction des modèles d'emails" Le fichier contenant les traductions des sujets des Emails n'a pas été trouvé dans "/home/plaqueprix/www/themes/default-bootstrap/mails/fr/" Quelqu'un sait-il résoudre la question ? Sous réserve qu'il y ait autre chose...
  2. Pardon Ambassador, je n'avais pas vu votre réponse avant mon dernier post. Je vais fouiller dans les traductions et vous tiens au courant.
  3. Sincèrement désolé... ce ne pas que je veuille exagérer, mais ce que tu m'indiques est du chinois... et je ne parle pas chinois
  4. Déjà, un grand merci pour votre aide ! Voici le résultat d'une commande avec le debug : Notice: Undefined offset: 0 in /home/plaqueprix/www/override/classes/Mail.php on line 51 Erreur - le fichier langue est manquant pour : fr Comment fait-on pour résoudre cel à ?
  5. Je ne maitrise pas assez le code pour trouver, ou sur coup de chance... Et apparemment le souci est en Back Office.
  6. Oui, tout est ok du côté des paramètres ovh. Le mail de test fonctionne bien. Mais aucun formualire, ni mail de confirmation de commande. Sur un autre site en prestashop 1.5, j'utilise le module de prestashop "alerte par email" qui fonctionne parfaitement. Il n'est plus disponible sur la version 1.6. Une verison en anglais existe mais ne semble pas fonctionner. J'ai acheté le module "Mail notification editor" qui permet de personnaliser tous les messages pendant les procédures de commande et suivi de commandes. Le module est super, mais ça ne fonctionne pas non plus... rien ne passe.
  7. Bonjour, Souci sur nouveau site sous prestashop 1.6.1.6 : Aucun envoi de mail de confirmation de commande, ni côté client, ni côté admin. J'ai bien les traces de commandes et mails envoyés par les formulaires du site, mais uniquement dans la base prestashop. Aucun mail n'est envoyé aux clients ou sur le mail administrateur. Tout est vérifié plusieurs fois, l'envoi de mail test fonctionne bien... Et j'ai programmé l'envoi des mails avec les paramètres smtp. Hébergeur = ovh. A l'aide s'il vous plait !
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More