Jump to content

Kreasite

Members
  • Posts

    1,097
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Kreasite

  1. haha LOL, Tu vois Divine, tes clients pensent à toi en ce grand jour pour toi. HB
  2. haha LOL c'est le 35ème test qu'ils ne font pas pour la migration sur leur cloud. Mince vais être ban.
  3. Bonjour, J'ai bien reçu votre mail avec l'URL de votre boutique. Vous pourriez donner l'adresse de votre boutique ici, peut être que quelqu'un pourra identifier votre soucis. De mon coté je suis en congé donc difficile de voir sur un ordinateur courant. Sur smartphone le panier fonctionne (il s'ouvre et se ferme qu'il y est un produit ou non) par contre la redirection du bouton Panier ou Commander redirige sur une page 404 donc vous avez un soucis de redirection non lié au thème. Essayez en supprimant ou en modifiant la position du bouton Paypal sur les fiches produits, cela ne serait pas la première fois que ce bouton provoque des conflits de JS que ce soit sur mon thème ou d'autres.
  4. C'est normal, ça devient des options comme la clim dans les auto, LOL
  5. private prestashop installNimportNawak() { protected $status = 'mytho';
  6. Dans votre thème et dans le fichier product.tpl vous pouvez ajouter : {if version_compare($smarty.const._PS_VERSION_,'1.6.0.6','>=')} <script type="text/javascript"> // <![CDATA[ var group_reduction = '{1-$group_reduction}'; //]]> </script> {/if} {if version_compare($smarty.const._PS_VERSION_,'1.6.0.5','<=')} <script type="text/javascript"> // <![CDATA[ var group_reduction = '{$group_reduction}'; //]]> </script> {/if} Ce code vous permettra de fonctionner aussi si vous faite une mise à jour de PrestaShp.
  7. Haha lol, ouvres bien les yeux et tu devrais le voir................. En haut à droite, il a changé de place. Et oui ça ils ont pu le déplacer sans risquer d'ajouter de nouveau bug. Le demande d'ailleurs si je ne vais pas mettre le Back Office en ligne, inverser en quelque sorte BO et FO, LOL
  8. Une astuce qui fonctionnait de 1.4 en 1.5 c'était de se mettre en Back office sur son profil, et d'y rester le temps de remplacer le cookie key du setting-inc.php par celui de l'autre boutique et de remettre son mot de passe ou un autre sur la page du profil et d'enregistrer. Par contre pour les clients déjà entegistrés suis pas sur qu'ils puissent se connecter avec leur mot de passe, il faudra le régénérer. En même temps si j'ai compris c'est sur une boutique toute fraîche, donc hors mi John Doe ça pause pas de soucis. Donc l'import des client de l'ancienne boutique devrait le faire. Important, je ne suis pas responsable de vos modifications.
  9. Pourquoi mettre ton appel entre les deux balises {literal} {/literal} ?
  10. En éditant le fichier php tu trouveras une valeur qui est à 10, tu changes cette valeur pas 10000000000000000000000000000000, lol
  11. Télécharges celui-ci, le seul que j'ai réussis à faire fonctionner. http://kreasite.fr/download/blocklayered.zip Tu dézippes et tu balances sur ton ftp (renommes l'autre, celui actuel). Ensuite tu te rends en Back Office sur la page modules. Tu constateras que tu ne pourras pas le configugrer sans le mettre à jour. Oublies la MAJ du module et entre dans ton URL et à la fin : &configure=blocklayered Exemple (avant) : http://www.tonnomdedomaine.trucmachin/admin1234/index.php?controller=AdminModules&token=111111111aaaaaaaaaa222222222bbbbbbbb Exemple (maintenant) : http://www.tonnomdedomaine.trucmachin/admin1234/index.php?controller=AdminModules&token=111111111aaaaaaaaaa222222222bbbbbbbb&configure=blocklayered
  12. Pffff et de mauvaise fois en plusssss... ça fait une semaine que je viens tester plusieurs fois/jour sur votre démo, voir si les bug rencontrés sur nos boutiques sont aussi présents sur votre démo.
  13. Je vais essayer d'être plus clair. Hier sur votre demo le sendtoafriend n'envoyait rien "c'est à dire sans effet", vous me suivez jusque là ? Aujourd'hui le sendtoafriend fonctionne (tjrs sur votre démo) certes après une absence de la demo peut être dut à une MAJ du shop. Et votre lien sur github est bien sympa mais je ne vois pas de modification depuis moins de 13 jours.
  14. Pourquoi est ce que le module sendtoafriend est absent sur github ? Il était bugé sur la démo de presta mais résolu ce jour, pourquoi n'est il pas dispo ?
  15. La prochaine version sera une version "Rustine inside".
  16. Normal, vik93 est sur une install presta 1.5 et Brice... Est sur une install presta 1.6
  17. Moi j'ai fais comme ça car j'avais la même erreur avec la première archive. Pour le plaisir une petite install pour un beau screen. http://kreasite.fr/download//presta_1_6_0_5.png
  18. Bonsoir, Veuillez downloader de nouveau l'archive, waiiii car c'est une nouvelle 1.6.0.5, c'est courant chez Presta, plusieurs mêmes versions. Ensuite veuillez extraire les deux fichiers suivants : ../admin/themes/default/template/helpers/form/form.tpl ../classes/controller/AdminController.php et veuillez les envoyer en lieu et place de ceux déjà présent sur votre FTP (hébergeur). L'installation devrait bien se passer. Vous pouvez aussi downloader l'archive demain, peut être qu'une nouvelle version 1.6.0.5 sera en téléchargement.
  19. C'est bon en TPL la solution est là : {if version_compare($smarty.const._PS_VERSION_,'1.6','>=')} {else} {/if} Merci J. Danse
  20. Bonsoir, Je souhaiterais appeler un fichier css, js et/ou code selon la version de Presta dans un tpl d'un thème. J'essais ça : {if (version_compare(_PS_VERSION_, '1.6.0.1', '>='))}<link href="{$css_dir}mon_css_1-6.css" rel="stylesheet" type="text/css" media="all" />{else}<link href="{$css_dir}mon_css_1-5.css" rel="stylesheet" type="text/css" media="all" />{/if} ou ça : {if (version_compare(_PS_VERSION_, '1.6.0.1') >= 0)}<link href="{$css_dir}mon_css_1-6.css" rel="stylesheet" type="text/css" media="all" />{else}<link href="{$css_dir}mon_css_1-5.css" rel="stylesheet" type="text/css" media="all" />{/if} J'ai automatiquement le dernier (soit pour l'exemple le fichier mon_css_1-5.css) d'appelé dans ma source et quelque soit ma version de Presta, 1.5 ou 1.6. Idem pour un code : {if (version_compare(_PS_VERSION_, '1.6.0.1', '>='))}Hello world 1.6{else}Hello world 1.5{/if} Je n'ai pas d'erreur à la compile mais ne fonctionne pas comme voudrait. Me suis inspiré du php mais avec les acolades. Si un pro possède la bonne syntaxe je suis preneur et si elle existe . Merci
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More