Jump to content

panoskou

Members
  • Posts

    184
  • Joined

  • Last visited

Everything posted by panoskou

  1. Hello, I want to ask for your help.. On my site I used let's encrypt and I change it from http to https. But I see that is mixed content.. I have search and find that the problems are fonts kai images. As you can see below: Insecure URL: http://fonts.googlea...300,700,800,900 Found in: https://www.mysite.co Insecure URL: http://www.mysite.co....497652eac9c.jpg Found in: https://www.mysite.co How can I fix these?
  2. Καλησπέρα, μπορώ να το αναλάβω εγώ (είμαι απο Πάτρα). Το email μου είναι [email protected] . Διαφορετικά, ένα μήνυμα σε αυτή την σελίδα https://www.facebook.com/2KDesignpatras/ .
  3. καλησπερα, το μονο που βρηκα απο font ειναι το παρακατω (το επισυναπτω). Δεν βρηκα κατι αλλο, αν εχεις καποια ιδεα που μπορει να ειναι (ή συνηθως που βρισκεται)...
  4. Σε ευχαριστω για την απαντηση, θα το κοιταξω και θα στειλω απαντηση.. Ελπιζω με πρασινο λουκετο
  5. Καλησπέρα σας, στην σελίδα μου ενω έκανα την αλλαγή απο http -> https αντιμετωπίζω πρόβλημα mixed content, το οποίο εμφανίζεται σε link για fonts και κάποιες εικόνες. Αν σβήσω τις εικόνες και κάνω απλά παλι upload θα διορθωθεί? Και για τα fonts τι πρέπει να κάνω?
  6. ΟΚ το εκανα.. εμφανιστηκε το https αλλα λεει πως υπαρχουν ακομα http αρχεια. Με αποτελεσμα να δειχνει μηνυμα οτι δεν ειναι πληρως ασφαλες το eshop και να μην βγαζει το πρασινο λουκετο.
  7. Καλησπέρα σας, πηγα να ενεργοποιησω το ssl μέσω του prestashop, αλλα δεν με αφηνει να το ενεργοποιησω για όλες τις σελιδες. Ξέρετε τι παίζει; Υ.Γ. Χρησιμοποίησα Let's encrypt, αντι για καποιο ssl επι πληρωμη.
  8. Καλησπέρα, ναι βρήκα λύση τελικά. Ευχαριστώ πολύ!
  9. Καλησπέρα, δεν έχω αλλάξει κάτι στο module, το χρησιμοποίησα αυτούσιο όπως το είχε το theme (jms notus-δυστυχώς έχει αρκετά μικροπροβλήματα). Το συγκεκριμένο Module βγάζει ενώ πληκτρολογείς την λέξη το μήνυμα not found και το κουμπι για το search δεν λειτουργεί.. Μόνο με enter κάνει search και βγάζει σωστά αποτελέσματα. Δεν ξέρω κατα πόσο βοήθησα.. πληροφοριακά το eshop ειναι το www.walk.com.gr.. Μπορείτε να δείτε και μόνοι σας το πρόβλημα. Ευχαριστώ!
  10. Καλησπερα σας!!! Ξερει καποιος free module search box, γιατι αυτο που εχει το θεμα μου βγαζει ενα μηνυμα no product (οταν γραφεις το προϊον), Ευχαριστω πολυ!
  11. Ευχαριστώ για την απάντηση!!! Απλά δεν κάνω αναβάθμιση γιατί έχω δει πως ακόμα αντιμετωπίζουν προβλήματα όσοι την έκαναν... Θα πάω στην λύση του διαφορετικού browser.
  12. καλησπέρα και καλή χρονιά!!! αντιμετωπίζω πρόβλημα στο edit στα προϊόντα, καθώς πολλές φορές δεν κάνει save με την πρώτη και πρέπει να το κάνω 3-4 φορές.. έχει αντιμετωπίσει κανείς σας το ίδιο πρόβλημα; ΥΓ. χρησιμοποιώ την έκδοση 1,6.1.6
  13. Καλησπερα σας, αντιμετωπιζω ενα προβλημα με τις παραγγελίες που ειναι με αντικαταβολη. ενω ο πελατης κανει μια φορα την παραγγελια, στο διαχειριστικο βγαζει μηνυμα να πληρωσει διπλή την παραγγελια. Επισης σε μια προσφατη παραγγελια με πληρωμη μεσω καρτας μου εβγαλε μηνυμα πως ειναι αντικαταβολη και ευτυχως ειδα στο email μου την επιβεβαιωση της τραπεζας για την πληρωμη. Αν εχετε καμια ιδεα του τι μπορει να φταιει, με σωζετε!
  14. ενω δεν τα ειχα σβησει, καποιο κολλημα ειχε παιχτει και τα εσβησα ολα εφτιαξα ενα απο την αρχη και δουλεψε..ευχαριστω πολυ!
  15. Καλησπερα σας, αντιμετωπιζω προβλημα στο πεδιο που μπορει ο πελατης να εισαγει καποιο κουπονι εκπτωσης καθως δεν εμφανιζεται καθολου. Στην αρχη ομως μου δουλευε κανονικα. Καμια ιδεα στο τι μπορει να φταιει???
  16. i have the same problem. Costumers can't post the voucher code because the voucher block isn't display. I try to unhook the paypal but still nothing. What i do wrong?
  17. Το εκανα unhook και παραμενει το προβλημα..
  18. εκτος απο backup τι αλλο πρεπει να κανω δηλαδη?
  19. Καλησπέρα εχω ενα προβλημα με την καταχωρηση των εκπτωτικων κουπονιων στο καλαθι μου. Ενω μου εμφανιζόταν κανονικά το πεδιο για να βαλω το κουπονι τωρα εχει εξαφανιστει. Επισυναπτω και ενα screenshot για να καταλαβετε. Τι μπορεί να φταίει? Στο πρασινο πεδιο εβγαινε ενα κουτι που εβαζες το κουπονι και τωρα δεν υπαρχει
  20. Γεια σας, αντιμετωπίζω ένα προβλημα με το search module και το newsletter module. Ενω συμπληρώνω κανονικα οτι θέλω να ψαξω και τα email που θέλω να καταχωρησω πατόντας το enter δουλευουν κανονικα. Οταν πατάω τα κουμπια (button) σε καθε module ομως δεν κανουν τιποτα. Τι φταιει?
  21. Καλησπέρα σας, έχω ένα προβλημα με την εμφάνιση του θεματος μου στα tablet. Το λογότυπο της εταιρειας πεφτει πανω στο πεδιο αναζητησης. Σε υπολογιστη και κινητα φαινεται κανονικα ομως. Παραθέτω και μια εικονα για το τι εννοω. Τι μπορώ να κάνω?
  22. http://addons.prestashop.com/en/1748-paypal.html αυτο εγκατέστησα. Που το βρίσκω αυτο που λες?
  23. Καλησπέρα στο φόρουμ. Κάνοντας αναζήτηση για να εγκαταστήσω module Paypal στο site μου βρήκα ένα δωρεάν που λέει οτι είναι και official.Το εγκαθιστώ αλλά δεν μπορώ να κάνω καμία ρύθμιση γιατι λέει δεν υποστηρίζει τη χώρα μου. Γιατί γίνεται αυτό και πως μπορώ να το διαρθώσω?
  24. Ναι εχεις δικιο συγγνωμη δεν το θυμομουν. Το βρηκα ολα οκ ευχαριστω!
  25. Εχω στην tophost. το διορθωσαν το προβλημα με τις φωτογραφιες αλλα παραμενει οτι δεν μπορω να μπω απο το plesk στο backoffice. μονο απο το url του backoffice κατευθειαν εχω επιλογη αλλα δεν ειχα φτιαξει καποιο λογαριασμο για να μπορω να μπω. Πως μπορω να το διορθωσω?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More