Jump to content

Laddy

Members
  • Posts

    7
  • Joined

  • Last visited

Everything posted by Laddy

  1. Plus de problème avec le chargement du logo avec la version de prestashop 0.9.2 qui date du 31 décembre 2007. L'installation a été très rapide et très fluide. Tester sur : easyphp 2.0 beta 1 Fifefox 2.0.0.11 L'arrière boutique est de suite disponible. Bravo pour votre réactivité.
  2. Oui il me semble que easyphp 1.8 ne dispose pas de php5 or prestashop doit avoir php5 pour fonctionner. A vérifier, ou à installer easyphp 2
  3. Même problème sous easyphp 2.0 béta en local : voir ce lien : problème avec le Jquery au moment de l'upload.
  4. Mais de rien n'hésitait pas c'est pourtant important pour vous surtout en phase de développement. Je vais tacher de suivre l'évolution en local.
  5. Merci Matthieu. Non ce n'est pas le même problème que Jérôme. Grâce à Firebug, j'ai vu que c'était le jquery qui plantait, au moment du chargement du logo. Dès que je met le logo, le script plante. Si je ne met pas de logo, tout s'installe jusqu'à l'étape 5. Mes tests ont été les suivants dans différents répertoires et bases de données : prestashop, presta, prest: Installation prestashop 0.91 avec base de donnée prestashop Etape 4 : saisie des informations avec ajout du logo format 226x226 ou 75x75px au format jpg. -->> plantage Installaton prestashop 0.91 avec base de donnée presta Etape 4 : saisie des informations sans le logo -->> Installation réussi Installation prestashop 091 avec base de donnée prest Etape 4 : saisie des informations avec logo -->> Installation échoue ne passe pas à l'étape 5 Je relance l'installation juste après juste en détruisant les tables dans la base de donnée prest Etape 4 : saisie des informations sans logo -->>Installation réussie et le logo est présent aussi. A noter que j'ai testé aussi en mettant la valeur 0 dans position dans le fichier db.sql pour la table contact ce qui ne change rien, le problème apparemment vient du jquery. Je reste à votre disposition si vous avez des choses à me faire faire avec ses différentes installations. Je joins une capture de firebug de l'étape 4 mais je ne sais pas si c'est suiffisant. Je vais pouvoir continuer mon dossier :-D Je vous souhaite un magnifique réveil et un joyeux Noël. Joyeux Noël tout l'équipe PrestaShop !!
  6. Effectivement, je l'utilise beaucoup dans le cas de mon blog et pour l'afficher dans le lecteur rss du blog.
  7. Bonjour étant en contact avec de petites boutiques en ligne, j'aime testé les scripts auxquels je crois cependnant je me suis heurté à un problème de taille en local. Test de la dernière version de prestashop en local avec easyphp 2 beta 1. Impossible d'accéder à l'administration car la table employee est vide. Installation complète tentée sous IE7 et Firefox 2.0.0.11 D'ailleurs le script ne passe pas à l'étape 5 lors de l'installation il reste sur l'étape 4 avec l'indicateur d'installation. J'ai coupé l'étape après 15min à tourner dans le vide. J'ai bien accès à la boutique en local à cette adresse: http://127.0.0.1/prestashop, la boutique est visible mais impossible de me connecter à l'administration il me dit bien que l'adresse n'existe pas ou que le mot de passe est erroné Auriez vous une idée du problème ? Je vous remercie d'avance pour continuer mon test. Carine
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More