Jump to content

shaneamaguire

Members
  • Posts

    4
  • Joined

  • Last visited

Profile Information

  • First Name
    Shane
  • Last Name
    Maguire

shaneamaguire's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Thanks for your response, I realized it was in Beta, but thought I could try it out, I guess I see why now.. I've have a couple of issues already.
  2. My URL is sporelab.co.za you can check for yourself. Any ideas what might be causing it?
  3. Thanks I've managed to regenerate the .htaccess, however, I still get the same 404 error when viewing any of the categories.
  4. Fresh install, I looked at the .htaccess and this is all it contains- "Order deny,allow Deny from all" Is this right? Also where has preferences > SEO & Urls gone to?
  5. Temporary fix- Disable Open Basedir on the domain.
  6. The bug is reported here- http://forge.prestashop.com/browse/BOOM-838 Can anyone explain to me how I can fix it?
  7. I see this has alread been posted on the forum, will mark as solved. https://www.prestashop.com/forums/topic/533265-error-on-displaying-the-products-catalog/
  8. I just installed prestashop 1.7 (A fresh installation) After installing I tried to navigate to catalog > products it was completely blank. All other pages seemed to work including catalog > categories, I only cannot access the products. I turned on error reporting and this is what I got. "Exception in random.php line 185: There is no suitable CSPRNG installed on your system
×
×
  • Create New...