Jump to content

aykou

Members
  • Posts

    37
  • Joined

  • Last visited

Everything posted by aykou

  1. Olá pessoa! Atualmente estou usando a versão 1.6.1.11, minha loja não tem tema nem módulos, e estou sentindo a necessidade de adquirir um tema e alguns módulos, estou achando a loja muito feia!!! https://lojaespacoanima.com.br Com a versão 1.6 com "pé na cova" fico preocupado em efetuar a compra de vários itens e ela perder suporte em menos de 2 anos, e a 1.7 tenho certeza que vai durar bastante e quem sabe a 1.8 ainda posa usar coisas da 1.7... Sinto a necessidade de mudar e vou mudar, mas meu empasse é esse e gostaria de opiniões: Prestashop 1.6: Vou sair dele, não tenho motivos aparentes para continuar (esperando opiniões) Prestashop 1.7: Medo de conter bugs, e a unica coisa preciso aqui é de um modulo que calcula frete (atualmente uso o FKCorreios é fraquinho mas serve pra calcular... queria muito aprender a fazer isso sem modulo pra me livrar dele! é possível?) Thirty Bees: Fiquei muito animado com a proposta do TB, mas é novo e tenho medo de não durar muito (unica coisa que está me evitando de ir pro TB é a questão da idade, pois a proposta deles é ótima) Preciso de opiniões solidas, sem puxar sardinha pra um lado, é uma escolha que vai ser duradoura e o investimento vai ser pesado. Caso a opção seja TB vou comprar tudo normalmente na loja do PS 1.6. Uso Debian 8.7 então sou meio limitado ao PHP 5.6, mas uso HHVM ou Fast-CGI... Muito obrigado pessoal!!
  2. Oi Daniel, Minha intenção não é migrar o dados e sim fazer uma nova loja, mas foi até bom que você entendeu da forma que atendeu e me mostrou esse material, me ajudou a solidificar minha decisão, claro que pesquisei em mais fontes... Daniel, eu sinceramente não imaginava que PS estava tomando a contra-mão, sinceramente eu gosto de usar tudo o mais atualizado possível (desde de que estável) sendo que a unica coisa que mantenho levemente obsoleto sera as versões de ubuntu pois uso LTS. Agora uma outra dúvida surgiu, eu fico na 1.6.1.xx ou migro para outra plataforma como por exemplo Magento? Eu iniciei tudo no PS, tenho até um certo sentimento por ele, mas depois do que li em vários blogs de pessoas com muita experiência, eu fiquei com pé o atrás. Cheguei a instalar a versão 1.7.0.0 e realmente estava esperando algumas atualizações pra ver se melhorava mas pelo visto o pS amadureceu o suficiente para eles começarem a explorarem comercialmente o mesmo. Mas bem, o que você me aconselha? ficar na 1.6.1.xx ou migrar para o Magento? Atualmente tenho uma máquina na OVH com 4GB de ram, tenho 2 lojas sendo uma teste, tudo está consumindo 1.4GB no Debian 8.7 como vi que o consumo de ram estava baixo, tinha intensão de colocar pra rodar mais 3 lojas (bem menores que a minha, para familiares) não sei se com Magento eu teria esse flexibilidade. Mas eu preciso atualizar e 1.7 está definitivamente descartada.
  3. Olá pessoal! Já possuo uma loja rodando na versão 1.6.1.8 e estou tentando migrar para versão 1.7.04. O método da instalação é diferente e eu estou seguindo o arquivo readme.txt que informa que é necessário apenas enviar o prestashop.zip e o index.php e o prestashop.zip iria ser descompactado automaticamente. Mas isso não funcionou, como apresento nas imagens em anexo. Outra coisa que tentei fazer também, antes de tudo, foi instalar como fiz na 1.6.1.6, jogando tudo descompactado dentro do /web, mas apresentou o mesmo erro, sendo que eu coloquei espacoanima.net/install. Preciso de uma dica, minha internet é um pouco ruim e os uploads demoram horas... Obrigado pessoal!
  4. Olá Pessoal, Estou com um problema serio pra instalar SSL, comprei e tentei instalar sozinho, deu tão errado que eu tive que reinstalar o VPS, bugou apache, ISPConfig e sabe-se lá o que mais. Pois bem minha config era essa: VPS OVH Apache 2 ISPConfig SSL Gogetssl PHP 5.5xx Como bugou, minha próxima configuração vai se essa: Apache 2 + Nginx ISPConfig PHP 5.xx mais atualizado possível O tutorial que eu segui foi esse https://www.howtoforge.com/securing-your-ispconfig-3-installation-with-a-free-class1-ssl-certificate-from-startssl e não deu muito certo. Eu preciso do SSL pois estou sendo bloqueado de vários serviços de pagamento, marketing etc. Preciso muito de ajuda!
  5. Galera desculpa a demora pro feedback. Troquei o navegador e resolveu. No Chrome o erro era constante, no fire fox alterei mais de 200 produtos e só ocorreu um erro onde tive que atualizar a página que acredito que foi problema com a internet aqui. Trabalhei junto com minha noiva na loja, ela usando chrome e eu firefox... vira e volta escutava ela revoltada. Logo quem entende melhor disso poderia já ter uma noção do possível erro. Conclusão, usem o firefox para trabalhar na loja. Ah sim, eu uso vps da ovh que eu configurei com ISPConfig que é gratuito e eu achei tutorial dele aqui no forum (francês)
  6. Olá pessoal, Estou com um erro muito chato no Google Webmaster Tools, Para terem noção da dimensão do problema, tenho 400 produtos cadastrados e estou com quase 1200 erros 404 no Google Webmaster Tools. Praticamente todos os erros é pelo domínio estar no inicio e no fim do link. Outro erro que está ocorrendo é de duplicação de links, está pegando o link do produto e o link do produto no carrinho, mas o erro que está me assustando mesmo são esses 404. Eu estou em desespero aqui, até loja feita no Wix está melhor que eu no ranking!!! Preciso acabar com esses erros, antes eu vendi em media 40 produtos por mês, desde que passei pro presta shop não vendi mais nenhum, estava com um erro no frete, agora que arrumei o erro do frete as pessoas não acham meus produtos na pesquisa...
  7. Obrigado pela dica Felix. Hoje quando acordei e pensei em passar para o fire fox, mas fiquei estudando sobre como fazer o nginx e o apache funcionarem juntos. Eu sou muito apegado ao Chrome pois uso muitas coisas do google além de ser mais comodo para traduzir paginas, mas as vezes esse Chrome me faz passar tanta raiva... Mesmo com 8Gb de ramm e um processamento descente eu só trabalho na casa das 20 abas abertas com autocad, excel e outras coisas, e dependendo da pagina as vezes para de responder... coisa que não acontece com edger e firefox.
  8. Olá select, Estou usando a versão do apache2 2.4.10 no Debian 8, pensei que esse ngnix era mais pra ser usado em windows (o pouco que eu li a muito tempo) vou pesquisar mais sobre ele e sobre esse Presta Store Manager. Obrigado pela atenção
  9. Encerra não, eu estou com problemas similares, porém eu uso VPS próprio, habilitei 512MB para scripts php, não sei o que poderia ser má configuração na hospedagem, uso ISP config, se alguém tiver uma sugestão... No meu caso é bem raro as vezes que os botão ficam inacessíveis, mais é rotineiro eu tentar efetuar uma alteração nos produtos e não entrar de primeira, as vezes tenho que fazer umas 4 vezes pra funcionar. Nas tags isso é terrível pois não tem como copiar elas
  10. Mantenha o .user.ini na pasta admin, esqueci de colocar lá no mini tutorial que após fazer isso tem que reiniciar o apache2 segue o comendo /etc/init.d/apache2 restart (no teu vps logado como root, se tiver usando hospedagem, nem imagino o que vai te salvar!) se não tiver usando vps te aconselho a usar, meus problemas foram sendo solucionados quando passei pra um vps
  11. Vou tentar restaurar só algumas partes importantes do banco de dados, pois não consigo restaurar csv... dá erro em tudo e quando restauro completamente o banco de dados, o erro persiste. Tenho 500 produtos, tenho que conseguir salvar pelo menos eles
  12. Ativei o modo debug, mas tudo está abrindo normal, tenho que fazer mais alguma configuração ou ver os erros em algum outro local. Acabei de notar que todos os produtos estão como frete grátis, e quando vai escolher qual frete ele diz que não tem transportadora disponível.
  13. Nunca usei peso e medidas nos produtos, eles sempre são a modalidade mais barata, eu tenho convenio com o correios... mas sempre funcionou assim normalmente. Vou testar o modo debug, muito obrigado pela ajuda
  14. Olá pessoal, Estou com problemas no frete, fiz testes estava tudo funcionando perfeitamente na versão 1.6.1.6, até eu fazer a atualização a uns 20 dias, eu fiquei até hoje sem fazer uma simulação na loja, e consequentemente esse tempo não fiz nenhuma venda na loja até que ontem um cliente reclamou que não estava conseguindo concretizar a compra e eu verifiquei que não está disponibilizando nenhuma forma de frete, porém os fretes estão configurados, eu até fiz uma configuração manual pra ver se funcionava e não está funcionando. Eu não estou conseguindo fazer o downgrade está dando erro em uma imagem e trava, fazendo dar erro 500 e 80 na pagina. Atualmente uso o modulo FKCorreiosG2
  15. Bom, tinha resolvido o problema para disponibilizar mais memória para a loja, mas o max_input_vars não tinha resolvido... Acabei de ver um vídeo tutorial que me ensinou! 1º Basta criar um arquivo user.ini e dentro dele deve conter apenas isso max_input_vars = 9999 (coloque o valor que quiser) 2º Coloque esse arquivo dentro da pasta admin da sua loja /adminXXXXXXXX 3º Renomeie ele para .user.ini (sim um ponto antes do user.ini) Tudo pronto ^^' OBS: Algumas distribuições do windows ou por alguma configuração sua vai salvar o user.ini assim: user.ini.txt ai vc tem que renomea-lo quando estiver dentro da sua pasta admin ou não irá funcionar! Fonte: Prestashop Tutorial Risoluzione errore : max_input_vars 1000 per le traduzioni scvproduction
  16. Oi! Para o item 2 te aconselho a usar o Tawk, eu sempre usei ele na minha loja, agora que estou migrando pra prestashop ele foi uma das primeiras coisas que fui atrás. https://www.tawk.to/ Eles tem modulo para prestashop e um painel muito interessante para um serviço gratuito, além de não possuir restrição nenhuma! Possui app Android, não sei iOS.
  17. Consegui! Modifiquei o php.ini no CGI, no VPS também tem em CLI e no apache2, mas nesse caso só alterei o CGI e dei um reboot na maquina, e funcionou! Detalhe, já estava alterado para 10000 e memoria 256, então alterei para 5555 e memoria para 512 e foi de boa! Insistência...
  18. Atualizando... Creio que estava correto, as alterações que eu fiz no php.ini do vps estão funcionando, todos os valores que eu coloquei estão sendo reconhecidos pelo prestashop, exemplo,alterei memória para 256, limites de upload e postagens para 128, tudo entrou está ok, porém o max_input_vars não funciona de forma alguma, queria que aparecesse alguém que usar v1.6.1.6 para confirmar... Verifiquei em Parametros Avançados > Informações da Configuração Muito obrigado Select, me ajudou muito!
  19. A loja está funcionando, por hora desisto desisto desse php.ini, para falar a verdade nem sei se o que fiz está trabalhando, estou me baseando na quantidade de caractere, se a mensagem pedindo para configurar um valor maior que 1000 sumir está funcionando... Estou achando que tudo está ok e a unica coisa que não está funcionando é a quantidade de caractere, vc sabe alguma forma deu confirmar a quantidade de memoria disponível?
  20. A reinstalação travou em 61% há horas e OVH não possui suporte no fim de semana... medo que algo ocorra fim de semana quando a loja estive funcionando bem
  21. Eu fiz todo o procedimento, reiniciei o apache e dei um reboot na maquina, acabei de de instalar o debian 8, vou tentar seguir esse tutorial https://www.prestashop.com/forums/topic/278026-tuto-installer-son-serveur-d%C3%A9di%C3%A9-vps-de-a-%C3%A0-z-sur-debian-7-et-8-ispconfig-site/?hl=%2Bispconfig espero conseguir. Vou usar o ISPConfig por ser gratuito, mas ouvi falar muito bem do Plesk, mesmo com toda essa dificuldade estou gostando muito, estou até pensando em abandonar química e cursar informatica para internet e desenvolvimento de sistemas hahahhaa
  22. Muito obrigado pela ajuda, eu vou reinstalar o sistema e seguir um tutorial aqui do forum (francês) com ISPConfig que é gratuito, imaginei que muita facilidade poderia me dar dor de cabeça... Tem alguma sugestão quanto ao uso do ISPConfig, com ele eu consigo efetuar essas alterações sem dor de cabeça? Nunca tive problemas com o suporte OVH, usei muito VPS Windows deles, sempre resolveram problemas que se quer eram responsabilidade deles, mas agora que eu vejo que é um problemas deles (visto que estou usando um pre-instalado deles) eles simplesmente abandonam o barco e pedem para eu procurar ajuda junto ao PrestaShop... acabei de me decepcionar. Vc me ajudou muito, obrigado!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More