Jump to content

rwinnovation

Members
  • Posts

    44
  • Joined

  • Last visited

Profile Information

  • First Name
    Lauren
  • Last Name
    Wall

Recent Profile Visitors

274 profile views

rwinnovation's Achievements

Newbie

Newbie (1/14)

2

Reputation

1

Community Answers

  1. https://www.prestashop.com/forums/topic/224525-how-to-turn-on-error-reporting-for-debug-information-blank-page-500-internal-server-error/ Try that... it may give you another answer
  2. yup. that is what I was talking about. If you try all the options and find which one works it may be easier to figure out why yours do not work (I had to turn friendly url off for mine) I
  3. go to backoffice, --> go to preference, -->go to url/SEO --> Scroll to the bottom and find "friendly URL" if it is on, set it off see that if that works. It worked for me earlier.
  4. try going to the modules and finding TOP HORIZONTAL MENU. There you should see the active ones on your left, and the non horz menu items on the right. Make sure the category is showing up on the left
  5. When someone buys something from the store (in test production) everything goes well till after you hit send after payment. you get an email confirmation and authorized payment, now skip to backoffice. if I go to orders --> click on the order I just made I get a blank screen (ordernumber at the top of the page but nothing else) Error code on chrome says Uncaught ReferenceError: admin_order_tab_link is not defined at init (http://www.carolina-classics.com/carolina/js/admin/orders.js:339:46) at HTMLDocument.<anonymous> (http://www.carolina-classics.com/carolina/js/admin/orders.js:31:2) at j (http://www.carolina-classics.com/carolina/js/jquery/jquery-1.11.0.min.js:2:27136) at Object.fireWith [as resolveWith] (http://www.carolina-classics.com/carolina/js/jquery/jquery-1.11.0.min.js:2:27949) at Function.ready (http://www.carolina-classics.com/carolina/js/jquery/jquery-1.11.0.min.js:2:29783) at HTMLDocument.K (http://www.carolina-classics.com/carolina/js/jquery/jquery-1.11.0.min.js:2:30128) util.js:210 Google Maps API warning: NoApiKeys https://developers.google.com/maps/documentation/javascript/error-messages#no-api-keysRA.j @ util.js:210 util.js:210 Google Maps API warning: SensorNotRequired https://developers.google.com/maps/documentation/javascript/error-messages#sensor-not-requiredRA.j @ util.js:210 js?v=3.exp&sensor=false:34 Google Maps API error: MissingKeyMapError https://developers.google.com/maps/documentation/javascript/error-messages#missing-key-map-error I have debug mode on but nothing comes up to tell me whats up. I fixed the customer-> cart and this missing carts with no addresses... Prestashop is wanting to charge me like $600 for a yearly fee to fix it. I do not ave 600 dollars. I am doing this for free to help the shop owner (IE no money for me when shop is up)
  6. Normally when you install prestashop after it is set up you have to delete the install folder/files. www.yourshop.com/prestashopfoldername/install It should tell you this when you go to www.yourshop.com/prestashopfoldername (once you deleted the install files and go back to the site, it will create a new admin folder.. something like admin9283jd,xoe Well that is how I did it when I created a shop on hosting.. might be the same way???
  7. come on guys! please help me out. I can not find an answer anywhere, and I can not get help with this.
  8. any help would be good. I can not see or edit the default "sample" orders as well.
  9. I get this message when I try to do a test mode (in production server) from authroize.net module www.carolina-classics.com/carolina This site can’t be reached www.carolina-classics.com unexpectedly closed the connection. Try: Checking the connection Checking the proxy and the firewall Running Windows Network Diagnostics ERR_CONNECTION_CLOSED I did a real one and it charged me, but I never saw another screen. and when I checked orders it only came up a blank screen edit, I did debug mode, and saw no errors. but still I get a while screen the backoffice with invoice number at the top but nothing else
  10. www.carolina-classics.com/carolina I am not a fan of the e-large thumbnails... is this a normal size these days? I think it is because I can not find where to shrink them
  11. I was helping out a friend of mine who does not have much knowledge with computers. He was using prestashop as inventory control knowing one day he will be using as a website. 3 years later he wants it a website and before I can activate it I need to make sure all the shipping information has been set (mainly the wight). He went back and changed all the info but I found a few missing when I skimmed around. I looked for mods, search the forums for days, tried to find scripts. basically wandered around lost for the last few hours. Can someone help me find/make/create something that will confirm or show what items needs shipping information installed www.carolina-classics.com/carolina Thank you in advance
  12. or if anyone knows a script I can run to mark the items not shipped so it is quicker to fix it
  13. helping out a friend. He was using prestashop as inventory in hopes one day he could make it go live. He never added shipping information to the products (doh) We are almost ready to go live but we can not activate the cart until all items have shipping. I want a way to show all items without shipping information so I can disable them, Then open my shop, and add the shipping 1 x 1 so people can still buy some products while I work in the background with other items www.carolina-classics.com/carolina
  14. I got in contact with an expert on here was was awesome enough to fix my problem. I turn on debugging, and when I logged in there was a red line at the bottom that said my SEO did not match... I forgot to add www. in front of carolina-classics.com/carolina Hope this helps someone else
  15. 2 months later... I need the same answer
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More