Jump to content

xeneize73

Members
  • Posts

    6
  • Joined

  • Last visited

xeneize73's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. No hay nadie que me pueda dar una mano, que mas info necesitan, gracias
  2. Hola, he buscado la solucion por varios sitios sin nada de suerte y he probado de todo tampoco con suerte, paso a explicar. En los productos que tiene atributos donde se cambia el precio en este caso se incrementan, al entrar en la ficha de producto el precio se ve erroneamente, en el listado y en el carrito bien pero al entrar en la ficha el precio que aparece como el que tiene iva incluido es el base. Esto no pasa siempre si ahora mismo entran en la web lo verán bien sin embargo si están registrados es cuando se ve el fallo en el precio. He probado cambiando el theme, he probado retocando el java, he probado cambiando los impuestos, he probado cambiando los atributos y nada, ya estoy desesperado si a alguien se le ocurre que puede ser y no lo halla contemplado por favor que me de una mano
  3. Hola, tengo un fallo en el carrito lo describo. De la noche a la mañana el carrito no deja agregar productos salvo si estas logueado esto lo se porque en uno de los navegadores quede logueado porque no te permitia cerrar sesión pero si no estas logueado no te permite agregar productos al carrito y no te permite loguearte, para entrar al admin tenes que entrar poniendo login.php porque sino se queda en blanco. Hace unos dias hice la actualizacion de prestashop 1.2.4 a 1.4.10 y en principio todo bien hasta que dos dias despues empezo este fallo. Los datos del servidor estan todos ok, ya que fue una de las cosas que mas revise, ya que al pasar todo al local en el local funcionaba todo ok, por ende no entiendo de donde puede venir este fallo. Los errores que me salen son los siguientes En el index Warning: Cannot modify header information - headers already sent by (output started at /home/quickmac/domains/quickmac.net/public_html/tienda/config/defines.inc.php:1) in /home/quickmac/domains/quickmac.net/public_html/tienda/classes/Cookie.php on line 301 Warning: Cannot modify header information - headers already sent by (output started at /home/quickmac/domains/quickmac.net/public_html/tienda/config/defines.inc.php:1) in /home/quickmac/domains/quickmac.net/public_html/tienda/classes/Cookie.php on line 301 Warning: Cannot modify header information - headers already sent by (output started at /home/quickmac/domains/quickmac.net/public_html/tienda/config/defines.inc.php:1) in /home/quickmac/domains/quickmac.net/public_html/tienda/classes/FrontController.php on line 483 En las pantallas en blanco tipo la solicitud para loguearme Warning: Cannot modify header information - headers already sent by (output started at /home/quickmac/domains/quickmac.net/public_html/tienda/config/defines.inc.php:1) in /home/quickmac/domains/quickmac.net/public_html/tienda/controllers/ParentOrderController.php on line 45 Warning: Cannot modify header information - headers already sent by (output started at /home/quickmac/domains/quickmac.net/public_html/tienda/config/defines.inc.php:1) in /home/quickmac/domains/quickmac.net/public_html/tienda/controllers/ParentOrderController.php on line 46 Warning: Cannot modify header information - headers already sent by (output started at /home/quickmac/domains/quickmac.net/public_html/tienda/config/defines.inc.php:1) in /home/quickmac/domains/quickmac.net/public_html/tienda/classes/Cookie.php on line 301 Warning: Cannot modify header information - headers already sent by (output started at /home/quickmac/domains/quickmac.net/public_html/tienda/config/defines.inc.php:1) in /home/quickmac/domains/quickmac.net/public_html/tienda/classes/Tools.php on line 72 Espero que me puedan ayudar. pueden ingresar a la web aqui
  4. me respondo a mi mismo, el problema es que al hacer la migración hay que copiar el setting.inc de la versión antigua a la nueva y en esa versión antigua aparece que es 1.2.4 por ende hay que cambiar a la version que has actualizado y listo en mi caso 1.4.10
  5. pongo la consulta en ingles: Hello, No active paypal payment method and instead I get the following message: There is a template for the paypal module I updated my prestashop to 1.2.4 to 1.4.10. The data is correct and I have removed the PayPal module and have reinstalled. The first update had echo in the room and perfect but to upload it to the web gives me this error. I've searched the forum but have not found a solution to end this failure
  6. Hola, No se activa la forma de pago paypal y en su lugar me aparece el siguiente mensaje: No hay se encuentra plantilla para el módulo paypal He actualizado mi prestashop de 1.2.4 a 1.4.10. Los datos estan correctos y he quitado el modulo paypal y lo he vuelto a instalar. La actualización primero la habia echo en el local y perfecto pero al subirla a la web me da este fallo. He buscado por el foro pero no he encontrado una solución que de por finalizado este fallo
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More