Jump to content

weaselbringer

Members
  • Posts

    43
  • Joined

  • Last visited

weaselbringer's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hey SecurePay coder It's cool that you've modified this to work with Secure Pay but the people still left using authorize.net are left stranded, there's no one updating it and i think the latest versions of prestashop might break functionality, any chance of you taking your coder brain and updating the AN module to working status? I know it's asking a lot - but I don't know how else to keep using my cart and AN at the same time... just shooting in the dark. adam
  2. axiomx11 - can you put the code you 'scoured the web for' in here? I upgraded and now can't use authorize.net thanks adam
  3. Going form 1.2.0.2 get this error - Going to latest version 1.2.2.0 - can anything be done? SET NAMES 'utf8' /* ##################################### */ /* STRUCTURE */ /* ##################################### */ ALTER TABLE `ps_customization` ADD `quantity_refunded` INT NOT NULL DEFAULT '0' ALTER TABLE `ps_customization` ADD `quantity_returned` INT NOT NULL DEFAULT '0' ALTER TABLE `ps_alias` CHANGE `id_alias` `id_alias` INT(10) UNSIGNED NOT NULL AUTO_INCREMENT ALTER TABLE `ps_attribute_impact` CHANGE `id_attribute_impact` `id_attribute_impact` INT(10) UNSIGNED NOT NULL AUTO_INCREMENT ALTER TABLE `ps_customization` CHANGE `id_customization` `id_customization` INT(10) UNSIGNED NOT NULL AUTO_INCREMENT ALTER TABLE `ps_customization_field` CHANGE `id_customization_field` `id_customization_field` INT(10) UNSIGNED NOT NULL AUTO_INCREMENT ALTER TABLE `ps_subdomain` CHANGE `id_subdomain` `id_subdomain` INT(10) UNSIGNED NOT NULL AUTO_INCREMENT /* ##################################### */ /* CONTENTS */ /* ##################################### */ INSERT INTO ps_hook (`name`, `title`, `description`, `position`) VALUES ('postUpdateOrderStatus', 'Post update of order status', NULL, 0) (1062) Duplicate entry 'postUpdateOrderStatus' for key 2 INSERT INTO `ps_search_engine` (`server`,`getvar`) VALUES ('bing.com','q') INSERT INTO `ps_hook_module` (`id_module`, `id_hook`, `position`) VALUES (19, 9, 1) /* PHP:decode_content(); */ SET NAMES 'utf8' /* ##################################### */ /* STRUCTURE */ /* ##################################### */ /* ##################################### */ /* CONTENTS */ /* ##################################### */ /* PHP:decode_content(); */ SET NAMES 'utf8' /* ##################################### */ /* STRUCTURE */ /* ##################################### */ /* ##################################### */ /* CONTENTS */ /* ##################################### */ UPDATE `ps_order_state_lang` SET `name` = 'Shipped' WHERE `id_order_state` = 4 AND `id_lang` = 1 UPDATE `ps_order_state_lang` SET `template` = 'shipped' WHERE `id_order_state` = 4 AND `template` = 'shipping' /* PHP:reorderpositions(); */ SET NAMES 'utf8' /* ##################################### */ /* STRUCTURE */ /* ##################################### */ ALTER TABLE `ps_configuration` DROP INDEX `configuration_name` ALTER TABLE `ps_order_detail` ADD `product_quantity_in_stock` INT(10) NOT NULL DEFAULT 0 AFTER `product_quantity` ALTER TABLE `ps_order_detail` ADD `product_quantity_reinjected` INT(10) UNSIGNED NOT NULL DEFAULT 0 AFTER `product_quantity_return` /* ##################################### */ /* CONTENTS */ /* ##################################### */ UPDATE `ps_product` SET `out_of_stock` = 0 WHERE `id_product` IN ((SELECT `id_product` FROM `ps_product_download`)) SET NAMES 'utf8' /* ##################################### */ /* STRUCTURE */ /* ##################################### */ /* ##################################### */ /* CONTENTS */ /* ##################################### */ /* PHP:update_modules_sql(); */ SET NAMES 'utf8' /* ##################################### */ /* STRUCTURE */ /* ##################################### */ /* ##################################### */ /* CONTENTS */ /* ##################################### */ SET NAMES 'utf8' /* ##################################### */ /* STRUCTURE */ /* ##################################### */ /* ##################################### */ /* CONTENTS */ /* ##################################### */ INSERT INTO ps_configuration (name, value, date_add, date_upd) VALUES ('PS_THEME_V11', 0, NOW(), NOW()) /* PHP */ /* PHP:update_carrier_url(); */ /* PHP:moduleReinstaller('blocksearch'); */ SET NAMES 'utf8' ALTER TABLE `ps_discount_category` ADD INDEX ( `id_discount` ) DELETE FROM `ps_delivery` WHERE `id_range_weight` != NULL AND `id_range_weight` NOT IN (SELECT `id_range_weight` FROM `ps_range_weight`) DELETE FROM `ps_delivery` WHERE `id_range_price` != NULL AND `id_range_weight` NOT IN (SELECT `id_range_price` FROM `ps_range_price`)
  4. just ugpraded to the very latest version of prestashop 1.2.1.0 (from 1.1) it hung a little bit on the very last step, just kept loading, but it seemed to finish and work okay, got everything working great but when you go to check out and select payment (either paypal or authorize.net - which is also installed) they both complete but then generate this error Unknown column 'product_quantity_in_stock' in 'field list' INSERT INTO `ps_order_detail` (`id_order`, `product_id`, `product_attribute_id`, `product_name`, `product_quantity`, `product_quantity_in_stock`, `product_price`, `product_quantity_discount`, `product_ean13`, `product_reference`, `product_supplier_reference`, `product_weight`, `tax_name`, `tax_rate`, `ecotax`, `download_deadline`, `download_hash`) VALUES (616, 165, 0, 'Eternity: A Romantic Collection', 1, 0, 12.98, 0, NULL, 'RM3214', NULL, 1, '', 9, 0, '0000-00-00 00:00:00', '')
  5. I had this same problem and now when I check out it mentions all these same tables after you authorize payment, so it makes an error... adam i.e. I cannot complete checkout i gives an error about quanity in stock to an old table in sql?
  6. I also had the installation hang, but at the final (about to install) step, however I checked the site and it did complete it just left the candy bar scrolling indefinitely, so I killed the page and removed install directory and it still worked, but yeah some bug in the finish confirmation.
  7. I had the installation hang on the final step, however it did complete, it just didn't tell me...
  8. I had an issue with the actual categories not showing up, the block was there but the categories were missing, I uninstalled and reinstalled the module for categories block and it fixed it... yay
  9. I don't know anything about the UPS module so if you're getting errors try disabling it and see if they go away, if they do, that's your problem there and you should bring it to the module maker. As for thumbnail regeneration, there's an option in the back end to do it but make sure your web host turns UP your PHP execution time and MySQL execution time, most importantly PHP execution should be set between 90-120 seconds, normally 30-60, if you have a lot of images it just times out in the regeneration and doesn't make some of them. so try that and regenerate again adam
  10. right click the image and see where it's trying to pull from (via properties) and see where it thinks the image is located, then you can see why it's missing, you may have overwritten something in your /img/ folder for products. as for the background pic or error messages, try upgrading again to the SVN version on the site, it fixed a few things for me ( see the rest of the site for how to get the SVN version )
  11. A similar thing happened to me, First off, i'm still looking for a solution as to why my front office theme broke, but as for the admin theme, go into the /img/ folder and copy everything but the /p/ and /c/ folders, they changed the image names on the admin section and if you retain your old img folder it breaks the images in the admin panel, so replace the folders inside the img folder notably /img/admin/ that should fix the backend. I had the same SQL problem updating from 1.2.0.2 to 1.2.0.8 (final) which they say just has to do with the translations, but my front office theme is broken too, even after I replaced it, and I exported my translation from my old install to my new one and still no difference. Any help? adam
  12. I went from 1.2.0.2 to the latest version it gives me a sql error (UTF-8) which I read about other places on the forum, but it also broke the template. I've completely replaced all the files (except images) to the latest 1.2 final update and the template still doesn't show up. http://www.realmusic.com/store/ this is the old 1.2.0.2 site http://www.realmusic.com/wholesale/ this is the attempted upgrade with the template now broken.. I've re-uploaded the template from the final version and replaced all the files and even reinstalled. no love. WHY???? adam
  13. I'll duplicate everything and try the upgrade again and report exactly what it is, but to clarify I'm coming from 1.2.0.2 to the latest stable (1.2.0.8) and I'll see what I get, thanks, adam
  14. I upgraded from one of the betas to the latest stable and it gave me some sort of sql error and now 90 percent of my descriptions are missing (randomly) from products. The descriptions aren't there in the front or back office, did I lose all my descriptions? what happened?
  15. I don't know HOW to downgrade but at this point I'm willing, the upgrade gave some sort of SQL error and now the descriptions are missing for 90 percent of my products and seemingly at random.. they don't show up in front or back office!! did I lose all my "more info" descriptions??
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More