Jump to content

ToroCaffe

Members
  • Posts

    20
  • Joined

  • Last visited

ToroCaffe's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Io non riesco a configurare per nazione...Ogni volta che imposto una nuova nazione ad esempio: Creo una Zona > Germania Creo una Nazione > Germania > Imposto "No Stati" NON creo gli stati corrispondenti Creo il corriere > Seleziono Zona Germania Creo fasce peso e imposto le tariffe per le fasce create Vado nel FO loggo un account con Nazionalità tedesca dal menù, ma una volta arrivato alla selezione del corriere mi dice che non esistono mezzi a disposizione per questa località... Mi date qualche consiglio per favore Filippo
  2. Non hai risolto? Io ho lo stesso problema... Dopo X prodotti non carica piu le anteprime
  3. Ho provato a configurare il negozio, in pratica nello Shop 1 creo in MultiStore il secondo Shop e configuro l'url al suo interno con il seguente URL www.shop1.it/shop2/ mi dice sempre pagina non trovata pero... Devo fare una nuova installazione di prestashop nella cartella di destinazione o basta inserire gli url nei settaggi del multi store?
  4. Sicuramente la miglior risposta alla domanda è il test operativo sul campo, ma direi che mi hai dato tutte le risposte che servono per iniziare a fare un bel lavoro, ti ringrazio molto e ti auguro una buona giornata Filippo
  5. No no sei stato molto chiaro Massimino e ti ringrazio infinitamente per la disponibilità e il contributo, sarà utile a tantissimi. Però adesso viene spontanea la domanda, come viene gestito il posizionamento? cioè lavoro in www.shop1.com/shop2 dal BO come se fossi in www.shop2.com e gestisco gli URL, i contenuti esattamente come se fossi sul dominio di interesse? I motori di ricerca come gestiranno questa situazione? Il nome di dominio a questo punto non avrà più la stessa importanza di quando si ha il contenuto su di esso direttamente ? Grazie ancora e buona domenica Filippo
  6. Quindi io ho un dominio che sostanzialmente non userò mai perchè digitanto www.shop2.it il redirect porterà i clienti su www.shop1.it/shop2 ? Forse ho capito male...
  7. Ciao Massimino, ti ringrazio molto per la disponibilità, ho configurato il primo shop in questo modo: Default > Gruppo negozi > Negozio A; Url A Negozio B; Url B Secondo Shop su Dominio differente dal primo, ho installato una versione standard di Prestashop aggiornata all'ultima versione, non capisco come poter configurare il negozio in maniera tale che recuperi il catalogo dal Negozio B sul dominio Principale Ti ringrazio veramente molto per l'aiuto Filippo
  8. Grazie per l'interessamento, dal documento che mi hai appunto allegato non capisco se è possibile utilizzarlo per più negozi su domini differenti. Poi per la configurazione attendiamo chi ha gia provveduto e sarà cosi gentile da condividere
  9. Tanto per capire, sono l'unico che utilizza questa funzione? Chi la utilizza mi può cortesemente informare in quale contesto la sfrutta e come ha configurato per farla funzionare? Ciao
  10. Ciao a tutti, ho installato su 2 domini di mia proprietà Prestashop 1.5.1 per sfruttare le potenzialità della funzione MultiStore, ho creato una base di catalogo sul dominio A, ho creato in Parametri Avanzati>Multi Negozio un gruppo di negozi e all'interno ho creato il negozio del dominio e un negozio in un dominio B totalmente diverso da A Ho visto dal documento ufficiale di prestashop che è fattibile gestire più negozi su domini differenti tra loro centralizzando il lavoro su un dominio Padre come nel mio caso, ma come faccio ad estendere il catalogo e i settaggi dal dominio A al dominio B? Ringrazio chiunque abbia il desiderio di darmi una mano Ciao
  11. Ciao a tutti, ho ccreato un modulo, l'ho pubblicato posizionato e va molto bene. Oggi decido di apportare una modifica grafica adattando le miniture al suo interno, quindi una modifica veramente banale che comporta semplicemente il ridimensionamento di immagini. Procedo come segue: Rimuovo il modulo da BO; Porto in locale i file da modificare, in questo caso.. /modules/miomodulo/miotpl.tpl; Ridimensiono le immagini e lo ricopio sovrascrivendo la copia esistente sull'ftp; Installo il Modulo da BO; Aggiorno il FO e non visualizzo le modifiche! Se invece procedo in quest'altro modo il tutto funziona: Rimuovo il modulo da BO; Elimino la cartella dall'ftp .../modules/miomodulo/; Lavoro in locale sui file; RINOMINO la cartella e i file con altro nome; Mando via ftp la cartella del modulo; La installo da BO; Aggiorno FO; Tutto funziona con le modifiche apportate; E' impensabile dover fare questa trafila ogni volta, ma perchè succede questo? L'ho notato anche con altri moduli ed è veramente stressante! Ciao Filippo
  12. Ho fatto tutto, ma purtroppo non si vede ancora, tra l'altro MoneyBookers è down, quindi riattiverò il servizio non appena avrò la certezza che sarà nuovamente accessibile il sito e il servizio. Intanto ti ringrazio per la disponibilità, spero di riuscire a risolvere quanto prima....Anche se visto il disservizio odierno Moneybookers non mi sembra piu cosi fondamentale da integrare mmm Vedremo nelle prossime ore! Ciao Filippo
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More