Jump to content

Rapishiny

Members
  • Posts

    91
  • Joined

  • Last visited

About Rapishiny

  • Birthday 04/22/1993

Profile Information

  • First Name
    Ludovic
  • Last Name
    Barreteau

Recent Profile Visitors

95 profile views

Rapishiny's Achievements

Newbie

Newbie (1/14)

8

Reputation

7

Community Answers

  1. Ah oui tiens je connaissais pas. Mais bon si je suis passé par la BDD c'est que je pouvais pas me connecter justement^^. Mais du coup c'est pas gênant de le laisser désactivé?
  2. Bonjour, https://www.prestashop.com/forums/topic/584776-mauvais-url-site-menu-et-probl%C3%A8me-acc%C3%A8s-back-office/ Suite à mon précédent sujet (lien ci-dessus), j'ai du mettre à zero la ligne "PS_COOKIE_CHECKIP" de la table configuration afin de pouvoir de nouveau me connecter à mon administration. Cependant je ne sais pas trop à quoi elle correspond et je ne suis pas sûr que la laisser désactivée soit une bonne idée. C'est pour cela que j'aimerais avoir plus d'informations là dessus. Merci à vous.
  3. Premier problème résolu j'arrive à accéder à mon site. En faite j'avais mon cache CDN d'activé, du coup une de mes mauvaises modifications n'a pas été visible tout de suite (le problème des mauvaies url venait aussi de là)...Erreur de débutant. Par contre j'ai toujours mon problème d'accès au back office. Quand je rentre mes identifiants je reste sur la page de login, et quand je met de mauvais identifiants j'ai bien un message d'erreur. EDIT: J' ai trouvé une solution via ce lien: https://www.prestashop.com/forums/topic/173463-resolu-connexion-admin-impossible/ Par contre je n'ai toujours pas de solution pour corriger le problème sans modifier la valeur de "PS_COOKIE_CHECKIP" dans la base de données.
  4. Bon actuellement mon site est carrément hs en faite, j'ai cette erreur: "Link to database cannot be established: SQLSTATE[HY000] [2002] No such file or directory" Je regarde avec ovh mais je met ça ici si quelqu’un à une idée. EDIT: Je viens de tester et j'arrive à faire fonctionner la boutique en local.
  5. Bonjour, Suite au transfert de mon site sur un autre hébergement (qui s'est fait dans la douleur suite à des problèmes avec OVH), je n'ai plus accès à mon back office. Quand j'essaye de me connecter ça me laisse sur la page de connexion sans message d'erreur. Je sais que mes identifiants sont bons car quand je me trompe prestashop affiche bien un message d'erreur. Un autre problème es que les liens dans mon menu utilisent l'adresse "monsite.clusterXXX.hosting.ovh.net/". J'avais modifié l'url de ma boutique par celle là lors des tests mais la bonne a depuis été remise. Je ne sais pas si ces problèmes sont liés aux soucis avec OVH, j'ai envoyé un message au support mais je préfère demander ici en même temps au cas où les deux problèmes ne seraient pas liés. Je suis sous prestashop 1.6.1.6
  6. Ok en faite c'était bien l'url de la boutique mais le soucis venait de mes caches de navigateur...
  7. Bonjour, Suite à une erreur de base de données (et donc une boutique incessible) j'ai contacté ovh qui me demande de désactiver la redirection automatique actuellement en place pour pouvoir effectuer les tests. Je pensais qu'il fallait modifier l'url de la boutique mais ça ne semble pas être ça... Savez-vous où je dois chercher? Merci à vous.
  8. J'avais mal compris la question. Quelle url utilisez-vous actuellement pour aller sur votre boutique? www.monsite.fr/boutique ou www.monsite.fr? Quel répertoire est utilisé sur l'hébergement?
  9. Bonjour, Le sujet épinglé plus haut explique la marche à suivre: https://www.prestashop.com/forums/topic/519979-tutorial-comment-transf%C3%A9rer-mon-site-local-distant-ou-linverse/
  10. Bonjour, Je n'ai toujours pas de solution définitive concernant ce problème. Auriez-vous une idée?
  11. La valeur est aussi à zéro dans la base de données. Il n'y aurai pas moyen d'afficher le bouton si la quantité des déclinaisons est supérieure à zéro? Edit: Finalement j'ai trouvé une solution grâce à ce message: https://www.prestashop.com/forums/topic/269401-stock-quantity-does-not-update/?p=1362209 C'est assez étrange mais ça fonctionne. Par contre y a-il un moyen de corriger le problème pour ne pas avoir à effectuer cette manipulation?
  12. Bonjour, Je rencontre actuellement un problème avec un site. (Prestashop 1.6.0.11) Sur certains produits le bouton "ajouter au panier" n'apparaît pas alors que il est possible d'ajouter le produit au panier via la liste des produits. Si je regarde les produits qui ont ce problème, je vois que dans les quantités renseignées sur la page de configuration du produit il y a bien un chiffre supérieur à zéro. Mais que la quantité affiche zéro dans la liste des produits du BO, du coup c'est apparemment ça qui empêche l'affichage du bouton.. Et le truc étrange c'est que juste après un produit qui bug, un autre a été ajouté et pour lui ça fonctionne mais je n'arrive pas à voir ce qui les différencie.
  13. C'est pas la peine de remonter tout un tas de vieux sujets juste pour parler du script.
  14. Là c'est un problème avec l'hébergeur mais pas avec prestashop. C'est autre chose.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More