Jump to content

Lacroix

Members
  • Posts

    54
  • Joined

  • Last visited

Everything posted by Lacroix

  1. Oui j'ai plutôt oublié le "r" dans mon code Mais super ! Le code fonctionne. Je vous remercie infiniment
  2. Bonjour, Je suis à la recherche d'un petit code facile pour insérer un message sur toutes les pages produits SAUF d'un FABRICANT. J'étais avec ce code-ci mais celui-là ne marche pas. {if $manufacture->id neq 19} <p class="message">{l s='reduction_message'}</p> {/if} Quelqu'un aurait une petite astuce ou un peu de temps à me consacrer? C'est super gentil
  3. EUREKA ! J'ai trouvé En fait, il s'agissait de la balise page-heading qui, je ne sais pas par quel phénomène, n'appelait pas le css de mon thème mais du thème 8 de Prestashop. Merci quand même à toutes les personnes qui ont porté attention à mon problème
  4. Merci en tout cas pour votre aide Je viens de faire toutes les démarches mais rien n'y fait. On dirait que ça ne vient pas de ces fichier mais d'un autre qui prend le dessus.
  5. Oh oui exactement comme vous me l'aviez demandé Dans le code via firebug, je vois la ligne suivante qui ne me semble pas normal : <div class="selector" id="uniform-selectProductSort" style="width: 868.182px;"> Ce "width" serait peut-être le problème?
  6. Pas de soucis. Vous avez déjà beaucoup aidé ! Je vous remercie J'avais pensé un moment à un soucis avec les colonnes mais je ne vois pas trop ce qui aurait changé uniquement pour cette partie
  7. L'affichage souhaité est en effet comme par défaut Okom, le code que tu dis qu'il me manque, il est bien dans mon global.css En fait, effectivement on dirai que l'image citée ci-dessous prend toute la largeur de ma page alors que je ne voudrais qu'une partie de la page. Comment faire pour rééquilibrer tout ça?
  8. Super je vois enfin le bout du tunnel et le problème est plus ciblé. Concrètement, que puis-je faire alors pour rééquilibrer tout ça?
  9. Merci Tadaaa, Je connais ce bouton mais parfois, j'ai l'impression qu'il ne purge pas tout le cache. Car j'ai encode des fichiers dans mes fichiers caches.
  10. Ah oui j'avais aussi vérifier le bon fonctionnement de mon fichier uniform.default.css Voici le code de celui-ci : div.selector { background-position: 0 -54px; line-height: 27px; height: 27px; padding: 0 0 0 10px; position: relative; overflow: hidden; } div.selector span { text-overflow: ellipsis; display: block; overflow: hidden; white-space: nowrap; background-position: right 0; height: 27px; line-height: 27px; padding-right: 30px; cursor: pointer; width: 100%; display: block; } div.selector.fixedWidth { width: 190px; } div.selector.fixedWidth span { width: 150px; } div.selector select { opacity: 0; filter: alpha(opacity=0); -moz-opacity: 0; border: none; background: none; position: absolute; height: 27px; top: 0px; left: 0px; width: 100%; } div.selector.active span { background-position: right -27px; } div.selector.hover span, div.selector.focus span { background-position: right -27px; } div.selector.hover.active span, div.selector.focus.active span { background-position: right -27px; } div.selector.disabled span, div.selector.disabled.active span { background-position: right 0; } Ou peut-être que la largeur de mes colonnes ne lui plaisent pas?
  11. Purger le cache, ce qui veut dire vider tout le contenu du smarty compile et smarty cache? J'espère que ça fonctionnera Merci de m'aider en tout cas
  12. Oui effectivement, je ne le vois pas non plus via Firebug Voici mon code css concerné : .content_sortPagiBar .sortPagiBar{ border-bottom:1px solid #d6d4d4;clear:both;} .content_sortPagiBar .sortPagiBar #productsSortForm{ float:left;margin-right:20px;margin-bottom:10px;} .content_sortPagiBar .sortPagiBar #productsSortForm select{ max-width:192px;float:left;} @media (max-width:991px){.content_sortPagiBar .sortPagiBar #productsSortForm select{max-width:160px;}
  13. Je viens de le faire et j'ai même vidé le cache de mon navigateur, toujours le même affichage. A en devenir dingue
  14. Hey merci Je viens de faire le changement de fichier avec la version d'install de Prestashop. Mais cela n'a rien changé. Serais-ce possible qu'un style prend le dessus sur celui de base et ce qui provoque la destructuration de la mise en forme?
  15. Aucun autre problème d'affichage non. Tout se met correctement sur le reste de mes pages Voici le lien où le problème se trouve : http://jouettoys.com/44-tracteurs-agricoles Puis-je encore changé le nom du thème sans majuscule?
  16. Désolée, j'ai oublié de préciser cet élément : Je suis en version PS 1.6.1.6 Mon admin se charge parfaitement bien, je n'ai pas de soucis à ce niveau là. Sinon, mes pages catégories chargent bien tous les css et javascript
  17. C'est bien là une possibilité Mon fichier global.css est bien à sa place. Comment vérifier qu'une page .tpl ne charge pas le css qui lui correspond?
  18. Merci pour l'astuce Je viens de comparer les deux fichiers et il n'y a pas d'erreurs. Est-ce possible que cela vienne d'ailleurs?
  19. Bonjour, Je rencontre un problème avec l'affichage du haut des pages catégories de produits En effet, tout se met l'un à la suite de l'autre et plus l'un à côté de l'autre. J'ai beau cherché dans les fichiers que je pense être bons, je ne trouve pas les changements qui ont provoqués ce problème. Tout fonctionne correctement mais l'affichage est légèrement horrible Voir photo en annexe pour mieux comprendre. Quelqu'un aurait une solution, une piste? Merci beaucouuuuup d'avance :)
  20. Hello tout le monde, Juste pour savoir ce que serait le code pour afficher un bouton (lien) sur toutes les pages produits commun à un fabricant? J'ai du mal à créer la séquence. Pour éviter de faire le lien manuellement sur chaque produit de ma base de données Merci d'avance si vous vous arrêtez pour m'aider
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More