Jump to content

hay706

Members
  • Posts

    15
  • Joined

  • Last visited

Profile Information

  • First Name
    Ryan
  • Last Name
    Graham

Recent Profile Visitors

68 profile views

hay706's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Warning! Your PHP configuration limits the maximum number of fields allowed in a form 1000 for max_input_vars. Please ask your hosting provider to increase this limit to 1214 at least, or you will have to edit the translation files. Contacted hosting provider and they changed it to 2000 which i confirmed with this checker: <?php phpinfo(); ?> Not sure why I still cant access translations!
  2. Hi, I need some help on copying our website on a new domain. Things done so far: New sql and database. Imported old database into new one. Update your database Log into cPanel, then go to "PHPMyAdmin" and log into your PrestaShop database. Go to the table "ps_configuration" and locate the records for PS_SHOP_DOMAIN and PS_SHOP_DOMAIN_SSL. Change these to the new domain name. Check the configuration table for any other entries that contain the old domain name and change accordingly. Updating your config settings Via FTP or the file manager in cPanel, modify the PHP file /config/settings.inc.php. Look for the entry for PS_BASE_URI__ and modify as necessary. For a shop located in the root, it should read: // <![CDATA[ define('__PS_BASE_URI__', '/'); // Delete (or rename) the .htaccess file on your site. However whenever loading the new domain, it just redirects back to the old domain.
  3. Seems to be fixed for myself today. How about you guys?
  4. Thanks for the info! Hopefully this get fixed soon! Has anyone found a work around?
  5. Hi, Woke up today and PayPal decides not to work. Can't process any orders on desktop or mobile. This is the error I'm receiving! Prestashop: 1.6.1.4 PayPal: v3.11.1 Using Website Payments Pro. No settings changed at all. Just deciding not to work.\ Any Ideas?
  6. - I pasted dpcdpc11 's code into /overides/controllers/front and made the change necessary, i.e. changed 5 to 22, as this is the index of my cms page. - I then added {content} to the contact-form.tpl in my themes folder - I deleted class-index.php from the cache folder. Did exactly the same as this user although my cms content does not load on the contact page. Any ideas?
  7. Hi all, Would anyone be able to help with the css code for moving blocksocial in the displaynav. I want to move the blocksocial module inline with the blockuserinfo module as shown in the photo below. Using Ap Hook Builder Thanks so much in advance.
  8. Hi, Is there any way to unselect the default country in Localization -> Localization? Our default country is set to Australia. Getting some customers that are forgetting to change their country for international orders and is giving us some payment errors. I want to able to have nothing selected in the country section of the checkout so if they do forget, it will give them an error, so it won't proceed for payment. I made another country called "-" and set that as the default, but it didn't do anything, it proceeded with the normal procedure of payment. I am using the module supercheckout.
  9. No, its just error email we get from customers who mistype their paypal credentials.
  10. Hi, Is there anyway to disable the error emails from the PayPal Api saying that a customer has the wrong credentials? A client has encountered a problem with the module PayPalAPI, see the report: PayPal response: TIMESTAMP -> 2016-06-03T02:30:23Z L_ERRORCODE0 -> 10002 L_SHORTMESSAGE0 -> Security error L_LONGMESSAGE0 -> Security header is not valid L_SEVERITYCODE0 -> Error Really annoying. The Paypal module works perfectly fine except for this flaw. Thanks.
  11. Yes it is. I managed to correct that error but now I am getting this. INSERT INTO `ps_appagebuilder_lang` (`id_appagebuilder`, `id_lang`, `params`) VALUES (59, 2, '[ApRow form_id="form_*****************" class="row" margin_top="30px" margin_bottom="20px" bg_config="boxed" bg_type="normal" bg_repeat="no-repeat" parallax_speed="0.1" parallax_axis="both" parallax_strength="0.5" parallax_rid="0.5" parallax_hoffsets="0.1" parallax_voffsets="0.1" animation="none" animation_delay="2" specific_type="all" controller_pages="" controller_id=""][ApColumn form_id="form_*****************" lg="4" md="4" sm="4" xs="12" sp="12" animation="none" animation_delay="2" specific_type="all" controller_pages="" controller_id=""][ApImage form_id="form_*********************" animation="none" animation_delay="0.5" alt="banner" css_class="effect-julia" is_open="0" width="auto" height="auto" image="banner-9.jpg" url="#"][/ApImage][/ApColumn][ApColumn form_id="form_*****************" lg="4" md="4" sm="4" xs="12" sp="12" animation="none" animation_delay="2" specific_type="all" controller_page[...] MySQL said: #1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ''[ApRow form_id="form_****************" class="row" bg_config="fullwidth" bg_typ' at line 11 The * are numbers, not sure if it leaks anything or not. Any suggestions?
  12. In ps_address #1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ''M' at line 66 I also tried uploading without ps_address and got another syntax error in ps_appagebuilder. Thanks.
  13. Hi, Trying to copy over our prestashop database and put it on a new website. Although I am continually getting errors in the when trying to import the database to the new sites db. We have quite a large prestashop database as well as have been using prestashop for a long time. So I am guessing that it doesn't like the old code? Any suggestions on what to do? Btw: Don't really need orders/account logins if that helps.
  14. Oh thanks, i didn't think of that. I'll just re-write the blockcms in html. ty. edit: Working perfectly. Thank you
  15. Hi, On prestashop 1.6 How can i change a blockcms on the home page left column to not link to a cms if that is possible. I did some googling before and found that you can edit your blockcms.tpl in modules But the code seems to be changed a bit. Appreciate any help Thanks. Ryan
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More