Jump to content

Tchupa

Members
  • Posts

    655
  • Joined

  • Last visited

Everything posted by Tchupa

  1. Bonjour, avez vous contacté leur service informatique? ils sont très réactif de ce coté là pour vous obtenir de l'aide sur ce genre de problème. Cordialement Tchupa.
  2. Bonjour, tu peux regarder du coter du module cheminement des visiteurs , sinon la meilleur solution reste un outil analytique type google analytique pour ce genre de suivi. Tchupa.
  3. Bonjour, pour ma part sous la 1.4 c'était dans la table "ps_configuration"
  4. Stephane , as tu pris connaissance de mon premier poste? Via le BO de la 1.4.9 on ne peut les désactiver que une par une , moi je voudrais les désactiver en masse car j'en ai un grand nombre. Tchupa.
  5. Salut, merci mais ta solution est faite pour les supprimer, moi je désire les désactiver . Tchupa.
  6. Personne n'a de proposition a nous faire? Merci.
  7. Bonjour, voilà je recherche actuellement un module de gestoin de bon de réduction qui regrouperais tous les bon de réduction créé via ce même module sur une page sous forme de liste bien présenté sur la quel on retrouverais le code du bon de réduction , sa date de validité et un commentaire afin de préciser sur quel gamme de produit par exemple ce code est valable. Et il faudrait que cette page soit visible uniquement des clients c'est à dire les personnes ayant un créé un compte et connecté à celui-ci. En vous remerciant. Cordialement Tchupa.
  8. Re bonjour, j'ai testé la modification mais ça ne change rien. :/ **EDIT** J'ai remplacé les fichiers concerné par celle de la version 1.4.10 et ça re-fonctionne correctement que se soit pour l'avoir ou sous forme de bon de réduction la case "frais de port" apparait de nouveau. Merci. Tchupa.
  9. Bonjour, c'était donc un problème bien connu ? car si je fais le test sur une commande qui a 10€ de port qui vient d'être passé par le client donc sur "status paiement" accepté la case n'apparait toujours pas. Sinon je n'ai installé ou modifier quoi que se soit pouvant influencer cette perturbation. Je vais faire une sauvegarde et tester ça, merci. Tchupa.
  10. Bonjour, avec votre module en mode test, faut-il absolument que l'url de retour est était configuré avant de pouvoir effectuer un test car j'ai ce message d'erreur quand j'essaie: En vous remerciant. Cordialement Tchupa
  11. Bonjour, lorsque je veux générer un avoir la case inclure les frais de transport n'apparait plus, il en est de même lors de la génération d'un bon de réduction. Quelqu'un aurait une idée d’où ça peut provenir? En vous remerciant. Cordialement Tchupa.
  12. Bonjour, je cherche une solution pour activer ou désactiver des catégories en masses comme le bouton "supprimer". On sélectionne toutes les catégories désiré et on pourrait les activer et désactiver en masse. Merci. Cordialement Tchupa.
  13. Bonjour, personne n'a de piste à me proposer? Il me semble déjà avoir aperçu un topic traitant de cette question, mais je n'arrive pas à remettre la main dessus. En vous remerciant. Cordialement.
  14. Bonsoir, de même pour ma part , en vous remerciant. cordialement.
  15. Bonjour, je suis entrain de mettre en place une boutique totalement dédié aux professionnels, jusqu'à maintenant je n'ai pas réellement éprouvé de difficulté à mettre en place la configuration de la version 1.5, mais je me heurte à un petit soucis , en effet je cherche a pouvoir valider manuellement les inscriptions après avoir vérifié l'authenticité des informations (numéro tva, siret etc...) Je voudrais donc savoir si quelqu'un aurait une solution à me proposer? En vous remerciant. Cordialement Tchupa.
  16. De ce fait là tu fais comment pour t'organiser concernant les commandes en reliquat?
  17. Bonjour, j'ai un conflit entre votre module et celui de mondial relay , quand celui du mondial relay est activer et que je vais dans dompromo j'ai une page blanche, de même quand je veux configurer votre module = page blanche. Par contre si je désactive le module mondial relay tout rentre dans l'ordre. Dans mes log de mon serveur j'ai ce genre d'erreur concernant votre module: Undefined variable: obj in modules/dompromo/dompromo.php on line 1764 PHP Notice: Trying to get property of non-object in modules/dompromo/dompromo.php on line 1764,
  18. Bonjour, je viens de mettre en place le transporteur et le module mondial relay avec beaucoup d'embuche mais très vite résolu grâce à vos témoignages et j'en profite pour vous remercier. Par contre je viens de remarquer 2 petites chose qui me dérange dans ce module: 1° Quand je génère une étiquette le status de la commande est passé automatiquement "en cours de livraison" hors tout les jours je prépare mes bons d'expéditions même si la commande ne part pas le jour même, peut-on paramétrer ou modifier le module afin qu'il ne passe pas la commande en "cours de livraison" lors de la génération d'étiquette? 2° j'ai aussi remarqué que sur la facture l'adresse de livraison est celle présente dans le compte du client sur la boutique et non celle du relais colis , je trouve ça dommage. En vous remerciant. Cordialement Tchupa.
  19. Bonjour, j'aurais une petite question concernant ce genre de modification similaire, moi je voudrais vérifier toutes les informations manuellement et seulement après valider le compte du professionnel. En gros je voudrais savoir comment faire pour que le compte soit inactif après l'inscription du client et que je puisse le valider après vérification des informations via le BO?? En vous remerciant. Cordialement.
  20. Bonsoir, bien sur que la compilation est activée et le cache désactivé c'est sur une version de développement. Je n'ai toujours pas trouvé de solution, quelqu'un aurait une piste a me soumettre? En vous remerciant. Cordialement.
  21. Bonjour, un petit up, car je n'ai toujours pas trouvé de solution efficace, j'ai l'impression qu'il crée une image lors de la création de la sous-catégorie. Vous en pensez quoi? Cordialement.
  22. Bonjour, voilà je me confronte à un problème concernant certaines pages de mon thème prestashop sous la 1.49 en effet je crée actuellement un thème personnalisé qui est sur 2 colonnes, seul hic les pages des modules de paiement celui de la banque et celle du paiement par chèque qui reste sur 3 colonnes et qui n'est vraiment pas harmonieux avec le reste du site. Je voudrais donc savoir si il existe une solution a ce problème c'est a dire de mettre la page: sur 2 colonnes? J'ai essayé ceci: {if $page_name !='modules/cheque/payment'} <div id="right_column" class="column"> {$HOOK_RIGHT_COLUMN} </div> {/if} ou encore {if $page_name !='modules/cheque/validation'} <div id="right_column" class="column"> {$HOOK_RIGHT_COLUMN} </div> {/if} Mais sans sucess !! Si quelqu'un a une idée? En vous remerciant. Cordialement Tchupa.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More