Jump to content

Tchupa

Members
  • Posts

    646
  • Joined

  • Last visited

Everything posted by Tchupa

  1. Bonjour a tous, nous aimerions effectuer une amélioration sur notre boutique en ligne. Nous voudrions pouvoir indiquer la date d'expédition sous certaines conditions Les conditions sont que l'article doit être en stock et que la commande soit passé avant 13h par exemple. Par exemple: Après 13H Et lorsque le produit n'est pas en stock , on désire afficher le délai indiqué de manière classique dans la fiche article Suis je réellement obliger de passer par un module pour pouvoir réaliser ce genre de chose? Cordialement Tchupa .
  2. Bonjour, Je n'ai toujours pas trouvé de solution a mon problème hélas, est ce que sa pourrait provenir de la BDD ou d'un contrôleur qui aurait sauté ? Tchupa.
  3. Bonjour, avez vous trouvé une solution a ce problème ? car concernant mysql de mon coté je n'ai aucun problème de droit vu que je suis connecté en root sous wamp et j'ai aussi ce message d'erreur. product_reductions' doesn't exist explain SELECT SQL_NO_CACHE product_shop.id_product, IFNULL(product_attribute_shop.id_product_attribute,0) id_product_attribute FROM `ps_product_reductions` pr, `ps_product` p INNER JOIN ps_product_shop product_shop ON (product_shop.id_product = p.id_product AND product_shop.id_shop = 1) LEFT JOIN `ps_product_attribute_shop` product_attribute_shop ON (p.`id_product` = product_attribute_shop.`id_product` AND product_attribute_shop.`default_on` = 1 AND product_attribute_shop.id_shop=1) WHERE p.id_product=pr.id_product AND (pr.id_product_attribute = 0 OR product_attribute_shop.id_product_attribute = pr.id_product_attribute) AND product_shop.`active` = 1 AND EXISTS(SELECT 1 FROM `ps_category_product` cp JOIN `ps_category_group` cg ON (cp.id_category = cg.id_category AND cg.`id_group` IN (1,2,5)) WHERE cp.`id_product` = p.`id_product`) AND product_shop.`visibility` IN ("both", "catalog") ORDER BY RAND() LIMIT 1 J'ai installé une version propre en parallèle et la table n'est pas présente même lorsque je crée des réductions sur des articles. Seriez vous m'indiquer dans quel fichier je peux trouver les requêtes de création de table lors de l'installation de prestashop ou de mise à jour si nécessaire? En vous remerciant. Cordialement .
  4. j'ai fait le test sur une version propre et sa fonctionne, c'est bien ce qui m'inquiète. Penses tu que sa pourrait provenir d'un problème niveau BDD?
  5. Bonjour, j'applique une remise spécifique a un groupe sur la fiche article dans l'onglet prix.
  6. Bonjour, voilà je rencontre actuellement un petit problème avec les différentes remises appliqués en fonction du groupe. Exemple je veux appliquer un prix avec une remise de 5% pour les visiteurs non connectés et sur ce même article 15% de remise pour les clients connectés. Le problème est que tout le monde voit les 15% de remise, client connecté ou non . Auriez vous une idée d’où peut provenir ce problème ? Nous sous prestashop 1.6.1.10 En vous remerciant. Cordialement Tchupa.
  7. Bonjour, normalement elles vont être ré-écrite, il faudra donc faire des 301 manuellement pour les url déjà indexé qui vous apporte du jus. Mais je ne vois pas trop l'intérêt de votre nouvelle structure. Cordialement.
  8. Bonjour Eolia, vous proposez de l'hébergement ou vos services d'infogérance? Cordialement.
  9. Bonjour, lorsque je cré une nouvelle catégorie, j'ai bien l'image qui est prise en compte coté back-office mais elle ne s'affiche pas du coté Front-office. J'ai déjà régénéré plusieurs fois les images , mais rien n'y fait . Par contre si je remets le thème par défaut les images des catégories apparaissent bien en front-office, j'en déduis donc que sa provient du thème perso que j'utilise. Voici le code contenu dans le categorie.tpl du theme concerné: <!-- Category image --> {if $category->id_image} <div class="cat_img"> <img id="categoryImage" src="{$link->getCatImageLink($category->link_rewrite, $category->id_image, 'category')}" alt="{$category->name|escape:'html':'UTF-8'}" title="{$category->name|escape:'html':'UTF-8'}" /> </div> {/if} Et si on regarde le HTML généré: <img src="https://www.monsite.com/c/14131-category/casque-enfant-kiddimoto.jpg" alt="Casque enfant"> Auriez vous une petite idée du problème ? En vous remerciant. Cordialement Tchupa.
  10. Bonjour, j'ai effectué une mise à jour de la 1.4.11 vers la 1.6.10 sur une de nos boutiques. Depuis je trouve celle-ci plutôt lente malgrès les divers optimisations possibles (cache etc...) Là ou je trouve très lent c'est lors de la connexion au BO. Pensez vous que cela peut provenir de la BDD ? Si c'est le cas par ou dois je commencer ? En vous remerciant. Cordialement Tchupa.
  11. Bonjour, pouvez vous nous donner plus de détails concernant votre boutique ? la version utilisé ? quel type d'hébergement ? Merci. Cordialement.
  12. Bonjour, je me permets de relancer mon poste, car je me retrouve de nouveau avec cette même page d'erreur lorsque je me rends sur mon BO, je n'ai toujours pas trouvé de solution. Seriez vous d’où cela peut provenir ? J'ai vérifier tout mes employées ont un profil. Cordialement Tchupa.
  13. Bonjour Divine, j'ai déjà essayé mais je rencontre un problème quand je veux greffer le block nouveau produit , le "displayhome" ne se trouve pas dans la liste "Greffer le module sur" Je tourne actuellement sous une version 1.6..1.3 Cordialement.
  14. Bonjour, voilà je voudrais sous prestashop 1.6 remettre les produits phares et les nouveautés de la page d'accueil comme sur les anciennes version c'est a dire l'une en dessous de l'autre dans cette ordre: 1. Produits phares 2. Nouveautés Sous formes de 2 bloc bien distinct et non sous forme d'onglet comme par défaut sur la version 1.6 En vous remerciant. Cordialement.
  15. Bonjour Eolia, pourriez vous être un peu plus précis , via une requête SQL ? si oui connaissez vous celle-ci ? En vous remerciant. Cordialement.
  16. Bonjour tout le monde, je viens de passer une de nos boutiques en https avec redirection 301 car c'est une version assez ancienne 1.4 Par contre je rencontre encore quelque difficulté avec du contenu mixte c'est a dire un mélange du protocole http et https . Il s'agit des images uploader via le BO dans la description des fiches articles (attention je ne parle pas des images produits mais celle que l'on peut ajouter dans la description). Auriez vous une solution simple pour remédier a ce désagrément ? car je me vois mal retirer et remettre les images de chaque description, de chaque fiche article. En vous remerciant. Cordialement.
  17. Ok je vous remercie bien pour votre aide Eolia. Bonne soirée. Cordialement Tchupa.
  18. Ok, j'ai les créer à la main car lorsque je réinitialise le module rien ne change. Par contre je viens de remarquer un truc étrange concernant cette table c'est que lorsque je la consulte je suis directement redirigé vers l'onglet structure impossible d'afficher l'onglet "Afficher" de la table ps_paypal_order il est grisé.
  19. Bonjour Eolia, tout d'abord merci d'avoir pris le temps de me lire. Vous me confirmez bien qu'il me manque le 3/4 de la structure de la table dont vous me parlez ? En vous remerciant. Cordialement.
  20. Bonjour, suite à la mise à jour du module paypal ce matin je rencontre actuellement un problème. Lorsque je change le status d'une commande j'obtiens une page blanche, j'ai donc activer les messages d'erreur et j'obtiens ceci: Strict Standards: Declaration of Cart::getPackageShippingCost() should be compatible with that of CartCore::getPackageShippingCost() in /home/monsite/www/override/classes/Cart.php on line 268 [PrestaShopDatabaseException] Champ 'payment_method' inconnu dans field list SELECT `payment_method`, `payment_status` FROM `ps_paypal_order` WHERE `id_order` = 18092 LIMIT 1 at line 791 in file classes/db/Db.php 786. if ($webservice_call && $errno) {787. $dbg = debug_backtrace();788. WebserviceRequest::getInstance()->setError(500, '[SQL Error] '.$this->getMsgError().'. From '.(isset($dbg[3]['class']) ? $dbg[3]['class'] : '').'->'.$dbg[3]['function'].'() Query was : '.$sql, 97);789. } elseif (_PS_DEBUG_SQL_ && $errno && !defined('PS_INSTALLATION_IN_PROGRESS')) {790. if ($sql) {791. throw new PrestaShopDatabaseException($this->getMsgError().'<br /><br /><pre>'.$sql.'</pre>');792. }793. 794. throw new PrestaShopDatabaseException($this->getMsgError());795. }796. }[/code] Et si vous revenu en arrière le status n'a pas changé dans le détail de la commande, par il est bien pris en compte dans la liste des commandes. Auriez vous une idée? En vous remerciant. Cordialement Tchupa.
  21. Bonjour, personne ne rencontre ce problème ou a une idée d’où cela peut provenir ? Tchupa.
  22. Bonjour, notre boutique est actuelle sous la version prestashop 1.6.1.3 . Nous expédions certains de nos colis de la France vers la Belgique dont des professionnels qui ont un numéro de TVA intracom. C'est sur ces factures de client pro se faisant livrer en Belgique que nous rencontrons actuellement un problème, en effet les articles sont bien facturés au client en H.T sauf les frais d'expéditions la TVA apparaît sur la facture ce qui est bien gênant surtout pour les déclarations de TVA intracom. Seriez vous d’où cela peut provenir? En vous remerciant. Cordialement Tchupa.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More