Jump to content

Tchupa

Members
  • Posts

    652
  • Joined

  • Last visited

Everything posted by Tchupa

  1. Vérifiez que les caches (smarty et système) ont bien été vidés pour que la version corrigé de footer.tpl soit prise en compte Et comment dois-je faire pour vider le cache smarty ? Car sur mon ordi, c'est déjà fait, j'ai vidé le cache. Tu dois vider /tools/smarty_v2/cache et /tools/smarty_v2/compile pour ta boutique
  2. Michaël, Merci de ton intervention et de te pencher sur mon cas, mais la manipulation que je décris plus haut a tout régler, c'est a dire: J'avais bien sauvegardé ma boutique avant de faire les manipulation pour le correctif. J'ai donc ré uploader toute ma boutique avant la première application du correctif (Par contre j'avais bien supprimer les deux fichiers php que j'ai retrouvé dans mon répertoire download et upload). J'ai ensuite re télécharger le fichier correctif sur votre site prestashop J'ai a nouveau appliqué le correctif et là tout fonctionne correctement. Merci a toi d'avoir pris le temps de me répondre et de m'avoir MP. Cordialement Tchupa.
  3. Oui , sa correspond bien sinon j'aurais pas accès a mon bo. Ayant bien sauvegarde ma boutique avant de mettre le correctif je vais tenter de tout ré uploader comme avant , de re télécharger le correctif (on ne sait jamais) et de l'appliquer a nouveau.
  4. Non ma signature est pas a jour ma boutique est actuellement en 1.4.4 Edit : problème résolu , voir: http://www.prestashop.com/forums/topic/125960-alerte-virus-dans-prestashop/page__view__findpost__p__615887
  5. Moi je veux bien appliquer le correctif mais après gros problème il n'y a plus de front office :/
  6. Personne ne rencontre de soucis après avoir utilisé le correctif?
  7. Quels sont les fichiers exactes qui sont modifiés par le fix? Car pour certain ça fou plus le bordel que sa corrige quoi que se soit.
  8. Bonjour, Que dois t-on faire si après application du patch (en ayant suivi les instructions a la lettre....) que le front office n'est plus accessible, seulement accés au BO? J'ai appliquer le correctif car j'ai retrouver deux fichier php autre que l'index dans le répertoire upload aussi non j'avais rien d'autre de ce qui est mentionné, par de fichier php a la racine du répertoire module, rien dans mon footer.tpl non plus. Cordialement Tchupa.
  9. Bonjour, Voilà j'ai suivi toutes les indications a la lettre pour mettre le patch, résultat j'ai plus de site??? et apparemment je ne suis pas le seul avoir ce problème après avoir appliquer tout ça. Par contre j'accés au BO mais plus de front office. Pourrions nous avoir de l'aide car personne ne répond a cette question. Merci. ! Cordialement Tchupa.
  10. Bonjour, J'aurais une nouvelle question, j'ai vu qu'on pouvait mettre une hauteur minimum pour les sous menu, mais peut-on faire de même pour une hauteur maximum? afin d'avoir un menu bien homogène visuellement.? Merci. Cordialement Tchupa.
  11. Effectivement ça marche beaucoup mieux comme ça ,merci de votre aide. Par contre je rencontre un autre petit problème quand j'essaie de paramétrer: "Marge de la barre de navigation (px)" pour le bas a 15px l'espace se met au dessus de la barre et non en dessous. Ce paramètre correspond bien a un margin-bottom pour la barre du menu non? Merci. cordialement Tchupa.
  12. Bonjour Tchupa, Le mieux est effectivement de retirer un onglet. Mais qu'entendez-vous par "ils ne se répartissent pas automatiquement" ? Votre site est en maintenance, je n'ai pas pu observer le problème. JS Si je ne mets pas la barre de recherche pour compléter le menu il reste un espace libre d'environ 150px voir peut être plus a vue de nez. Cette espace ne se réparti pas automatiquement entre les onglets afin que le menu soit homogène. Vous comprenez ou je veux en venir? Merci. Cordialement Tchupa.
  13. Bonjour, je rencontre un petit problème en effet je voudrais que la barre de mon menu fini par l'onglet de recherche mais celui-ci déborde et crée donc une deuxième ligne. Auriez vous une solution ou il faut que je fasses un choix et retirer un ou plusieurs onglet? Autre solution ne pas mettre la barre de recherche en fin de menu mais il me reste facile 100px et ils ne se répartissent pas automatiquement , une idée? En vous remerciant. Cordialement Tchupa.
  14. Bonsoir tout le monde, voilà cette après midi j'ai décidé de me lancer dans une mise a jour de ma boutique vers la dernière version car celle-ci a un argument de choc celui de faire les prochaines update en un clic. Seulement suite a la mise a jour de ma boutique qui était en version 1.3.2.3 vers la 1.4.4.0 je me retrouve avec toutes mes sous catégories vides. Il n'y a plus rien du coté du front office d'ailleurs quand on se rend dans une sous catégorie on voit ne voit plus les articles ni la colonne de droite, ni le footer.... Pourtant j'ai bien vérifier tous mes articles sont bien présent dans le BO et ils sont tous accessible via leur url direct par le front office. Je cherche depuis quelque heure mais je ne trouve pas de solution. J'espère donc que quelqu'un pourra me venir en aide, en vous remerciant. Cordialement.
  15. Bonjour, Me voilà de retour de vacance et toujours pas de solution a mon problème, tout le forum est a la plage?
  16. Bonjour, je viens de mettre a jour ma boutique vers la 1.4.4.0 , le module fonctionne toujours. Nikel.
  17. J'accède correctement aussi a ton site par contre comme la signalé Carl on est redirigé vers une boutique d'alarme.
  18. Bonjour, j'ai installer le module mais depuis aucune visite n'est détecté. Cordialement Tchupa.
  19. Moi je vois pas qu'il est gratuit, c'est bien stipulé dans la description du produit mais après mon inscription il me demande de payer 1€ via paypal.
  20. Bonjour, merci pour ce partage par contre il se place ou exactement le bouton dans le thème? Cordialement Tchupa.
  21. J'ai trouvé, j'ai changé la condition: {if $page_name != 'index' && $page_name != 'order-opc'} <!-- Right --> <div id="right_column" class="column"> {$HOOK_RIGHT_COLUMN} </div> {/if} Par contre niveau css ça passe pas snif body #order-opc #center_column {with:100%;}
  22. Bonjour, je n'arrive toujours pas a trouver l'erreur dans ma condition en effet je les ai testé séparément et elles fonctionnent toutes les deux mais une fois avec le 'ou' aucune ne fonctionne. :/ Pourriez vous me venir en aide? En vous remerciant. Cordialement Tchupa.
  23. Bonjour, merci pour votre rapidité je viens de lire votre message privé, mais j'ai trouvé par moi même la solution au problème, en effet celui-ci apparait lorsque je modifie l'année de péremption de la réduction a la main, par contre si je le fais via le calendrier interactif aucun problème. J'aurais une question pour une histoire de confort et d'optimiser un peu la bdd lorsqu'on supprime un pack , sa désactive bien la fiche article qui a été créée en même temps que celui-ci mais les bon de réduction sont toujours présent et ça a tendance a bien rallonger la liste et ça devient très vite illisible. Cordialement Tchupa.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More