Jump to content

Tchupa

Members
  • Posts

    652
  • Joined

  • Last visited

Everything posted by Tchupa

  1. Fabien Serny , le problème que j'évoque concernant l'hébergement et l'utilisation des clusters afin de pas saturer les serveurs, et donc tu te retrouve déco au bout d'un certain temps, j'avais rencontré le problème dans le passé avec un site pour un client. J'essaie d'explorer toute les pistes .
  2. Honnêtement avant de sortir une nouvelle version faudrait peut-être finir la 1.4 non ? parce que là quand je passe sur le forum et que je vois tout les postes concernant des problèmes sur la 1.4 et surtout que ces problèmes restent sans solution ça fait peur !
  3. Bonjour, Pensez vous que la 1.5 contiendra tout les bugs de la 1.4 ?, parce que depuis un moment dur dur de pouvoir résoudre un problème sur une version dite "stable"
  4. En ce moment beaucoup de problème important et pas grand monde qui remonter les infos, d'ailleurs c'est quand même un cas de force majeur là non? Avez vous fait remonter l'info a la forge?
  5. Bonjour, je serais a ta place je ferais plutôt une 301. Redirect 301 /categorie/1-mon-ancien-produit.html http://www.mon-site.com/categorie/2-mon-nouveau-produit.html
  6. Bonjour, par ordre d'affichage , tu veux dire dans l'ordre que tu les as créé ?
  7. Bonjour, "Avez vous une ou plusieurs connexion internent?" Non je rigole,une autre question qui peut être anodine mais a la quel on pense pas forcément quel est votre hébergeur? Si c'est ovh regarder du coté des cluster et fichier .htaccess Tchupa.
  8. Bonjour, effectivement sur la 1.4 beaucoup de problème de ce genre, un exemple tout bête au quel je suis actuellement confronté et a la quel je n'ai pas encore trouvé de solution , c'est que j'ai un groupe pro donc dédié au pro et en gros même si tu es pas dans ce groupe tu peux visualiser les produits si tu trouve le bon chemin ou encore plus simple les produits pro apparaissent dans le bloc nouveau produit si tu utilise celui-ci , tu vas me dire quel rapport avec mon problème de pas faire indexer certaines de mes urls, bah là même problème j'ai pas envie que les urls et la catégorie pro soient indexé et accessible aux yeux de tout le monde, donc ce problème se répercute aussi dans ce genre de cas. Alors j'ai pas vérifier mais pour le moment la seule solution a ton problème est peut être d'éditer les fichiers des pages concernées et de mettre la balise a la main ou plus efficace de mettre les urls que tu veux pas indexer dans ton fichier robots.txt Moi c'est plus délicats je peux pas utiliser la méthode du robots.txt car si un petit malin va voir le fichier il aura obligatoirement l'adresse des url des pros enfin soit, je crois qu'on est pas sorti de l'auberge avec cette version 1.4 qui est plus commerciale qu'efficace a mes yeux.
  9. Bonjour, Dans il prestashop il y'a un module natif qui vous permet de faire ce genre de chose, il se nome "navigation à facette"
  10. Bonjour, Une autre solution , qui est plutôt radical est d'édité votre fichier footer.tpl de votre thème, ainsi vous pouvez le modeler a votre convenance.
  11. Bonjour, personnellement c'est en baisse constante les comparateurs depuis la mise en place de google panda. J'obtiens bien plus de visite via les moteurs de recherche , ce qui est d'ailleurs l'objectif de tout le monde.
  12. Nous voilà revenu au point de départ, et si je contourne le problème ma gestion des stock n'est plus bonne et là ça devient ingérable, il faut absolument trouver une solution, et je suis sure qu'il y en a une puisque sous la 1.3 ça fonctionnait.
  13. Oui je viens de le refaire à l'instant ça ne change rien, j'ai même essayer de faire une nouvelle fiche produit mais impossible d'ajouter plusieurs attribut d'un même groupe dans une déclinaison j'ai toujours le message d'erreur.
  14. Bonjour, j'ai suivi les informations a la lettre concernant les modifications a effectué qui sont présentent dans les pages précédentes de ce topic et le module fonctionne correctement sur ma version 1.4.4.1 voir ma boutique en signature.
  15. Pour ce qui est du message de la page de maintenance tout se passe dans l'outil traduction. Ensuite pour tout ce qui est de l'ordre graphique tout se passe dans ton fichier maintenance.tpl et maintenance.css dans le répertoire de ton thème.
  16. Bonjour Carl, Non, après avoir effectué les modifications que tu m'as indiqué , ça ne fonctionne toujours pas.
  17. Bonjour, il y' aurait pas quelqu'un qui pourrait m'aider a lever cette interdiction en modifiant le code de prestashop, car je ne suis pas développeur, merci. Tchupa.
  18. Si quelqu'un peut m'expliquer cette logique de ne pas pouvoir ajouter plusieurs attributs d'un même groupe dans une déclinaison je suis preneur car je n'arrive pas a m'en sortir !!!!!
  19. Bonjour, merci de d'essayer de m'aider. Voici le lien vers la forge: http://forge.prestas...owse/PSCFI-3408 Par contre je ne suis pas très bon en anglais j'espère simplement qu'ils vont comprendre mon problème. Cordialement Tchupa.
  20. Bonjour, N'obtenant pas de réponse a mon problème j'ai fais remonter l'information à la forge ou pour le moment j'ai pas eut de réponse donc wait and see de ce coté là. Mais comme c'est un problème plus que merdique et je pèse mes mots a force, j'ai contacter le support par téléphone, tout ce qu'on ma dit c'est que sous la 1.3 c'était un bug et que maintenant ça restera toujours comme ça , alors j'ai demandé si ils avaient une solution et là on ma répondu que j'avais a tout recommencer. Super !! non ?. Sérieusement je pige pas là "un bug" , il était surtout bien utile celui-ci et je ne vois pas en quoi il dérangeait dans le fonctionnement de prestashop. Car je trouve pas sa logique de ne pas pouvoir ajouter plusieurs attributs d'un même groupe lors de la création d'une déclinaison. Je dois pas être le seul a rencontrer ce problème tout de même .
  21. Personne n'a d'idée ou une solution voir une astuce pour me sortir de ce mauvais pas? c'est assez urgent. Merci.
  22. Je vais donner un exemple précis afin que vous comprenez bien mon problème qui est bien plus que gênant! Prenons l'exemple de vente de batterie moto donc j'avais créé Le groupe "Type yamaha" pour les motos de la marque . Dans ce groupe se trouve les attributs de cette forme: -R1 06/08 -R1 09/11 -R6 06/08 -R6 09/11 la batterie peut être compatible avec plusieurs type de modèle de la marque. Par exemple une batterie ayant la référence batterie1 est compatible avec le R1 06/09 et le R6 06/09 Donc avant quand je voulais créer ma déclinaison j' ajouter plusieurs attribut d'un même pour une déclinaison Maintenant je ne peux plus je suis vraiment bien embêter car les anciennes déclinaisons sont toujours présente mais le site indique au client que cette article n'existe pas dans cette déclinaison, hors c'est faut. Et si je crée une déclinaison pour chaque modèle de moto pris dans mon exemple la gestion des stock n'est plus bonne ..... Et je me suis aperçu de sa car j'ai remarqué une baisse de certain produit phare qui se vendent plus depuis la mise à jour, maintenant je comprends mieux le client ne peux pas commander cet article en question. Je cherche une solution rapide car mes ventes sont entrain de chuter. Merci.
  23. Je viens de m'apercevoir d'un truc la gestion des déclinaisons a changé depuis la version 1.3.5 en effet je pouvais mettre plusieurs attribut dans un groupe, maintenant je ne peux plus, il me dit que je peux ajouter qu'un seul type par groupe, hors le problème c'est que 85% de mon catalogue fonctionnait avec l'ancien système, je voudrais savoir si il existe une solution, sans que j'ai a tout refaire je vais perdre un temps fou et c'est pas du tout envisageable.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More