Jump to content

Tchupa

Members
  • Posts

    654
  • Joined

  • Last visited

Everything posted by Tchupa

  1. Look here: http://forge.prestashop.com/browse/PSCFI-3241?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=40459#comment-40459
  2. Salut Aurélien, content de te voir par ici, mois le comparateur qui m'apporte le plus de jus et de toute façon d'ailleurs c'est le seul c'est Twenga mais le taux de conversion est vraiment pas énorme.
  3. Bonjour, Merci Atch , je pense qu'il devait y avoir une erreur dans le code précédent car le tiens fonctionne correctement.
  4. Bonjour, même problème depuis ce midi par contre réinstaller tout impossible de mon coté c'est valable si on commence seulement là je peux vraiment pas envisager cette solution. Personne n'a donner de solution a ce problème?
  5. Bonjour, je voudrais savoir si le prix d'achat (c'est a dire au quel nous avons acheté l'article au fournisseur ) si il est HT ou TTC? car sur la fiche produit onglet1 c'est précisé HT mais dans l'onglet4 "déclinaison" rien n'est précisé. Et je voudrais savoir aussi ,si ce paramètre sert réellement a quelque chose ou simplement a titre indicatif? Merci. Cordialement Tchupa.
  6. Bonjour, je suis sous la 1.4.4.1 est j'ai beau retourner mon tpl dans tous les sens, j'ai recommencé a plusieurs reprise suivant les instructions de ce topic mais ça ne veut pas fonctionner.
  7. Bonsoir Grafics, j'ai testé la condition que tu m'a donné mais ça ne fonctionne toujours pas. Tchupa.
  8. Bonsoir, une petite recherche dans le forum et vous auriez trouvé la réponse: http://www.prestashop.com/forums/topic/35940-ne-pas-afficher-les-prix/ Tchupa.
  9. Bonsoir le monde, voilà je voudrais afficher le logo du fabricant dans la product-list pour chaque produit, j'ai réussi a l'exécuter sur la fiche produit mais impossible de l'afficher sur la product-list j'ai a la place l'image d'erreur 404. J'ai mis ce bout de code <img src="{$img_manu_dir}{$product_manufacturer->id}.jpg" alt="{$product_manufacturer->name}" /> Dans la div : <div class="right_block"> Donc si quelqu'un a une idée du pourquoi ça ne fonctionne pas. Merci. Cordialement Tchupa.
  10. Je rencontre le même problème sur la 1.4 les catégories ne sont plus ranger dans l'ordre.
  11. Bonsoir, il faut créer un groupe pro dans le quel tu mettras tes clients "pro" et ensuite dans ta fiche article dans l'onglet "Prix" le troisième en partant de la gauche tu indique les différents prix, celui pour le client lambda et celui avec la réduction pour le client pro Tu peux aussi si tu le désire directement mettre une réduction a partir du groupe, dans ce cas là le pro aura la réduction qui sera valable sur l'ensemble de ton site. Attention ne pas oublier de bien le groupe pro comme celui-ci par défaut si ça fonctionnera pas. Tchupa.
  12. Je me permets de poster une deuxième fois a la suite mais j'ai trouvé la solution au problème de tout le monde sur la forge. Voici la solution: vous devez ouvrir le fichier admin/ajax.php Chercher la ligne: $jsonArray[] = '{"optionValue": "'.$manufacturer['id_manufacturer'].'", "optionDisplay": "'.htmlspecialchars($manufacturer['name']).'"}'; La remplacer par $jsonArray[] = '{"optionValue": "'.$manufacturer['id_manufacturer'].'", "optionDisplay": "'.htmlspecialchars(trim($manufacturer['name'])).'"}'; Trouver la ligne: $jsonArray[] = '{"optionValue": "'.$supplier['id_supplier'].'", "optionDisplay": "'.htmlspecialchars($supplier['name']).'"}'; La remplacer par: $jsonArray[] = '{"optionValue": "'.$supplier['id_supplier'].'", "optionDisplay": "'.htmlspecialchars(trim($supplier['name'])).'"}'; enregistrez, testez et ça fonctionne normalement. Tchupa.
  13. Bonjour, je rencontre le même problème a part que moi le message d'erreur concerne les fabricants: C'est arrivé juste après avoir constitué ma liste de fabricant a partir du BO. D'ailleurs la liste des fabricants est vide quand je vais sur une fiche article. Cette 1.4 me fou les boules sérieux j'ai jamais eut autant d'ennui avec prestashop.
  14. Bonjour, j'ai voulu changer mon filigrane dans le BO et quand je veux enregistrer j'ai ce message d'erreur qui apparait et impossible d'uploader le ficher en question. Le chmod du répertoire /img/tmp est bien 777 Une idée? Merci.
  15. Essaie de régénérer ton htaccess pour voir si c'est pas déjà fait car c'est bizarre la forme d'url que tu obtiens. Sinon hésite pas a poster ton htaccess ici qu'on puisse voir ce qu'il contient exactement.
  16. Ok, oui j'ai un compte sur la forge mais j'utilisais juste pour les bugs, je vais envoyer un ticket concernant ceci, merci.
  17. Non je veux pas les supprimer , c'est retrouver la fameuse colonne HT qu'on avait sur la 1.2 , tu avais une colonne HT ou tu retrouvais le prix de chaque article HT. Ce qui étais bien pour la comptabilité aujourd'hui on est obliger de recalculer le prix HT de chaque article.
  18. bonjour , moi j'aurais une question quand est ce que prestashop va prendre en considération certaine demande basique , un exemple tout bête l'affichage des prix HT sur la facture Et je rejoins aussi Spir concernant prestashop mobile, car on ne sait pas si cela sera payant ou non?
  19. Trouver une solution pour la facturation y'en a pas dix mile ça fait déjà un bon moment que la communauté réclame certaine chose qui ne sont pas entendu, comme l'affichage des produits HT de chaque article ect.... ou encore le problème que tu rencontre actuellement . La réponse qui te sera surement donné est de regarde du coté de la class fpdf mais si tu es comme moi , que tu ne maitrise pas du tout le php et encore moins cette librairie pdf , tu as peu de chance de trouver une solution a ton problème.
  20. Tu as le module navigation a facette qui est présent d'origine dans prestashop et qui permet d'effectuer des recherches avec certain paramètre, je sais pas si ça va faire avancer ton problème mais jette y un œil.
  21. En tout cas merci d'être présent pour discuter de tout ça avec nous, par contre il y a quand même des community manager qui font bien leur boulot, car râler c'est une chose, mais il faut aussi savoir tirer les points positif de votre travail.
  22. Bonjour Carl, oui on m'avait bien dit que c'était un bug sur l'ancienne version lors de mon appel au support mais on m'avait pas donné du tout de solution. Tu as quand même fait avancer le soucis depuis, je t'en remercie. Par contre tu me confirme que le support a testé les modifications du code, tu me confirme que cette modification recrée ce fameux bug? Parce que si c'est pas le cas , je fais quoi moi ? je suis vraiment dans la ****** car la situation que j'expose ici est pourtant logique dans certain domaine de la vente en ligne. Ps: c'était quand même un bug rudement efficace, je sais pas si on peut vraiment appeler ça un bug
  23. Raphael , certe la forge travail dur mais ce que je reproche a la team prestashop depuis plusieurs mois et son absence sur les problèmes évoqués sur le forum. J'en fait actuellement l'expérience, je remonte mes problèmes a la forge (compter au moins 15 jours avant qu'ils regardent) mais surtout le support par téléphone, on appel, on explique son problème, on attend 20 minutes et on nous dit pas de solution au revoir a bientôt. Je trouve pas ça normal.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More