Jump to content

Tchupa

Members
  • Posts

    654
  • Joined

  • Last visited

Everything posted by Tchupa

  1. Bonjour, je vous ai envoyé un e-mail avec les accés mais je suis pas sur qu'il soit bien arrivé, pouvez vous me confirmer bonne réception ou non de celui-ci ? Merci.
  2. Bonjour, je voudrais pas vous casser la fête mais j'ai toujours réussi a résoudre mon problème un peu plus haut dans ce topic. Merci. Cordialement Tchupa.
  3. Bonjour, non c'est pas vraiment ça ce que je recherche, je veux que le client suivent plusieurs étapes avant d'avoir accès au formulaire de contact. En gros c'est un peu pour le forcer a lire une F.A.Q et seulement si il trouve pas la réponse a sa question il pourra nous envoyer un e-mail.
  4. Bonjour, c'est la version "Advanced Search 4 v4.7.2.1" sur un prestashop 1.4.4.1 Cordialement.
  5. Bonjour, nous sommes a la recherche d'un module type support afin que le client consulte avant d'avoir la possibilitée de nous contacter par e-mail tune genre de faq et si il ne trouve pas de réponse a sa question alors alors a ce moment il peut nous contacter via le formulaire pour nous envoyer sa question par e-mail. Existe t-il ce genre de module? En vous remerciant. Cordialement Tchupa.
  6. Bonjour, merci pour ce poste qui répond a beaucoup de mes questions, par contre comment fait -on pour exporter tous ça en csv avant de pouvoir les importer dans la multi boutique ? Merci. Cordialement Tchupa.
  7. Bonjour, nous sommes a la recherche d'un module type support afin que le client consulte avant d'avoir la possibilitée de nous contacter par e-mail tune genre de faq et si il ne trouve pas de réponse a sa question alors alors a ce moment il peut nous contacter via le formulaire pour nous envoyer sa question par e-mail. Existe t-il ce genre de module? En vous remerciant. Cordialement Tchupa.
  8. Bonsoir tout le monde, voilà je rencontre quelque petit soucis avec ce module. En effet j'ai créé un bloc de recherche dans une certaine catégorie de produit de mon prestashop jusque là tout va bien j'ai réussi a configurer correctement celui-ci pour qu'il apparait là ou j'en ai envie. C'est ensuite que certaine chose que je n'arrive pas a comprendre se produisent, par exemple dans mes critères j'ai mis l'attribut couleur que je voudrais afficher sous forme de petit carré donc j'ai bien sélectionné cette option dans la configuration mais aucun carré de couleur n'apparait, j'ai tenté de vider la compile et le cache mais rien n'y fait toujours pas de carré de couleur, je vous rassure il y a bien des couleurs dans la déclinaison en question. Ensuite j'ai voulu ajouter un critère en fonction des sous catégories, donc je désactive tout ce qui ne m'intérresse pas dans le niveau qui me sert de critère , mais toute la liste des sous catégories que j'ai laissé activé n'apparait pas j'en ai a peine la moitié. J'ai beau retourner le module dans tout les sens je n'arrive pas a savoir d'ou provient ce problème. Cordialement Tchupa.
  9. Bonsoir tout le monde, voilà je me heurte un petit problème avec les frais de port gratuit, je voudrais offrir le transport au client à partir de 150€ donc avec la solution donné ci-dessus pas de soucis concernant le montant a atteindre et la zone ou je veux effectuer cette offre, par contre je vends aussi des articles qui ont un montant supérieur a 150€ sur les quel je marge très peu et qu'il me coute un bras quand j'expédie, et c'est là que le problème intervient puisque même en ajoutant des frais de port supplémentaire sur ces articles encombrants, le transport est toujours gratuit au dessus de 150€. Est ce que vous auriez une solution a mon problème? en vous remerciant. Cordialement Tchupa.
  10. Merci pour ton aide sur irc Kaylabs. Ce fut réglé en 2secondes chrono nikel. Je donne la réponse de Kaylabs ici pour ceux qui rencontrerais le même soucis il suffit d'éditer le fichier category.css et d'ajouter la ligne suivante: #subcategories ul li a { display: block };
  11. Bonjour, voilà je suis confronté a un petit problème visuel concernant les titres de mes catégories ou sous catégories faisant moins de 4 caractères, en effet le titre se retrouve a coter et non en dessous de l'image de la catégorie ou de la sous catégorie concerné. Auriez vous une solution pour qu'un titre de 3 caractères par exemple soit bien en dessous de l'image comme il devrait l'être? En vous remerciant. Cordialement Tchupa.
  12. Bonjour, ma boutique tourne sur un dédié j'aurais aimé savoir si on devait intervenir coté serveur pour mettre en place le crontab? Merci. Cordialement Tchupa.
  13. Bonjour, j'ai mis ma liste de produit sur 2 colonnes grâce a vos postes et je vous en remercie ! par contre j'ai un petit bug plutôt gênant visuellement, quand ma liste de produit contient un nombre de produit impaire sur la page le bouton comparer et celui des pages remonte et c'est très vilain pour le client. Auriez vous une solution svp? En vous remerciant. cordialement Tchupa.
  14. Bonjour tout le monde, je viens de faire un test vite fait et ça passe pas en local, je me remets donc a vous, voilà j'apprecie beaucoup le nouveau design du BO sous la 1.5 et j'aurais voulu savoir si il était possible de le mettre sous la 1.4 en attendant la version finale de la 1.5 Bien sur en étant sur que celà ne va pas créer de problème lors de la migration de la 1.4 vers la 1.5 au moment de la version stable de celle-ci. En vous remerciant. Cordialement Tchupa.
  15. C'est beaucoup mieux, mais j'aurais encore une petite remarque pour faciliter la lecture du client il serait souhaitable que le tableau est des bordures visibles.
  16. Ok, je te remercie, je vais tester ce logiciel pour voir si c'est vraiment plus ergonomique que sur le site.
  17. C'est quoi exactement ce Winexpé 6? et ils t-ont pas donné de délai pour le fameux module?
  18. Bonjour, merci Captain Flam pour ce très jolie topic qui résume les 3 slides, j'ai opté pour le premier qui me semble vraiment bien réalisé en terme d'ergonomie d'utilisation coté BO et par sa simplicité. Enfin bref deux petit soucis que je rencontre lors de mes tests, je suis obligé de mettre en 777 le répertoire "img" du module sinon je peux pas uploader ça passe pas en "775" . Et quand j'ajouter des slides sur mon site on voit bien l'emplacement de celui-ci mais c'est tout blanc aucune image, et pourtant elles sont bien présente dans le répertoire "img" du module flashrotator. Aurez tu une petite idée du problème? Merci. Cordialement Tchupa.
  19. Bonjour, merci d'avoir pris le temps de lire mon poste, j'ai regarde le lien vers la forge que tu m'as soumis mais il n'indique pas de quel fichier exactement il parle Ensuite quand je clique dans un premier temps pour installer le module de mise à jour automatique j'ai ce message d'erreur: Et quand tu te rends dans outils->Upgrade tu as ce fameux message que beaucoup d'entre nous rencontre Mais le module n'est toujours pas installé pour autant
  20. Bonjour, je nn'ai toujours pas résolu ce problème et les e-mails des clients affluent tout les jours pour me dire que la page est toute déformé j'ai même essayé ceci: {if $page_name != './modules/cheque/payment'} Mais ça ne fonctionne pas, c'est un problème de chemin? ou totalement autre chose? Merci de me venir en aide , depuis le temps que sa traine
  21. Je cherche depuis le 30 décembre mais en vaint je n'ai pas encore trouvé de solution a ce problème ça devient lassant cette affaire. De plus, il est de plus en plus difficile d'obtenir de l'aide en cas de problème sur le forum :/
  22. Même soucis de mon coté a partir de la version 1.4.4.1 mais aucune réponse nul part.... :/
  23. Je rencontre actuellement le même problème je suis sous prestashop 1.4.4.1 je viens de télécharger la dernière version du module de mise a jour automatique et quand je veux l'installer j'ai ce message: Si quelqu'un peut nous venir en aide? Merci. Cordialement Tchupa.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More